Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    1

    Question MAXIMUS X HERO Motherboard LEDs no longer turning off after shutdown

    Hey everyone,

    Since a few weeks the LEDs of my 2019-bought ASUS ROG MAXIMUS X HERO motherboard stay on when i turn off my Windows 10 Pro PC. More precisely, the LEDs change into the default rainbow color pattern, no matter what settings I put in Aura. The only working way to turn them off that I found, is to turn off the PSU each time (which is cumbersome).

    I would very much like to avoid having a rainbow party in my room while I am trying to sleep As LEDs aren't very important to me, I'd prefer to have the LEDs off at all times, if that's what it takes to turn em off when the PC is off.

    What I already tried:
    • Turned off LEDs in Aura.
    • Change AURA setting in BIOS to "Stealth Mode", or "Off" (tried both, LEDs still stay on)
    • Change Windows shutdown to properly shut down (no hibernating or similar), also turned off Quickstart
    • Updated BIOS of my motherboard


    Until recently, all LEDs turned off on shutdown (without having to alter settings to do so). Timing-wise I suspect the changed behaviour might be linked to a Windows Update, but that's not for certain.

    Anyone got a good idea what else I could try to turn my LEDs off when my PC is off?


    Thanks a lot in advance for any tips,
    Finrod

  2. #2
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    1

    Hello, I have the same problem for several weeks, the same board lighting is on after turning off the computer.

    Asus X470 Prime Pro

    Every time I restart my computer, the BIOS changes from OFF to ON. I have tried everything and I have no idea what could be wrong. I also bet it's Windows 11's fault

  3. #3
    ROG Member Array Matte8DJ PC Specs
    Matte8DJ PC Specs
    MotherboardMaximus X Hero
    ProcessorI7 8700K
    Memory (part number)GSkill Trident Z 32GB DDR4 3200 MHz CL16
    Graphics Card #1Strix RTX 2080 OC
    MonitorSwift PG329Q
    Storage #1Samsung 970 evo plus 250gb
    Storage #2Samsung 860 evo 500gb
    CPU CoolerEK WB Quantum Pro RGB
    CaseCM H500M
    Power SupplyCorsair RM 750X
    Keyboard Strix Flare
    Mouse Gladius II Core
    Headset Delta Core
    Headset/Speakers Stereo Speakers
    OS Windows 10 pro 64 bit
    Accessory #1 XBOX ONE Controller

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    23

    Do you have Armoury Crate installed?
    i7 8700k @ 5.1 GHz 1.30 V-Asus ROG Maximus X Hero-GSkill Trident Z 32GB DDR4 3200 MHz CL16-Asus Strix RTX 2080 OC-Corsair RM 750x 80Plus Gold-EK Quantum Power Kit D-Rgb P360-CM Master Case H500M RGB-Samsung n°2 SSD 970 Evo plus 250GB + n°2 860 Evo 500GB + n°2 Segate Barracuda 1TB-Asus Rog Gladius II Core-Asus Rog Strix Flare-Asus Rog Delta Core-Asus ROG Swift PG329Q 175Hz-Logitech G27-Xbox One Gamepad-Mic Newer-ITek gaming chair

  4. #4
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,256

    Hi SuchyX,
    Do you also select Stealth Mode in bios and set [Shutdown Effect] off in Armoury Crate? also disable fast startup in windows?
    Please refer to the instructions in the following link.
    https://www.asus.com/support/FAQ/1045607/
    Was the motherboard aura light off after turning off the computer before update to windows 11 or windows update in windows 11?
    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •