Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    At my wits' end with the Crosshair VIII Hero WIFI

    I've had this board for 6 months and I'm tired of fighting with it. When I put my PC to sleep (Win 10) it will completely shutdown and I need to cycle the PSU. I have swapped out every component except the CPU and M.2 drive. No other major issues besides the sleep issue. There use to be occasional hard locks, but those seem to be resolved with the latest firmware releases.

    Has anybody else experienced this issue when putting the PC to sleep?

    Edit: Should have listed my CPU. It's a 5900x.
    Last edited by jesrog; 07-30-2021 at 02:36 PM.

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,208

    What cooler are you using ?
    What RAM ?


    actually list your system would be helpful.

  3. #3
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Phanteks Eclipse P500A case
    Ryzen 5900x
    ASUS Crosshair VIII Hero WiFi
    32GB Corsair Vengeance RGB Pro 3200 CL16
    EVGA 3080 FTW3 Ultra
    NZXT Kraken Z63 Cooler
    Corsair RM850x PSU
    iCue Commander Pro and 6 Corsair QL fans.

  4. #4
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,208

    ok are you running DOCP ?
    What is the model no and version of the ram.
    What M2 drive ?
    What BIOS are you running atm ?
    Last edited by RedSector73; 07-30-2021 at 03:16 PM.

  5. #5
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,208

    About to head to bed, so just on what we have atm...

    Check you have both EATX connectors (above cpu) top left of motherboard connected.
    DOCP running please.

    Confirm you have not changed anything in windows 10 to fix said issue.
    Confirm you have secure boot running.
    Can you download user bench https://www.userbenchmark.com/ and link the url after running a test.

    Wish you luck in the mean time and look through the data tommorow if someone else has not taken up the challenge or help you sort this issue.

  6. #6
    New ROGer Array carthis PC Specs
    carthis PC Specs
    MotherboardCrosshair VIII Hero Wifi
    ProcessorR9 5900x
    Memory (part number)CMW32GX4M4C3600C18
    Graphics Card #1ROG STRIX 3080
    CPU CoolerCorsair H150i
    CasePhanteks P500a
    Power SupplyCorsair RMx850
    Keyboard Corsair K95 RGB
    Mouse Corsair Dark Core RGB Pro
    Headset Corsair Void Pro Wireless

    Join Date
    Sep 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by jesrog View Post
    I've had this board for 6 months and I'm tired of fighting with it. When I put my PC to sleep (Win 10) it will completely shutdown and I need to cycle the PSU. I have swapped out every component except the CPU and M.2 drive. No other major issues besides the sleep issue. There use to be occasional hard locks, but those seem to be resolved with the latest firmware releases.

    Has anybody else experienced this issue when putting the PC to sleep?

    Edit: Should have listed my CPU. It's a 5900x.
    YES!! I had this exact same issue with my C8HW + 5900x. It was driving me up the wall, and I swapped PSU and RAM to try and fix it. I've seen other threads with this exact issue before, and the replacement RMA was the only thing that worked.

    Try and request an advanced RMA so you just get another board. Good luck!

  7. #7
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / ROG Ryujin 360
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    31
    Posts
    437

    Have you tried a clean install of Windows? I'd try that myself. Then I'd contact Microsoft to see if a technician can help. I'm not sure what else I would try if I was not sure of the cause.

  8. #8
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    55
    Posts
    67

    Are your keyboard and mouse and other usb devices shared with another pc through a usb switch ? And you switch those to the other pc when you put to sleep your main pc ?

  9. #9
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by carthis View Post
    YES!! I had this exact same issue with my C8HW + 5900x. It was driving me up the wall, and I swapped PSU and RAM to try and fix it. I've seen other threads with this exact issue before, and the replacement RMA was the only thing that worked.

    Try and request an advanced RMA so you just get another board. Good luck!
    Yeah, I'm getting very close to requesting an RMA with Asus.

  10. #10
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Super Gnome View Post
    Have you tried a clean install of Windows? I'd try that myself. Then I'd contact Microsoft to see if a technician can help. I'm not sure what else I would try if I was not sure of the cause.
    Yep, I installed clean when I built my PC late last year. I also re-installed a couple months ago and the problem persisted.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •