Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    GPU tweak 2 Doing odd things [bug perhaps]

    Hello so i have a few question i cant find the answer on. So i just bought a Rog strix RTX3080. So when i put it on gaming, it is supposed to boost to 1905 mhz, well it only goes up to the silent target, 1875, and on iddle 210 mhz well it's not a big difference, but it's still odd. at anyrate, i fixed that by using always 3D clock, now here is what i find odd, it's using 53% fan speed, even with 0dB fan turned on, and with a temperature at according to the monitor tool 48 degrees, way below the 55 degrees trashhold it should be on.

    So another question is, does it matter if it's just running the 1905 clock all day? or does it effect the card in the long run. I seem to remember my 1080ti was running 1650 mhz all the time, so that it goes down this much is news to me.

    And then one last question Power detection seems bugged out. It claims the card isnt getting enough power, when i turn off my pc, and wont stop blinking when i start it up again. I can turn off the power, and then it stops, and wont blink after turning it on, suggesting that at least isnt a power problem, but a bug that it thinks it needs power when it's off, and not correcting the error when it's on and getting the power it needs. Turned the detection off for now since it seems buggy. I hope someone can at least make it a bit more clear to me, since i am used to not needing any programs for my GPU to work as professed on the box.

    Click image for larger version. 

Name:	Skærmbillede 2021-07-30 202537.jpg 
Views:	2 
Size:	64.8 KB 
ID:	89480

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    683

    It should throttle with the load. Try ditching that and using after burner, Ive never had any luck with GPU Tweak since its inception though every release and multiple GPUs. Its buggy in many ways. This is just the tip of the ice berg that sunk the titanic. I dont use fans so no worries there but I have to redo profiles every time it launches, same thing with the OC scanner. It will scan and come out with a profile that I can get better but next start and its gone. Maybe try the newer version? Dont know. All I can say is personally I dont use it, I use aferburner. It works, saves the profile and reloads them.

  3. #3
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    thanks for the answer

    Thank you for the answer, although not really the one i was looking for, But at least learned you didnt need GPU tweak. afterburner seems much more agreeable than gpu tweak. and i might add this morning gpu tweak would have none of any changes i did to it.

  4. #4
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    12

    Give GPU-Tweak-III a go

  5. #5
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    trying both after burner and tweak 3

    I have tried both afterburner and tweak 3, it seems like it is stuck in always 3D Clock, even if it's turned off. Which i do not understand.

  6. #6
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    4

    solved

    Ok so i solved the problem, i reinstalled GPU tweak 2, to see if there was anything i could do. But nope, so i fired up the old revo uninstaler, and removed every trace of gpu tweak 2 from the system, and restarting. Guess what. everything runs as it should, hell the clock even goes 45 mhz higher than the Gaming mode in tweak 2 gives. and fans stops spinning when it's idle.
    Last edited by madstp; 08-01-2021 at 04:56 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •