Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    Motherboard Boot/Post error code 79/7F

    I have tried many solutions as in replacing the CMOS battery. I have tried to reset the bios too by clicking the CMOS button on the back panel as well. I tried all slots of the ram but it wasnt the ram. For if I did remove the ram my speaker would beep twice and I would get the memory code 55 or detect memory. I tried the removal of my GPU as well but I would get the same 7F/79 Test Nvram code. I tried to use the other GPU slot but it was ineffective, same codes. I also tried to my other GPU but no luck. I also removed the CPU to test if that was the problem but the motherboard would just be blank and say CPU meaning that I need the CPU in before I get any codes or boot. So its none of my components, I tried re-wiring, I also tried flash key my bios in many different versions. I tried to install windows as well with a usb but no boots just same old error code. Also no displays at all on my monitor both in HDMI AND Display Port. everything worked amazingly well,until I touched some bios settings(Perhaps it might have been a raid setting for my disk drives that I changed to, but other than that I cannot recall which specific setting it was) and then the code just started showing and now I dont know how to fix this I researched many articles and still no solution. PC Specs : MB : Asus Rog Maximus XII Formula z490 CPU: I9-10900f GPU: Rtx 2060 Ventus OC RAM: 32 GB Viper Steel DDR4 16x2 Gb Power Supply: Evga Supernova 750W

  2. #2
    ROG Guru: White Belt Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)8 x G Skill F4-3200C16D-32GTZKW @ 2666MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorSamsung Odyssey G5 C34
    Storage #16 x PNY 2TB XLR8 CS3030
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE / Logitech USB TrackMan Wheel
    Mouse Pad steelseries Cyberpunk 2077 edition
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    Accessory #3 KingMod Corsair 900D Silencing Kit
    AS185's Avatar
    Join Date
    Feb 2020
    Reputation
    21
    Posts
    107

    From looking the Maximus manual, code 79 is "CSM initialization" and codes from 7A to 7F are "Reserved for future AMI DXE codes" bugs.
    What about your SSD's or hard drives? Did you try just attaching one of them and booting the system?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •