Results 1 to 5 of 5
  1. #1
    New ROGer Array Dridd PC Specs
    Dridd PC Specs
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 3970X 32-Core
    Memory (part number)4x32GB - Corsair Vengeance RGB Pro SL (CMH128GX4M4E3200C16)
    Graphics Card #1ASUS ROG Strix GeForce RTX 3060 OC
    Monitor2x 27" 4K + 24" Pen Display + 7" Status panel
    Storage #1Boot 2 TB NVMe
    Storage #2Secondary 1TB NVMe + 28 other drives
    CPU CoolerCorsair Hydro X Series XD5
    CaseThermaltake WP200 (W200+P200)
    Power SupplyCorsair 1600AXi
    OS Windows 10
    Network RouterPepwave SOHO MK3
    Accessory #1 18 FANS spinning
    Accessory #2 FYI. Not a gaming system. Hence mid-range graphics in a up-range system.

    Join Date
    Aug 2021
    Reputation
    32
    Posts
    4

    Unhappy Really Odd boot problem with sidepanel status display attached

    Just finished a new build with Zenith II Alpha.
    Boots off an NVMe drive.
    Everything perfect at first.

    Then I attached a 7" sidepanel display (runs AIDA64 sidepanel). Attached via display-port + USB for power and touch.
    Suddenly BIOS will not let the system boot on a restart, if power was previously on..
    Dies 100% consistently with an HDD 81 error if that display is attached on a warm boot, and will not even enter BIOS.

    The other 3 monitors (2x4K displays plus a Pen Tablet display) does not bother the boot at all. But they are only connected to the GPU.

    There are two ways to start the system.

    a) disconnect/power of the display by disconnecting it's USB connection before attempting a warm reboot.

    b) Take power completely away from the system (turn off power-supply), then turn everything on and let it boot. Apparently the tiny extra display is not a bother at all on a cold-boot. Whatever the status difference is on the motherboard between a warm reboot and a cold boot, it makes a difference.

    But 100% of the time, if the system was previously powered up (as on a simple reboot) then it fails.

    Once the system has booted up, I can reattach that 4th display, and it runs perfectly fine. Until the next reboot.

    It is almost as if the system thinks this display is a bootable device (because of the USB touch/power connection, and attempts that instead of the configured boot drive.
    Miniatura de Adjuntos Miniatura de Adjuntos Sidepanel.jpg  

    Godzilla_1.jpg  

    Last edited by Dridd; 08-11-2021 at 11:53 PM. Reason: Picture of Godzilla

  2. #2
    New ROGer Array Dridd PC Specs
    Dridd PC Specs
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 3970X 32-Core
    Memory (part number)4x32GB - Corsair Vengeance RGB Pro SL (CMH128GX4M4E3200C16)
    Graphics Card #1ASUS ROG Strix GeForce RTX 3060 OC
    Monitor2x 27" 4K + 24" Pen Display + 7" Status panel
    Storage #1Boot 2 TB NVMe
    Storage #2Secondary 1TB NVMe + 28 other drives
    CPU CoolerCorsair Hydro X Series XD5
    CaseThermaltake WP200 (W200+P200)
    Power SupplyCorsair 1600AXi
    OS Windows 10
    Network RouterPepwave SOHO MK3
    Accessory #1 18 FANS spinning
    Accessory #2 FYI. Not a gaming system. Hence mid-range graphics in a up-range system.

    Join Date
    Aug 2021
    Reputation
    32
    Posts
    4

    Question Eliminated USB Power from issue

    I took the fact that the display is USB powered out of the loop by powering it from a dummy USB 5V source, unrelated to the system.
    Made no difference at all.. BIOS still thinks there is a problem with the boot drive if that 4th display is connected on a WARM reboot.
    As before, no problem, if started COLD (no power).

    But, I have an ASUS ROG Strix NVIDIA GeForce RTX 3060 V2 12 GB on the way.
    If BIOS still thinks there is a HDD 81 problem after that upgrade, then I'd classify it as a BUG.
    Don't complain about my NVMe boot drive because of an added display connection. There is a hole in the startup tests.

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    351
    Posts
    8,112

    I was going to suggest separate power until I saw you tried it. It will be interesting to see what happens with the new card.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  4. #4
    New ROGer Array Dridd PC Specs
    Dridd PC Specs
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 3970X 32-Core
    Memory (part number)4x32GB - Corsair Vengeance RGB Pro SL (CMH128GX4M4E3200C16)
    Graphics Card #1ASUS ROG Strix GeForce RTX 3060 OC
    Monitor2x 27" 4K + 24" Pen Display + 7" Status panel
    Storage #1Boot 2 TB NVMe
    Storage #2Secondary 1TB NVMe + 28 other drives
    CPU CoolerCorsair Hydro X Series XD5
    CaseThermaltake WP200 (W200+P200)
    Power SupplyCorsair 1600AXi
    OS Windows 10
    Network RouterPepwave SOHO MK3
    Accessory #1 18 FANS spinning
    Accessory #2 FYI. Not a gaming system. Hence mid-range graphics in a up-range system.

    Join Date
    Aug 2021
    Reputation
    32
    Posts
    4

    I have a vague theory that the difference between warm and cold boot could be caused by the GPU. A dummy I am using until the real one arrive.
    One difference between warm/cold boots is likely that on a cold boot, the GPU would only have one port enabled until after the OS driver kicks in and initializes things.
    On a warm boot, if the GPU is not reset, it is still attempting to run all 4 displays, and it might be reacting to that 4th display depending on how much GPU memory is available. But at this stage, with no OS running, it cannot cycle GPU memory in/out of main memory if things get tight, and might be doing ****ty things to the PCI bus, which could block off access to the NVMe boot drive. Hence suddenly the HDD 81 complaint.

    But, probably just a dumb guess, since I haven't tried giving the big girl a replacement SATA boot drive to test it, which might change things up..
    And I honestly do not know how much the BIOS boot process does to initialize/reset the GPU, if anything.

  5. #5
    New ROGer Array Dridd PC Specs
    Dridd PC Specs
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 3970X 32-Core
    Memory (part number)4x32GB - Corsair Vengeance RGB Pro SL (CMH128GX4M4E3200C16)
    Graphics Card #1ASUS ROG Strix GeForce RTX 3060 OC
    Monitor2x 27" 4K + 24" Pen Display + 7" Status panel
    Storage #1Boot 2 TB NVMe
    Storage #2Secondary 1TB NVMe + 28 other drives
    CPU CoolerCorsair Hydro X Series XD5
    CaseThermaltake WP200 (W200+P200)
    Power SupplyCorsair 1600AXi
    OS Windows 10
    Network RouterPepwave SOHO MK3
    Accessory #1 18 FANS spinning
    Accessory #2 FYI. Not a gaming system. Hence mid-range graphics in a up-range system.

    Join Date
    Aug 2021
    Reputation
    32
    Posts
    4

    All better

    The new GPU (plugging in 12 GB of GPU memory) seems to have fixed it so the PCI bus no longer gets blocked up, stopping NVMe access.
    (Which I still assume might be the problem.)

    She can now both cold and warm boot without unplugging the 4th display before rebooting.

    Odd problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •