Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Audio FIX Z490-E/F crackling/Popping/electrical noise

    Do you have crackling/Popping problems with random electrical noise?

    I've had months of sound problems, even after deleting drivers and putting it all over again and even formatting

    I came to explain how I solved it and help others with the same problem (I've tested it in 2 builds "Z490-E and Z490-F" with this problem after 3 months everything is still ok)

    https://rog.asus.com/forum/showthrea...ftware-Threads

    1- Clear all sound drivers explained by MoKiChU
    2- Install MoKiChU Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) ​
    3- Open the "Armoury crate" and in tools you will notice that the sound driver has no version, select the sound driver and update (this step is important, I have already tried step 1 and 2 the sound is excellent, but the crackling continues )
    4- restart
    (5- optional) if you get hoarse sometimes the RGB, BT and network card gives latency the ideal is to update too, if you use DPC Latency you will notice that changing the lights or using BT or uploading too much gives latency breaks

    I've had months looking for a solution for me it's really ridiculous for a board like this to have sound problems so I hope I've helped someone if nothing gave the only solution must be an external sound card I don't think replacing the board will help but if you find it, share it too

  2. #2
    ROG Guru: Orange Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    443

    You leave out some fairly important information, i.e. what sound output device are you using? I bring this up because I noticed on one of my systems (not the Z490-E/F), there was a firmware update for the spdif output making static noises.

    Otherwise, I have seen no sound problems with either the Z490 or Z590 Maximus Hero boards..

  3. #3
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Saltgrass View Post
    You leave out some fairly important information, i.e. what sound output device are you using? I bring this up because I noticed on one of my systems (not the Z490-E/F), there was a firmware update for the spdif output making static noises.

    Otherwise, I have seen no sound problems with either the Z490 or Z590 Maximus Hero boards..
    Hi saltgrass, this problem occurrence both on spdif and rear jacks my speakers are spdif and my headset are in jack even with the usb converter that comes with logitech headsets received these sound problems

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •