Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    Exclamation Scar 15 (G532LW) Not waking after going to sleep

    Hi all,
    Laptop doesn't wakes up from sleep mode on pressing keys or touchpads and on clicking power button shuts down
    Hi,

    My laptop doesn't wakes up from sleep after 1 hour or so. Even if I click on my touchpad or press keys on my keyboard. The light on the power button still blinks but nothing happens on key press or touchpad. If I press any key after 10 minutes of sleep this problem doesn't occurs and the laptop wakes up. After a long duration this is happening.

    What things I have already tried.

    1. Turn on "Allow this device to wake up this computer" under mouse,keyboard options and USB options under device manager.

    2. In power options I have disabled fast startup and from BIOS also. Other than under my power options for the selected plan I have already set hibernate to never or so. In power and sleep settings I have set turn off screen after 4 minutes and go to sleep mode in 5 mins both in power modes.

    3. I tried to look for CsEnabled option but it seems Microsoft has removed that option recently.

    4. Had troubleshoot from settings nothing was found.

    5. Updated windows 10 to latest update till date and tried updating all devices from device manager also so no luck there also.

    6. Turned hibernation off from cmd in admin mode using power config command.

    7. I have set "Choose what to do on click of power button" under battery mode to SLEEP but what happens when I press power button after my laptop goes to sleep it shuts down and I need to restart it.

    8. I reinstalled/update monitor/GPU drivers ran Asus troubleshooter but nothing detected.

    9. Performed Clean boot to filter if any 3rd party service/program causing this but no they are not.

    10. Reset this PC also nothing happened. Also, disbaled Intel Managment interface to "allow to turn off this device" in device management.

    My power button LED blinks but when I try to switch on caps lock indicator or press other button nothing works, only clicking on power button works but it makes laptop shut down. And there is no hybrid mode option in my laptop tried to reinstall BIOS and all but it didn't showed ip

    I am fed up now

    My laptop:

    Asus ROG Strix Scar 15

    GPU Rtx 2070

    Cpu intel i7 10th gen

    BIOS version 314 latest

    1tb NVMe SSD 3.0

    Windows Feature Experience Pack 120.2212.3530.0

    16gb Ram

    Any help will be much appreciated
    Last edited by shine.vipul7; 08-18-2021 at 05:57 PM.

  2. #2
    New ROGer Array Simmi0987 PC Specs
    Simmi0987 PC Specs
    Laptop (Model)ASUS ROG STRIX G15 (G512LW-AZ018T)
    MotherboardASUS G512LW
    ProcessorIntel Core i7 10750U
    Memory (part number)M471A1K43DB1-CWE
    Graphics Card #1Intel UHD Graphics (Comet Lake-H GT2)
    Graphics Card #2NVIDIA Geforce RTX 2070 Mobile
    Sound CardIntel Comet Lake PCH-H - cAVS
    MonitorSharp LQ156M1JW09
    Storage #1NVMe INTEL SSDPEKNW010T8 (1 TB)
    Power Supply230W Brick

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    7

    I've been having the exact same problem with my ASUS ROG Strix G15 (G512LW). It seems to be pretty much the same spec as your system, I'm also running BIOS v314

    Have you also noticed that the fans seems to spin non-stop once the display turns off? (better than the previous boil the CPU scenario, but still annoying...)

    I seem to have narrowed it down to sleep mode too, as when I turn off the display sleep, it seems to go away.

    I did find turning off Connected Standby helped, but you need to add PlatformAoAcOverride with value 0 to the registry location HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Power. This is because even with turning off the display sleep or automatic sleep, Connected Standby still puts the system into a low state of power, but ultimately it didn't fix it completely. You may want to run powercfg /a in command prompt to check if S3 is available AT ALL though.

    I'm currently trying to figure out if one of the Services you can disable in msconfig is the issue. So far it's been fairly reliable, but I do find that I need to soak test for about 2-3 days to really see if it's worked or not.

  3. #3
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Had a similar issue with my G512LW and one time after shutting it down it wouldn't come on again. I tried resetting the BIOS (v309 or 310 at the time) and it stopped. When I went into the BIOS and apply the undervolt to -80 it started happening again and so I tried -70 and haven't had an issue for 6+ months now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •