Results 1 to 5 of 5
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    x570 E gaming Hard discs reverting to turning off

    I am running the Asus suite, which I like because I use fan xpert 4 to keep the fans silent unless gaming etc with custom curves. The problem, is that everytime I change the advanced power options the damn thing seemingly keeps changing i tback to turning off after 20 mins which I dislike as it keeps having to be woken up. Which setting do I change on this suite to stop this? Running Windows 10.

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    In administrator's account on Windows 10
    In search bar type 'edit power plan'
    change advanced power settings

    expand hard disk setting
    Turn off hard drives after
    Default 20 mins adjust to whatever your desire (there is upper limit)
    Click apply

    or try this
    https://techcult.com/how-to-prevent-...in-windows-10/
    Last edited by RedSector73; 08-26-2021 at 08:43 AM.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by RedSector73 View Post
    In administrator's account on Windows 10
    In search bar type 'edit power plan'
    change advanced power settings

    expand hard disk setting
    Turn off hard drives after
    Default 20 mins adjust to whatever your desire (there is upper limit)
    Click apply

    or try this
    https://techcult.com/how-to-prevent-...in-windows-10/
    Hey. This is exactly what I am doing and it keeps reverting to turning them off after 20 mins? I am assuming because of this ASUS program?

  4. #4
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    I don't change this setting much anymore, all my HDD are bulk storage or never get time to spin down, while my OS / games are on M2 NVMe or SATA SSD devices. The device I own that dont spin down are enterprise HDD and I would not expect consumer drives to last if they never spin down, anyway...

    What the below shows is windows can change the setting itself. Maybe not ASUS program issue. Have a read and see if anything useful is in here for you to use or attack the problem.
    https://www.sevenforums.com/tutorial...dle-never.html

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Thanks. You know what I checked my settings and since "the last windows update" it seems to be keeping it to 90 mins (which is roughly where I wanted it). It might have been a windows issue. Screwy power management. I'll hope it doesn't return.
    Last edited by primeshooter; 08-31-2021 at 08:14 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •