Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    32

    Problem with Pci-e x1 - MXIII - Rtx 2080 TI

    Hi good afternoon.
    I have a Maximus XII Formula Z490 and RTX 2080TI With ROG Pci-e riser.
    The pci-e used to run at x16. Yesterday it worked at x1 and today x4.
    I have tried to connect the riser in several slots of the motherboard without positive results.
    It only works in slot 1 and now x1 speed.
    I am using a custom system and it is not easy to remove hardware.

    Where is the problem? on the riser, motherboard, gpu?

    Click image for larger version. 

Name:	20210205_183250.jpg 
Views:	2 
Size:	217.9 KB 
ID:	89740 Click image for larger version. 

Name:	20210205_183120.jpg 
Views:	1 
Size:	328.4 KB 
ID:	89741

    Best regards and thanks
    Last edited by GanjaHouse; 08-26-2021 at 03:16 PM.

  2. #2
    ROG Enthusiast Array Grimpak PC Specs
    Grimpak PC Specs
    MotherboardROG Crosshair VIII Impact
    ProcessorR7 5800x3D
    Memory (part number)Kingston Fury Renegade 2x16gb 3600mhz KF436C16RB1K2/32
    Graphics Card #1Sapphire 6900XT Toxic air cooled
    Sound CardSteelseries GameDac
    MonitorPhillips 328E/00
    Storage #1Crucial P5 Plus 1tb
    Storage #2Kioxia Exceria G2 2tb
    CPU CoolerPhanteks Glacier 1 280 MP
    CasePhanteks P200A DRGB
    Power SupplyCooler Master V series Gold V2 850w
    Keyboard Steelseries Apex Pro
    Mouse Steelseries Rival 710
    Headset Steelseries Arctis pro
    Mouse Pad Steelseries Qck Heavy XL
    Headset/Speakers Trust Thorne

    Join Date
    Jun 2020
    Reputation
    12
    Posts
    69

    Quote Originally Posted by GanjaHouse View Post
    Before the pci-e x16 worked now yesterday it worked x4 and today in x1.
    I have tried to connect the riser in several slots of the motherboard without positive results.
    It only works in slot 1 and now x1 speed.
    I think you just answered to your own question here...

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Grimpak View Post
    I think you just answered to your own question here...
    So is it motherboard problem? is what I try to understand with your short answer friend.

    Now the gpu is working at x4, I did not make any hardware changes.
    I have even formatted the disk to rule out any problem with software, drivers ...

  4. #4
    ROG Enthusiast Array Grimpak PC Specs
    Grimpak PC Specs
    MotherboardROG Crosshair VIII Impact
    ProcessorR7 5800x3D
    Memory (part number)Kingston Fury Renegade 2x16gb 3600mhz KF436C16RB1K2/32
    Graphics Card #1Sapphire 6900XT Toxic air cooled
    Sound CardSteelseries GameDac
    MonitorPhillips 328E/00
    Storage #1Crucial P5 Plus 1tb
    Storage #2Kioxia Exceria G2 2tb
    CPU CoolerPhanteks Glacier 1 280 MP
    CasePhanteks P200A DRGB
    Power SupplyCooler Master V series Gold V2 850w
    Keyboard Steelseries Apex Pro
    Mouse Steelseries Rival 710
    Headset Steelseries Arctis pro
    Mouse Pad Steelseries Qck Heavy XL
    Headset/Speakers Trust Thorne

    Join Date
    Jun 2020
    Reputation
    12
    Posts
    69

    Quote Originally Posted by GanjaHouse View Post
    So is it motherboard problem? is what I try to understand with your short answer friend.

    Now the gpu is working at x4, I did not make any hardware changes.
    I have even formatted the disk to rule out any problem with software, drivers ...
    sorry, I've should've expanded.

    if you tried every slot with the same cable and it still happens, then the problem is the cable.

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Grimpak View Post
    sorry, I've should've expanded.

    if you tried every slot with the same cable and it still happens, then the problem is the cable.
    Thanks friend, I have already bought a new riser, this time I have bought version 2 of coolermaster.
    On Tuesday that I have the day off I will proceed, I will do tests with and without riser.
    I will keep you informed of news.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •