Page 17 of 25 FirstFirst ... 7 15 16 17 18 19 ... LastLast
Results 161 to 170 of 249
  1. #161
    New ROGer Array Jimbo93 PC Specs
    Jimbo93 PC Specs
    Laptop (Model)ABS Master Gaming PC
    MotherboardASUS Prime B560M-A AC
    ProcessorINTEL i5 10400F
    Memory (part number)G.SKILL F4-3200C16D-16GVKB x 2
    Graphics Card #1ASUS DUAL RTX 3060 Ti
    Sound CardRealTek HD
    MonitorSAMSUNG 40" LCD
    Storage #1INTEL SSD PEKNW512GB NVMe
    CPU CoolerThermaltake
    CaseASUS
    Keyboard ASUS K1
    Mouse ASUS M1
    Headset/Speakers Cambridge Works PC
    OS Win 10 Home

    Join Date
    Oct 2021
    Reputation
    50
    Posts
    83

    A few more details after more testing

    Hello,

    So, I have found it necessary to manually clean out files, services, and registry entries for both Asus Suite 3 and Armoury Crate before reinstalling. Otherwise the motherboard isn't detected during installations of both and the install fails miserably. It would be nice if there was a tool or tools that actually did the removal well for both programs.

    If I install Asus Suite 3 but not Armoury Crate, using the standalone AI installer, the AsusFanControlService does not crash on boot at least not the 4 reboots I performed in that config. If I then install Armoury Crate and leaving Asus Suite 3 installed, the installation goes perfectly, and the programs both work as intended as far as I tell, but the crashing of services on boot will definitely happen, might take a 2 reboots before it happens, but once it starts it never stops . Even if I then disable all the Armoury Crate services and tasks and just leave the Asus Suite 3 stuff on, the fan control service still crashes. But it isn't noticeably effecting me using it. Probably should be benchmarked to really know. I haven't even gamed on this thing yet.

    The reason I am adding this is to show that it doesn't matter which program is installed first. Hope it helps I have spent way more time on this than I intended.

    Jim
    Last edited by Jimbo93; 10-11-2021 at 07:47 AM.

  2. #162
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    Cpu useg goes down 0.2Hz and fans stop workin

    hey there. after updating win10. Cpu got stuck on 798 hz , the fix was to restart with power cord out, then after loading up connect the power again.
    than after more updating wind10 and armory Create .the Problem: when the laptop awake from sleep the cpu goes down to 0.2Hz and the fan goes off.
    which make the computer to run very hot and freez .The only way to turn it of is by long press on the power key and let it cool down.

    it seems a Voltage management problem

    any Fix?

    https://youtu.be/F2ZYFEr4GGU

  3. #163
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    11

    APPCRASH:AsusFanControlService.exe

    Quote Originally Posted by Jimbo93 View Post
    1. Clear description of your issue
    - Starting with 2nd reboot after installation, AsusFanControl service crashes every time I boot it. Occasionally the ArmourySocketServer also crashes on boot. They both restart and the software is functional. I tuned the fans with AI Suite 3, right now neither AC nor AI Suite 3 reads the fan speed on GPU but it has been detected it in the past week. Since then I reinstalled the software. EDIT: AI SUITE 3 Reads and controls GPU fan, apparently in standard mode fan profile and auto it can go to 0 RPM. I changed it to Smart mode and it stays spinning.
    2. PC / Laptop
    - ABS Master Gaming PC (Brand new)
    3. Aura Sync products
    - Came with TUF M1 Mouse and TUF K1 Keyboard and Asus Prime B560M-A -AC Motherboard, more details below
    4. 3rd-party peripheral, audio, or lighting software
    - Please see full list of devices that AC reports below.
    5. Wired / wireless connection
    - Network Wifi. Everything else is wired.
    6. Reinstalled Windows?
    - No but I spent a week tweaking it with all my powers. And reinstalled AC about 5 times. Last reinstall was really smooth, thought I licked it. Windows was preinstalled, Drivers preinstalled, Asus software was installed after first boot.
    7. Windows version & build
    - Home 10.0.19043
    8. Previous version of firmware or software that worked as expected
    - nada
    9. Any screenshots of the issue
    - No, only affects logs, although I suspect there are less obvious ramifications to performance. WMI log is slam full of errors. That isn't normal imho.
    10. Use our log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    More system info
    ABS Master Gaming PC - Intel i5 10400F - ASUS Dual GeForce RTX 3060 Ti 8GB - G.Skill Ripjaw V 16GB DDR4 3200MHz - 512GB Intel 660P M.2 NVMe SSD
    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate lite service 4.2.10
    ASUS AIOFan HAL 1.1.36
    ASUS AURA Extension Card HAL 1.1.0.11
    ASUS AURA Motherboard HAL 1.2.3.1
    ASUS Keyboard HAL 1.01.48
    ASUS Mouse HAL 1.2.0.11
    AacVGA 0.0.4.3
    KingstonDram 1.1.8
    AURA DRAM Component 1.1.14
    ENE RGB HAL 1.1.37.0
    ENE_EHD_M2_HAL 1.0.9.1
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.4
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.13.0

    Working on the logs, You should see a PM within the hour. Thanks.Attachment 90190Attachment 90191Attachment 90192Attachment 90189Attachment 90195Attachment 90194Attachment 90193Attachment 90196
    I am having similar issue with the fan control:

    1. Clear description of your issue APPCRASH:AsusFanControlService.exe - constantly on every boot/shutdown since upgrade to 4.2.5.0
    2. PC
    3. Aura Sync products: everything
    4. 3rd-party peripheral, audio, or lighting software - EVGA 3090 FTW3 on EKWB, using Aura
    5. Wired
    6. Reinstalled Windows - not lately
    7. Windows version & build - latest
    8. Previous version of firmware or software that worked as expected - so far, it hasn't worked properly since inception... always been something. Kinda like my back... fix one spot, another fails.
    9. Any screenshots of the issue - see below
    10. Use our log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    Source
    ASUS Motherboard Fan Control Service

    Summary
    Stopped working

    Date
    ‎10/‎11/‎2021 12:28 PM

    Status
    Report sent

    Description
    Faulting Application Path: C:\Program Files (x86)\ASUS\AsusFanControlService\2.01.11\AsusFanCo ntrolService.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: AsusFanControlService.exe
    Application Version: 3.0.0.0
    Application Timestamp: 610b8c15
    Fault Module Name: AsusFanControlService.exe
    Fault Module Version: 3.0.0.0
    Fault Module Timestamp: 610b8c15
    Exception Code: c0000005
    Exception Offset: 0003ca97
    OS Version: 10.0.19043.2.0.0.256.48
    Locale ID: 1033
    Additional Information 1: 2beb
    Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
    Additional Information 3: 2704
    Additional Information 4: 2704cf3fcf1675f82da28cd79d295168

    Extra information about the problem
    Bucket ID: 64352d149ab4f8a4f25e890a8d96ba37 (1323646018911648311)


    NOTE: Can't seem to upload log

  4. #164
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    9

    still waiting on a response for this ?

    Hi ... any idea when i can get a response on this .. posted last week but still waiting ?



    Quote Originally Posted by MdotAdotN View Post
    MISSING AUTO HZ BUTTON IN THE ARMOURY CRATE

    ZEPH DUO GX550 LWS

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate service 4.2.10
    ASUS Aac_NBDT HAL 2.5.3.0
    ASUS Keyboard HAL 1.01.48
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.2.0.11
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

    ROG CHAKRAM CORE
    ROG STRIX SCOPE TKL

    WINDOWS 10
    Edition Windows 10 Home
    Version 21H1
    Installed on ‎26/‎12/‎2020
    OS build 19043.1237
    Experience Windows Feature Experience Pack 120.2212.3530.0

    I HAVE RE INSTALLED THE REFRESHRATE SERVICE TO GET MY OVERDRIVE BUTTON BACK YESTERDAY BUT THIS AUTO HZ BUTTON HAS BEEN MISSING FOR QUITE SOME TIME CANT REMEMBER WHEN IT WAS LAST ON BUT IVE ONLY HAD LAPTOP 10 MONTHS AND I KNOW IT WAS ON THERE FOR THE FIRST FEW MONTHS DEFINETLY.

    IS THERE ANY WAY OF GETTING THIS BUTTON BACK IN MY ARMOURY CRATE ? ANY HELP MUCH APPRECIATED

  5. #165
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    1

    Hi, i do not connect profiles



    The service is also not launched.



    To start profiles I created a batch file



    After starting a batch file I have

    Last edited by Jonaldis; 10-14-2021 at 07:46 PM.

  6. #166
    ROG Enthusiast Array Crayraven PC Specs
    Crayraven PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD FX 8350@4.6ghz
    Memory (part number)CMX8GX3M2A1600C9
    Graphics Card #1MSI Radeon 280x 3GB Twin Frozr
    Sound CardOnboard
    MonitorSamsung Syncmaster 2243
    Storage #1Corsair Force GT 120gb
    Storage #2OCZ Agility 3 60gb
    CPU CoolerCorsair H110
    CaseCarbide Series Air 540
    Power SupplyAntec Earthwatts 750w
    Keyboard Logitech G13 Gaming Keyboard
    Mouse Logitech G600
    Headset Logitech G430
    OS Windows 8.1
    Network RouterAsus RT-N56U

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    36

    Quote Originally Posted by MasterC@ROG View Post
    Example for issues already reported (for reference only)



    Me too list:
    MickeyMouse
    BruceLim
    HenryCavillery

    I'm having the same issue. Device page not loading.

  7. #167
    ROG Guru: Yellow Belt Array cekeu PC Specs
    cekeu PC Specs
    MotherboardROG Rampage VI Extreme Encore
    ProcessorIntel Core i9-10920X
    Graphics Card #1ROG STRIX GeForce RTX 3080 Ti
    MonitorASUS ROG SWIFT PG27UQ
    Power SupplySEASONIC PRIME 1300 W PLATINUM
    Keyboard ROG Falchion
    Mouse ROG Chakram Core

    Join Date
    Jun 2013
    Reputation
    36
    Posts
    221

    Quote Originally Posted by nbtc971 View Post
    With all due respect, I don't want this popping up on my screen. I sit down at my computer today and this is on my desktop. I tried Armoury Crate when it first came out and it wrecked my system. I spent a long time clearing it from every nook and cranny. It sounds like at this stage, it can still cause issues and I don't want to go through that again. Asus needs to stop pushing their software so aggressively.

    Attachment 90184
    Disable its launch in the bios

  8. #168
    ROG Guru: Orange Belt Array JimmyH PC Specs
    JimmyH PC Specs
    MotherboardROG Strix X570-E
    ProcessorAMD Ryzen 7 5800X
    Memory (part number)CMW32GX4M4C3600
    Graphics Card #1ASUS STRIX GTX 3080
    MonitorROG Strix X32GVQ
    Storage #1Samsung 970 EVO
    CPU CoolerROG Ryujin 360
    CaseLian Li PC011 Dynamic
    Power SupplyROG Thor 850W
    Keyboard TUF Gaming
    Mouse ROG Pugio II
    Headset Fusion
    OS Windows 11 Pro
    JimmyH's Avatar
    Join Date
    Nov 2012
    Reputation
    20
    Posts
    304

    Motherboard and GPU drop assigned Colour

    1. When the PC goes into Screen Saver or Sleep, the motherboard and GPU lose their
    assigned aura colour. When I log into Armory, all RGB items are selected, I have to click the Aura Effects tab and they automatically revert to the colour I assigned.
    2. PC
    3. Ruyjin 360, Strix X570-E, Strix 3080 V2 Gaming, Pugio II Wireless,
    TUF Gaming K3, Strix Fusion 500, ROG Thor 850P
    4. Corsair iCue v 3.38.61, Corsair Plugin for Asus Aura Sync V 2.0.32
    5. Wired
    6. Clean Version of Windows
    7. Windows 11 Pro Ver 21H2 Build 22000.258
    8. None known, new pc, new windows
    9. 1. When the PC goes into Screen Saver or Sleep, the motherboard and GPU lose their
    assigned aura colour.
    2. PC
    3. Ruyjin 360, Strix X570-E, Strix 3080 V2 Gaming, Pugio II Wireless,
    TUF Gaming K3, Strix Fusion 500, ROG Thor 850P
    4. Corsair iCue v 3.38.61, Corsair Plugin for Asus Aura Sync V 2.0.32
    5. Wired
    6. Clean Version of Windows
    7. Windows 11 Pro Ver 21H2 Build 22000.258
    8. None known, new pc, new windows
    9.
    10. Unable to attach log as an attachment. It says invalid format


    CPU AMD Ryzen 7 5800X, ROG Strix X570-E, 32 GB Corsair Dominator Platinum RGB 3600MHz, ROG Ryujin 360, ROG Thor 850w, ROG Strix RTX3080, 2 x M2 Samsung SSD.

  9. #169
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    38

    Issue: ArmouryCrate.UserSessionHelper.exe causing WMI Provider Host to eat up CPU
    OS: Win 10 Pro 10.0.19043 Build 19043
    See attached image.

    Happened after updating Crate..
    Not sure how to fix?
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2021-10-16 210548.png  


  10. #170
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    Angry When I shut down my pc (every night) lighting freezes with aura effects "pa

    When I shut down my pc (every night) the lighting freezes with aura effects "pattern"
    Upon start up and log in, I have to open armory crate and move the slider slow/fast to get it moving again.
    no problems at all untill shutdown/restart.
    I have fast start up turned off in windows settings.
    Hope this can be fixed soon.

    Cheers
    Miniatura de Adjuntos Miniatura de Adjuntos Rainbow pattern.jpg  


Page 17 of 25 FirstFirst ... 7 15 16 17 18 19 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •