Page 1 of 24 1 2 3 11 ... LastLast
Results 1 to 10 of 279

Hybrid View

  1. #1
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,876

    Armoury crate v4.2.5.0 [report here if any issues]

    A new major update is being rolled out. There are several improvement and new features, many of the issues reported have also been fixed.

    Suggest to uninstall Aura Sync software if already installed.

    Armoury Crate v4.2.5

    Core Service Updates:
    Armoury Crate Service v4.2.5
    Armoury Crate Lite Service v4.2.8
    ROG Live Service v1.2.18.0
    AURA Service (Lighting service) v3.05.18
    AuraLayerManager(AURA lighting effect add-on) V0.0.18

    New Features
    Added AniMe Matrix Editor multi-device support
    Added FanXpert feature for Motherboard device type
    Added "ROG CITATEL XV" direct link to "Recommended"
    Compatibility for Windows 11

    Bug Fixes & Enhancements:
    Fixed system suspend/resume lighting effect frozen issue
    Fixed Dashboard CPU usage bug
    Fixed low frequency service crash issue
    Fieed G-Skill DRAM Aura Sync issue
    Fixed Bluetooth headset connection bug
    Optimized component update process & Fix update failed issues
    Enhanced GUI layout and UI interactive behavior

    Newly Supported Models:
    [Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA
    [Headset] TUF GAMING H1 WIRELESS
    [Webcam] ROG EYE S

    --------------------------------------------------------------------------------------------------------------------------
    To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

    Before reporting issues, please make sure you have the latest software and firmware.
    Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

    When reporting a new issue, include the following info:
    1. Clear description of your issue
    2. PC / Laptop
    3. Aura Sync products
    4. 3rd-party peripheral, audio, or lighting software
    5. Wired / wireless connection
    6. Reinstalled Windows?
    7. Windows version & build
    8. Previous version of firmware or software that worked as expected
    9. Any screenshots of the issue
    10. Use our log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    NEW - When your issue has already been reported
    To make reporting easier for you, if you see another member post the same issue you are experiencing:
    1. Simply reply and add your name at the bottom of the post. (If someone else has already replied, then reply to that post and add your name to the list)
    2. Record and generate a log.
    3. Private message me and include the following:
    a. The post link at the top right of your post (copy and paste the link)
    Click image for larger version. 

Name:	post number.jpg 
Views:	654 
Size:	1.5 KB 
ID:	89824
    b. Link to your log file stored in cloud, and screenshots if any.
    c. Service version info
    Click image for larger version. 

Name:	Service Version.jpg 
Views:	17 
Size:	33.0 KB 
ID:	89825

    --------------------------------------------------------------------------------------------------------------------------
    Log Collection Tool - Instructions
    First, check the Record log box to start recording
    Agree to the disclaimer
    Replicate the issue you are having
    Click on the Generate log data button
    Save the log file to a location of your choice.
    Stop the recording

    Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

    Many issues have been posted previously, but a very small percentage of people have PM'd me their log. If in doubt, just send a log and remember to record first. If the issue is after shutdown: provide a log for before shutdown and one after (2 logs). Thanks everyone!
    Last edited by MasterC@ROG; 09-03-2021 at 04:15 AM.

  2. #2
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,876

    Example for reporting new issue (for reference only)

    1. The device page isn't loading within 0.3 seconds
    2. PC, custom build
    3. Aura Sync products - Matrix RTX 5090, Falchion III, Gladius V
    4. 3rd-party peripheral, audio, or lighting software - none
    5. Wired / wireless connection - wireless for both keyboard and mouse
    6. Reinstalled Windows? Yes, last week.
    7. Windows version & build - 21H2 / 19042.1165
    8. Previous version of firmware or software that worked as expected - 4.1.6.0
    9. Any screenshots of the issue - will PM
    10. Use our log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate lite service 4.2.8
    ASUS Keyboard HAL 1.01.48
    ASUS Mouse HAL 1.2.0.11
    ASUS MousePad HAL 1.0.3.2
    AacAudioHal 1.3.29.0
    Last edited by MasterC@ROG; 09-03-2021 at 04:11 AM.

  3. #3
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,876

    Example for issues already reported (for reference only)

    Quote Originally Posted by MasterC@ROG View Post
    1. The device page isn't loading within 0.3 seconds
    2. PC, custom build
    3. Aura Sync products - Matrix RTX 5090, Falchion III, Gladius V
    4. 3rd-party peripheral, audio, or lighting software - none
    5. Wired / wireless connection - wireless for both keyboard and mouse
    6. Reinstalled Windows? Yes, last week.
    7. Windows version & build - 21H2 / 19042.1165
    8. Previous version of firmware or software that worked as expected - 4.1.6.0
    9. Any screenshots of the issue - will PM
    10. Use our log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate lite service 4.2.8
    ASUS Keyboard HAL 1.01.48
    ASUS Mouse HAL 1.2.0.11
    ASUS MousePad HAL 1.0.3.2
    AacAudioHal 1.3.29.0
    Me too list:
    MickeyMouse
    BruceLim
    HenryCavillery
    Last edited by MasterC@ROG; 09-03-2021 at 04:12 AM.

  4. #4
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    2

    Gamevisual no longer cause my screen to have a yellow tint, so that's a positive opinion from me about the app. Cheers.

  5. #5
    ROG Enthusiast Array Crayraven PC Specs
    Crayraven PC Specs
    MotherboardCrosshair V Formula Z
    ProcessorAMD FX 8350@4.6ghz
    Memory (part number)CMX8GX3M2A1600C9
    Graphics Card #1MSI Radeon 280x 3GB Twin Frozr
    Sound CardOnboard
    MonitorSamsung Syncmaster 2243
    Storage #1Corsair Force GT 120gb
    Storage #2OCZ Agility 3 60gb
    CPU CoolerCorsair H110
    CaseCarbide Series Air 540
    Power SupplyAntec Earthwatts 750w
    Keyboard Logitech G13 Gaming Keyboard
    Mouse Logitech G600
    Headset Logitech G430
    OS Windows 8.1
    Network RouterAsus RT-N56U

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    36

    Quote Originally Posted by MasterC@ROG View Post
    Example for issues already reported (for reference only)



    Me too list:
    MickeyMouse
    BruceLim
    HenryCavillery

    I'm having the same issue. Device page not loading.

  6. #6
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    FIXED, I think after RESTART

    1. Ugh everything was working fine, I'm not sure why you guys pushed this update
    SMART Aurora Effects for CPU TEMPERATURE is not listed anymore ( When clicked only GPU is selected ) No options. I Really need this to display how hot the PC is getting please fix!!
    Click image for larger version. 

Name:	broken.PNG 
Views:	644 
Size:	33.9 KB 
ID:	89835
    2. PC
    3. Aura Sync product issue with Motherboard
    Last edited by Expletivium; 09-04-2021 at 06:27 AM. Reason: Fixed after restart

  7. #7
    ROG Enthusiast Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    36

    "ArmourySWAgent.exe" Window Running In the Background

    Resolved

    1. After Armoury Crate pushed out an update of "ASUS Framework Services - Version: 2.1.1.3". "ArmourySWAgent (32bit).exe" is running in the background in a window. Can be seen when Alt-Tab.

    2. Laptop - G531GW
    3. Aura Sync products - None
    4. 3rd-party peripheral, audio, or lighting software - None
    5. Wired / wireless connection - Wired Mouse and Keyboard
    6. Reinstalled Windows? - Nope
    7. Windows version & build - Windows 10 21H1/ 19043.1165
    8. Previous version of firmware or software that worked as expected - I am unsure about that but the version previously from ASUS Framework Services - Version 2.1.1.3 was working fine.

    9. Any screenshots of the issue.
    Click image for larger version. 

Name:	SWAgent Issue.PNG 
Views:	5 
Size:	4.3 KB 
ID:	89836
    Click image for larger version. 

Name:	SWAgent Issue Task Manager.PNG 
Views:	1 
Size:	54.4 KB 
ID:	89838

    10. Use our log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate service 4.2.8
    ASUS Aac_NBDT HAL 2.5.3.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26
    Miniatura de Adjuntos Miniatura de Adjuntos SWAgent Issue.PNG  

    Last edited by MasterC@ROG; 09-28-2021 at 04:12 AM.

  8. #8
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    4

    ArmourySwAgent

    Update released to resolve.

    Quote Originally Posted by JonTeoh View Post
    1. After Armoury Crate pushed out an update of "ASUS Framework Services - Version: 2.1.1.3". "ArmourySWAgent (32bit).exe" is running in the background in a window. Can be seen when Alt-Tab.

    Same here.
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  

    Last edited by MasterC@ROG; 09-30-2021 at 04:52 AM.

  9. #9
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    395

    Quote Originally Posted by falconjpg View Post
    Same here.
    Same here

    Jesse

  10. #10
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,876

    This issue will be resolved soon.

    Quote Originally Posted by JonTeoh View Post
    1. After Armoury Crate pushed out an update of "ASUS Framework Services - Version: 2.1.1.3". "ArmourySWAgent (32bit).exe" is running in the background in a window. Can be seen when Alt-Tab.

    2. Laptop - G531GW
    3. Aura Sync products - None
    4. 3rd-party peripheral, audio, or lighting software - None
    5. Wired / wireless connection - Wired Mouse and Keyboard
    6. Reinstalled Windows? - Nope
    7. Windows version & build - Windows 10 21H1/ 19043.1165
    8. Previous version of firmware or software that worked as expected - I am unsure about that but the version previously from ASUS Framework Services - Version 2.1.1.3 was working fine.

    9. Any screenshots of the issue.
    Click image for larger version. 

Name:	SWAgent Issue.PNG 
Views:	5 
Size:	4.3 KB 
ID:	89836
    Click image for larger version. 

Name:	SWAgent Issue Task Manager.PNG 
Views:	1 
Size:	54.4 KB 
ID:	89838

    10. Use our log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.5.0
    ROG Live Service 1.2.18.0
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate service 4.2.8
    ASUS Aac_NBDT HAL 2.5.3.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

Page 1 of 24 1 2 3 11 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •