Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Mar 2021

    Rampage 4 Black Edition Sleep Crashing from VT-x

    I have an Asus Rampage 4 Black edition motherboard with an i7 4930K CPU, for years it has been going into a kind of sleep state where the monitor says something like "entering power save mode" sometimes once a day sometimes more sometimes once every few days and goes black as if there is no signal from the video card, if I was watching a video or playing music at the time I can still hear the sound and the only way to restore windows as normal was to hold the power button down for 7 seconds or press the restart button. For a long time I thought it was my memory timings as I had 64GB DDR3 1866 (a proper kit not many put together) it had custom timings but an accidental bios reset lost the custom settings so I have tried just using 16GB for ages thinking 64 was too much for the memory controller in the CPU using XMP settings. Recently I was using Kaspersky internet security and it said Intel virtualization technology wasn't working and suggested I disabled it in the Bios so I did (VT-x) and since then I haven't had a single sleep crash and I'm using XMP profile for 1866 64GB I've noticed Kaspersky keeps popping up messages about how it cant connect to the server for something when I'm not using Wi-Fi and these pop ups are frequently every hour or so, how do I re-enable VT-x and not have it crash my PC all the time as my CPU supports it and Kaspersky says it will work better with VT-x enabled.

    My Bios version is = 0801 x64
    Southbridge Stepping = C1 Stepping
    ME Version =
    iROG-1 Version = RGE1-x79b-0210
    iROG-2 Version = RGE2-x79b-0204

    System specs:

    Windows 10 Pro 64 bit
    Asus Rampage 4 black edition
    Corsair Vengeance 64GB DDR3 1866MHz
    i7 4930K CPU running stock, not overclocked
    RTX 2080 ti 11GB
    HX-1000 Corsair PSU
    Asus PCIE Wifi card
    Samsung 860 Pro SSD 500GB

    In the past I thought it was my Corsair AX1200i power supply that's why I have the HX1000, I've tried many monitors and video cards thinking it was those causing the sleep crash, I'm not using Corsair link for my closed water cooling, I have used memtest86+ USB version to scan all 8 sticks of ram with no errors with 3 passes. Could the CPU be faulty in some way from VT-x not working? Nothing in my system is overclocked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts