Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    2

    Question Bios tuf gaming b450m-pro s

    Hello,

    I have a problem that I can no longer solve.

    I have as configuration this:

    Motherboard : Tuf gaming B450M-PRO S
    Version BIOS : 2202
    ASUS EZ Flash 3 v03.00
    CPU : AMD Ryzen 3 3200G
    Memory : CRUCIAL 2 X 8Gb
    Video card : GEFORCE GT 710
    M.2_1 SSD : Kingston SA400M8120G (120.0G)
    DVD : Plextor PX-891SAF ATAPI


    I had almost everything installed Windows 7 SP1 with the Rollup Package and at each step, I took an image of the O/S with Clonezilla and I only had 2 pieces of hardware connected to the PCI to find the drivers.

    I unfortunately made the decision to update my BIOS to version 3205 and when I started Windows a blue screen appeared. I delivered my last functional image and the same result. I also stepped back one frame with the same result. I understood that it was the BIOS update that was at the origin of my problem, when I started the Windows DVD and again a blue screen with always the same message:

    A problem has been detected and windows has been shut down to prevent damage to your computer.
    If this is the first time you're seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:
    The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updates BIOS.
    Technical information :

    *** STOP: 0x000000A5 (0x00000011, 0x00000008, 0x95AA2398, 0x20120913)


    I downloaded the original version of my BIOS and other versions, but the problem is that the board can only read the latest versions: 2807, 3002, 3205 and 3211.

    I can no longer put my old version of Bios back and no other versions under version 2807, i.e. versions 0219, 2202, 2409, 2602 and 2803, because there is this message:

    EZ Flash
    Selected file is not a proper BIOS!


    How do I fix my problem and I don't want Windows 10 as a solution ?

    Even the copy of the bios on the installation CD that comes with the motherboard does not work.

    And besides, ASUS still hasn't answered me on the subject and no BIOS update.

    Update 13 oct. 2021

    For the past few days, I have finally had discussions with ASUS regarding my problem. They will try to reproduce my problem.

    Update 21 octobre 2021

    With the last response I received, I believe many people at ASUS are unaware that a Ryzen 3 3200G is 2nd gen.
    Last edited by JGP001; 10-21-2021 at 10:46 AM. Reason: Add information.

  2. #2
    ROG Guru: White Belt Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)8 x G Skill F4-3200C16D-32GTZKW @ 2666MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorSamsung Odyssey G5 C34
    Storage #16 x PNY 2TB XLR8 CS3030
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE / Logitech USB TrackMan Wheel
    Mouse Pad steelseries Cyberpunk 2077 edition
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    Accessory #3 KingMod Corsair 900D Silencing Kit
    AS185's Avatar
    Join Date
    Feb 2020
    Reputation
    21
    Posts
    112

    Hey,

    Ok, so with the latest BIOS revisions, does it even boot and can you operate the PC?

  3. #3
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    2

    Arrow

    Quote Originally Posted by AS185 View Post
    Hey,

    Ok, so with the latest BIOS revisions, does it even boot and can you operate the PC?
    I can go all over the bios like before and the board can boot a clonezilla CD. On the other hand, this board can no longer start my Windows 7 installation DVD. The windows 7 installation dvd works on another PC.

    The board can no longer also start a fresh installation of Windows 7 which is installed on an M.2 SSD and the message always indicates that the problem comes from the BIOS (see message above).

    I'm still waiting for a response from ASUS and I've been waiting for more than 2 weeks, when he mentions that he responds in 2 days normally.
    Last edited by JGP001; 09-29-2021 at 02:15 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •