Results 1 to 2 of 2
  1. #1
    New ROGer Array HarvestBirdy PC Specs
    HarvestBirdy PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorCore i7 5960X
    Memory (part number)8x 8GB DDR4 RAM Corsair Dominators
    Graphics Card #1NVIDIA GeForce RTX 2080
    CPU CoolerNoctua NH-U14S with NF-A15 140mm Fan
    CaseCorsair Graphite Series 780T
    Power SupplyCorsair CP-9020140-UK HX1200 1200 W 80+ Platinum Fully Modular Power Supply Unit
    Keyboard Corsair K70 RGB MK.2 LP
    Mouse Logitech M590 Multi-Device
    OS Windows 7 Professional 64 bit
    Accessory #1 Avermedia HD Capture GC573 Live Gamer 4K
    Accessory #2 2x Corsair Dominator Platinum Airflow Memory Fan

    Join Date
    Jan 2022

    Asus Rampage V Extreme Error Code b1

    Hey all.
    So, just give it a bit of a backstory first. (Sorry this is going to be a long post, just to give an advanced warning)
    The liquid cooler installed in my computer leaked onto my Asus Rampage V Extreme motherboard (it was mostly the motherboard that got the soaking). After taking my computer apart, letting it dry out, putting it back together and installing a new air cooler, I turned my pc back on for the first time since the leak and was greeted with error code 00.

    Another forum told me this might mean the CPU was dead. I took the CPU out and checked it for damage, but it seemed fine. I did notice the CPU socket pins on the motherboard were bent, however. Photos here: I tried again anyway but still got error code 00.

    So I got out a spare motherboard that is the exact same as my current one, and have installed that. This motherboard is showing me error code b1 and the DRAM light is continuously on. Photos here:

    So, I am assuming this means the old motherboard is now faulty since it isn't reading the CPU anymore and that the CPU isn't dead.

    How do I go about solving this b1 error code on the spare motherboard? Since the DRAM light is on, does this mean a RAM issue?
    (The manual for the motherboard says this error code means 'Runtime Set Virtual Address MAP End'. I have no clue what this means.) I tried pressing the motherboard's reset button but that hasn't worked.
    Also, I noticed that the capture/streaming card I have installed doesn't appear to be turned on (it has a light on the side so I know when it is on). It was working on the old motherboard but it doesn't appear to be for the spare motherboard. It's attached to a PCI-E slot on the motherboard. Any help with that as well, please?

    My specs:
    OS: Windows 7 Professional 64 bit
    Motherboard: Asus Rampage V Extreme
    CPU: Core i7 5960X
    Graphics Card: NVIDIA GeForce RTX 2080
    CPU Cooler: Noctua NH-U14S with NF-A15 140mm Fan
    PSU: Corsair CP-9020140-UK HX1200 1200 W 80+ Platinum Fully Modular Power Supply Unit
    Capture Card: Avermedia HD Capture GC573 Live Gamer 4K
    RAM: 8x 8GB DDR4 RAM Corsair Dominators
    RAM Coolers: 2x Corsair Dominator Platinum Airflow Memory Fan

    I would appreciate any help as my computer has now been out of action for six months and I am desperate to get it working again. (Also, please bear in mind I did not build my computer. It was built for me by my late twin brother so I have limited skills and knowledge in regards to it. Please be patient with me as I am a complete newbie to all this.)

    Thanks in advance and hope you all have a good day.
    Last edited by HarvestBirdy; Yesterday at 04:27 PM.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z - 3600MHz 15-15-15-30-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPCP&C Turbo Cool 1200w
    Keyboard ROG Falchion NX
    Mouse ROG Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Hi HarvestBirdy,

    Welcome to the ROG forum.

    Hard to say if the liquid did any damage to the first motherboard, but the bent cpu socket pins will throw code 00.

    Code b1 with the Dram light on could indicate a RAM issue. With your pc off, try clearing the cmos by pressing and holding the clear cmos button on the back for three seconds, it's the green lighted button with the circular arrow. Then try booting up.

    If it doesn't boot, shut down your pc and try booting with only one stick of ram in the DIMM_A1 slot.

    Are you able to get it to boot?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts