Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array Gothmoth PC Specs
    Gothmoth PC Specs
    MotherboardAsus Strix B350-F Gaming & Crosshair 6 & 7 Hero
    Storage #1Samsung 970 Evo Plus NVMe M.2 SSD
    Power SupplyEVGA G2 750 & EVGA G2 850
    OS Windows 10 64Bit 1903

    Join Date
    Sep 2017

    Crosshair VI 8101 Bios Update = Bootloop

    i updated my crosshair VI to the latest 8101 bios and now it hangs in a bootloop.

    a blinking cursor jumps form top left to sometwhat in the middle of the screen a few times... then it boots again or sometimes goes straight to bios settings screen.
    of course when it jumps to the bios screen it does not react to keyboard or mouse (have tested a few different devices).
    would not be asus if they don´t f*ck up completely..... when i go with F2 to the BIOS settings mouse and keyboard work.

    there is only one special thing with this system... i have a melanox connect-x3 10GB card but the system worked before the bios update with this card.

    i reseted the bios, loaded optimized defaults, set memory timings to low 2133 MHz, tried everything i can imagine but all i get is a boot loop.

    i removed the melanox network card and its the same..... bootloop.

    flashed back to the bios i had before...... bootloop.

    how the hell can i fix this....
    Last edited by Gothmoth; 09-11-2021 at 11:53 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts