Page 16 of 18 FirstFirst ... 6 14 15 16 17 18 LastLast
Results 151 to 160 of 177
  1. #151
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Blake@ROG View Post
    Hi samipietila,
    The new VBIOS installer has been released.
    Please kindly update the VBIOS and let me know if you still experience reboot.
    Thank you.
    Hi,

    The new installer works. vBIOS reports now amdgpu: ATOM BIOS: SWBRT86018.001.

    Unfortunately, I just experienced a reboot with the new vBIOS.

  2. #152
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by samipietila View Post
    Hi,

    The new installer works. vBIOS reports now amdgpu: ATOM BIOS: SWBRT86018.001.

    Unfortunately, I just experienced a reboot with the new vBIOS.
    Although I've had this model laptop for a little over two weeks and immediately installed the latest BIOS and VBIOS update on arrival, I also experienced the first reboot last night. Occurred while using Firefox (in Fedora 35 KDE).

  3. #153
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hi samipietila,
    So the reboot happen when you are under Linux and when you are browsing the internet?
    And you are using Ubuntu and which browser?
    Would you mind to use the laptop under Windows for a while?

    Hi r2rx_ROG,
    You mentioned Firefox and Fedora 35 KDE, so does it mean you are using 2OS?

    And dear both,
    Please kindly update below new AMD graphic driver
    https://drive.google.com/file/d/1rVc...ew?usp=sharing

    Thank you so much.

  4. #154
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    after 2 weeks of no reboot and no problems related to this UNKNOWN Asus issues i have a random reboot

    this came up in my Event Viewer :
    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    it's bad, i cannot play games wih peace of mind because of this


  5. #155
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Blake@ROG View Post
    Hi r2rx_ROG,
    You mentioned Firefox and Fedora 35 KDE, so does it mean you are using 2OS?

    And dear both,
    Please kindly update below new AMD graphic driver
    https://drive.google.com/file/d/1rVc...ew?usp=sharing

    Thank you so much.
    Hi Blake. I am currently dual-booting Fedora 35 KDE and Windows 11. However, the Windows partition is extremely small and intended for one/two multiplayer games that don't have EAC enabled for Steam Proton. Due to that, as well as all my personal data, games and workflow configured in Fedora, I can't use Windows as my daily driver...thus making testing the drivers you linked difficult to thoroughly test.

    However, assuming these specific drivers happen to resolve the issue, would the information for the specific changes be available to forward to the open-source Mesa/amdgpu kernel driver developers?

    Cheers.
    Last edited by r2rX_ROG; 12-29-2021 at 11:07 PM.

  6. #156
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Blake@ROG View Post
    Hi samipietila,
    So the reboot happen when you are under Linux and when you are browsing the internet?
    And you are using Ubuntu and which browser?
    Would you mind to use the laptop under Windows for a while?

    And dear both,
    Please kindly update below new AMD graphic driver
    https://drive.google.com/file/d/1rVc...ew?usp=sharing

    Thank you so much.
    Yes, I got a reboot under Linux (Ubuntu 21.10) during normal desktop use. I had my internet browser open (google chrome), but I have also many other programs running like vscodium, libreoffice etc.

    The reboots do not anymore happen frequently, it might take days of usage to experience a reboot with the latest firmware. My tools and workflows are on Linux and I don't spend that much time on windows so that there would be a change of reproducing the reboot there.

    If the reboot is fixed by a new AMD graphics driver, I guess I would need to know which amdgpu (linux) driver version has the fix. Perhaps, I am running too old Linux kernel and thus too old amdgpu driver.

    However, now I am running a rather new kernel (5.16-rc6) and I still get weird error messages from the amd gpu driver. It looks like the driver or the hardware is broken.

    [46110.724742] amdgpu 0000:03:00.0: [drm:amdgpu_ring_test_helper [amdgpu]] *ERROR* ring kiq_2.1.0 test failed (-110)
    [46110.724819] [drm:gfx_v10_0_hw_fini [amdgpu]] *ERROR* KGQ disable failed
    [46110.939021] amdgpu 0000:03:00.0: [drm:amdgpu_ring_test_helper [amdgpu]] *ERROR* ring kiq_2.1.0 test failed (-110)
    [46110.939098] [drm:gfx_v10_0_hw_fini [amdgpu]] *ERROR* KCQ disable failed
    [46111.146764] [drm:gfx_v10_0_cp_gfx_enable.isra.0 [amdgpu]] *ERROR* failed to halt cp gfx
    [46111.146955] amdgpu 0000:03:00.0: amdgpu: SMU: response:0xFFFFFFFF for index:7 param:0x00000000 messageisableAllSmuFeatures?
    [46111.146959] amdgpu 0000:03:00.0: amdgpu: Failed to disable smu features.
    [46111.146961] amdgpu 0000:03:00.0: amdgpu: Fail to disable dpm features!
    [46111.146962] [drm:amdgpu_device_ip_suspend_phase2 [amdgpu]] *ERROR* suspend of IP block <smu> failed -121
    [46111.147069] [drmsp_ring_cmd_submit [amdgpu]] *ERROR* ring_buffer_start = 00000000289b7aa3; ring_buffer_end = 00000000a67ad9b9; write_frame = 00000000665113ac
    [46111.147179] [drmsp_ring_cmd_submit [amdgpu]] *ERROR* write_frame is pointing to address out of bounds
    [46111.147286] [drmsp_suspend [amdgpu]] *ERROR* Failed to terminate hdcp ta
    [46111.147395] [drm:amdgpu_device_ip_suspend_phase2 [amdgpu]] *ERROR* suspend of IP block <psp> failed -22


    BR,
    Sami

  7. #157
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    browsing in chrome, no cpu gpu usage....i gor a random reboot

  8. #158
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    after 1 week of intensive gameplay, software usage, today out of nowere i got a random SHUT DOWN while playing a game.... i will sell my laptop

  9. #159
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    the problem with the random reboot / shutdown issue is not my biggest concern... hardware have issues with software that needs fixing our days... my biggest fear is why ASUS doesn't solve this problem? or at least speaks publicly that they are working on it !? ... this type of tech support convinced me to never buy hardware from them in the future

  10. #160
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    How to Downgrade VBIOS

    Hi Blake@ROG,

    How can I downgrade VBIOS to SWBRT77321.001? I upgraded to SWBRT86018.001 to see if it fixes my issue w/ USB-C DisplayPort instability, but seems to have worsen my issues. I need to downgrade for a quick sanity check. Please advise.

    Thanks!

Page 16 of 18 FirstFirst ... 6 14 15 16 17 18 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •