Page 13 of 18 FirstFirst ... 3 11 12 13 14 15 ... LastLast
Results 121 to 130 of 172
  1. #121
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by AYM576 View Post
    Sorry guys,
    I CAN'T INSTALL ASUS VBIOS Upgrade Utility for ASUS ADVANTAGE EDITION (G513QY), Version 86018 (Hotfix)
    Does anyone help me?

    I had no problem installing this update via ASUS Utility then Live update. Do you have your AC adapter plugged into your PC ?

    Alternatively, you can try to download and manually update but perhaps you should try BIOS ver.316 ?? The hotfix did not fix the issue
    with rebooting but BIOS 316 worked for me if you are encountering this issue.

    So far, the PC operates flawlessly without any reboot. Thanks @Blake and ASUS team for the good work !!
    Last edited by kenjis0308; 12-03-2021 at 04:21 PM.

  2. #122
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    8

    Thank you all for your hard work! Really appreciated!

  3. #123
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    40
    Posts
    87

    Exclamation

    Guys,

    Please report results
    Last edited by MyRyzenWorld; 12-04-2021 at 09:47 PM.

  4. #124
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    17

    After installing the Bios 316 update, my laptop has had a random restart only once so far
    but another problem is that the GPU RX6800M disappears during normal work, whether the charger is connected or not, and the GPU RX6800M does not appear again Only after restarting my laptop, I have reinstalled the GPU RX6800M driver again but this problem has not been resolved.

    Please help to solve this problem
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2021-12-05 173708.jpg  

    Screenshot 2021-12-05 173838.jpg  

    Last edited by AYM576; 12-05-2021 at 03:43 PM.

  5. #125
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by AYM576 View Post
    After installing the Bios 316 update, my laptop has had a random restart only once so far
    but another problem is that the GPU RX6800M disappears during normal work, whether the charger is connected or not, and the GPU RX6800M does not appear again Only after restarting my laptop, I have reinstalled the GPU RX6800M driver again but this problem has not been resolved.

    Please help to solve this problem
    try to DDU in safe mode then restart TWICE, then install the latest 21.12.1 amd driver . , there is also a custome driver made by person named nimez i'll give u the link if the mentioned fix don't work .
    i have updated to bios 316 and did not get any issue regarding anything including yours .

  6. #126
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    17

    Quote Originally Posted by musano_99 View Post
    try to DDU in safe mode then restart TWICE, then install the latest 21.12.1 amd driver . , there is also a custome driver made by person named nimez i'll give u the link if the mentioned fix don't work .
    i have updated to bios 316 and did not get any issue regarding anything including yours .
    THANK YOU musano_99
    I have the latest GPU update from ASUS, Do I need to install the latest update from AMD?

  7. #127
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Quote Originally Posted by AYM576 View Post
    THANK YOU musano_99
    I have the latest GPU update from ASUS, Do I need to install the latest update from AMD?
    Hello AYM576,
    Did you manage to install the VBIOS in the end?
    You might need to try all 3 steps
    1. update AMD driver v27.20.22001.19001_21.20.01.19_WHQL_371119C (I would suggest you to install the one on ASUS website)
    2. update VBIOS 86018
    3. update BIOS 316

    Let me know the result. Thank you.

  8. #128
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    40
    Posts
    87

    Quote Originally Posted by AYM576 View Post
    After installing the Bios 316 update, my laptop has had a random restart only once so far
    but another problem is that the GPU RX6800M disappears during normal work, whether the charger is connected or not, and the GPU RX6800M does not appear again Only after restarting my laptop, I have reinstalled the GPU RX6800M driver again but this problem has not been resolved.

    Please help to solve this problem
    Little question, did you have crash/reboot during any of the incidents when dGPU "gone"? or this never caused a reboot/crash?

    Thank you,

  9. #129
    ROG Member Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    13

    For me, the 316 BIOS updated OK (with the exception that it sent BitLocker into a fit) but I can't get the new VBIOS to update.

    If I shut down every program I can (yes, including GPU-z), then run it as administrator (the 'Installer.exe', yes?) the screen flickers twice and there appears to be some disk activity but nothing pops up to give me an indication that anything is happening. If I restart (after leaving it for 5-6 minutes) then open GPU-z it still reports 77321 as the VBIOS version.



    edit:
    I've installed the GPU driver Blake recommends and tried again, no dice. Can someone let me know exactly what I should expect from the VBIOS installer?

    If it makes any difference, I'm running Windows 11 Pro.
    Last edited by paradigm shifter; 12-06-2021 at 02:40 PM. Reason: added more information.

  10. #130
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by AYM576 View Post
    THANK YOU musano_99
    I have the latest GPU update from ASUS, Do I need to install the latest update from AMD?
    yes after uninstaling your GPU drivers usinng DDU software (in safe mode) , install the latest 12.12.1 amd driver form amd site ( which i recommend downloading it in advance) .

    also make sure to do what blake said first before you try my solution, since he works for asus .

Page 13 of 18 FirstFirst ... 3 11 12 13 14 15 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •