Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array Crasje's Avatar
    Join Date
    Aug 2013
    Reputation
    15
    Posts
    155

    Xg349c - aura - usb

    Hi,

    I finally got my XG349C working after receiving a second monitor, which had the same issue as the first and it turned out my USB uplink cable was broken.

    However, now I am running into the following issue:
    After connecting the working USB uplink cable (and saw my monitor in armoury crate to sync AURA) I attached my Claymore to my monitor USB. Worked like a charm! Next time I started my PC my keyboard didn't work so I could not type my Windows password. I removed the keyboard USB and plugged it in on my PC. Gamed all day and never checked anything else.

    This morning I started my PC and noticed the AURA was not working. Opened armoury crate and my monitor was not visible. I moved the uplink cable USB ports around on my PC, heard the windows ping of new device et voila. Armoury crate saw the monitor again.

    Any suggestions on what I can do here? I have the feeling that the whole USB uplink functionality not very stable, this is 1100 euro monitor. I already have send one back, but it seems there is either a bad batch out there or I am extremely unlucky. I set my USB port to 'on during standby'.
    It seems a bit silly that I can't normally use an USB port or have to unplug - plug the uplink to get it working.
    Any suggestion anyone?
    Cooler Master Cosmos II (with glass side panel)
    Cooler Master Silent Pro Hybrid 1300W ATX
    ROG Asus Maximus IX Formula
    Intel Core i7-7700k
    Corsair Hydro Series H115i CPU Cooler
    Corsair Vengeance LED 32GB 3000Mhz
    Samsung 960 EVO 500GB NVME M.2 SSD
    Crucial SSD M500 480GB
    Seagate Firecuda 1TB
    Samsung SH-224DB (SATA, 24x)
    ROG RTX3080-O10G-Gaming
    Monitor 1: ROG STRIX XG349C
    Monitor 2: Samsung HDTV T27D590
    ROG Claymore
    ROG Spatha X
    ROG Balteus Qi
    Windows 10

  2. #2
    ROG Guru: Yellow Belt Array Crasje's Avatar
    Join Date
    Aug 2013
    Reputation
    15
    Posts
    155

    update, this morning it was stable... still not using the USB in the back... will try that next.
    Cooler Master Cosmos II (with glass side panel)
    Cooler Master Silent Pro Hybrid 1300W ATX
    ROG Asus Maximus IX Formula
    Intel Core i7-7700k
    Corsair Hydro Series H115i CPU Cooler
    Corsair Vengeance LED 32GB 3000Mhz
    Samsung 960 EVO 500GB NVME M.2 SSD
    Crucial SSD M500 480GB
    Seagate Firecuda 1TB
    Samsung SH-224DB (SATA, 24x)
    ROG RTX3080-O10G-Gaming
    Monitor 1: ROG STRIX XG349C
    Monitor 2: Samsung HDTV T27D590
    ROG Claymore
    ROG Spatha X
    ROG Balteus Qi
    Windows 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •