Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    19

    AiMesh using RT-AX89X & RT68U's

    I replaced my GT-5300 with a RT-AX89X today. Made the 5300 an AiMesh node. Worked flawlessly. But I have two RT-AC68U's and they add fine. The issue is when you remove power from the 68 to relocate, they never reconnect even if 3 feet from the 89. I have tried it on both 68's with same results. I assume there isn't much that I can do as an end user & it needs to be addressed in firmware but if anyone has any thoughts, I'd be interested. Both came from being nodes on the 5300 and were working fine earlier today.
    .

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Apr 2020
    Reputation
    32
    Posts
    87

    could you send a feedback to asus? (PM me your email)
    Thanks.

  3. #3
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    19

    It must have been something that I did in the wireless settings. Woke up this morning and EVERYTHING was offline. Reset router, added a 68 and it has worked fine all day. I am not a novice but also no expert on wireless settings so no idea why it stopped working but at least right now, I think I did it!

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Apr 2020
    Reputation
    32
    Posts
    87

    maybe you disable 2.4GHz or WPS?

  5. #5
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    19

    I disabled airtime fairness, 802.11ac beamforming & 802.11ax/WIFI 6 Mode. This time, I reset it & didn't mess with any wireless settings. Basically named the networks, put passwords on them & left everything else as is.

    Lesson learned. Don't read too many FAQ's & posts until you have issues! After resetting, I added two nodes and it has been rock solid for past 24 hours. 40 devices connected, no dropoffs from nodes or devices. Even Nest Protests stay online now...That has been an ongoing battle with the GT-5300.

    Only been about 24 hours so I will not claim total success yet but so far, it seems to be working great.

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Apr 2020
    Reputation
    32
    Posts
    87

    ok thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •