Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 55
  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    2

    Exclamation Rog strix z490-i gaming new bios

    Has anyone tried the new bios of ROG STRIX Z490-I GAMING?
    I did and upgrade to this new one and my pc kept restarting without stopping
    until i did Bios flash back
    Any help

  2. #2
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    15

    Quote Originally Posted by francisackon View Post
    Has anyone tried the new bios of ROG STRIX Z490-I GAMING?
    I did and upgrade to this new one and my pc kept restarting without stopping
    until i did Bios flash back
    Any help
    i didnt have any problems when i updated the bios.. now it has full windows 11 suport

  3. #3
    ROG Member Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    7

    I had the exact same issue. Had to flash back to the previous version of BIOS. Now waiting for ASUS to release a new BIOS to fix this.

    I also encountered this boot loop problem (not even posting) when I tried to enable ReSize BAR support with 0901. At the time I didn't know of the flashback function so had to disconnect my GPU to use my integrated GPU to get the motherboard to boot properly (and entering BIOS again to disable ReSize BAR). This time I initially thought it was the ReSize BAR function causing the issue but disconnecting the GPU didn't work.

  4. #4
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    12
    Posts
    65

    logged in after a long time to report the same thing: Z490-I, flashed to 2301 (using EZflash and later with bios flashback) and it repeatedly turned on and off with no display. I did a bios flashback to 2201 and it is working again. Stressful.

    EDIT: In this link, it still says "under testing" next to the Z490-I https://www.asus.com/microsite/mothe...s-win11-ready/

    If all we want is the Win11 support, perhaps we can simply use the manual method mentioned in the link.
    Last edited by Mountainlifter; 10-04-2021 at 04:19 PM.

  5. #5
    ROG Member Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Mountainlifter View Post
    logged in after a long time to report the same thing: Z490-I, flashed to 2301 (using EZflash and later with bios flashback) and it repeatedly turned on and off with no display. I did a bios flashback to 2201 and it is working again. Stressful.

    EDIT: In this link, it still says "under testing" next to the Z490-I https://www.asus.com/microsite/mothe...s-win11-ready/

    If all we want is the Win11 support, perhaps we can simply use the manual method mentioned in the link.
    The manual method with 2201 doesn't seem to work. I turned it on but after reboot it defaulted back to off again.

  6. #6
    ROG Enthusiast Array
    Join Date
    Feb 2013
    Reputation
    12
    Posts
    65

    Quote Originally Posted by hankcnyc View Post
    The manual method with 2201 doesn't seem to work. I turned it on but after reboot it defaulted back to off again.
    looks like the Z490-I is the runt of the litter that Asus doesn't really give much attention to.

  7. #7
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    296

    Quote Originally Posted by francisackon View Post
    Has anyone tried the new bios of ROG STRIX Z490-I GAMING?
    I did and upgrade to this new one and my pc kept restarting without stopping
    until i did Bios flash back
    Any help
    Hello francisackon,
    It seems if anyone wants to update to latest bios from 2003, you have to ask the Asus repair center to flash it for you.
    Sincerely,
    Legolas

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Reputation
    17
    Posts
    115

    Every time I reboot my computer, it completely shuts down during bootup while using BIOS 2301. I have a secondary ITX desktop that I built using MSI parts. No problems thus far.

  9. #9
    ROG Member Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    7

    Does anyone know if ASUS monitors user feedback here? I reached out to customer service on this issue and ridiculously they claimed that this is a hardware issue without much investigation, and asked me to do an RMA. It's not even a cross-shipping one which means I'll be out of a motherboard for god knows how long. Super frustrating.

  10. #10
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    2

    BIOS 2301 for Z490-I Gaming is broken.

    I've also had the same problem when updating the BIOS to version 2301. I.e., the system keeps booting and turning off without posting. Also had to perform a flashback to get it running again. Nuts.

Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •