Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Guru: Yellow Belt Array ahfoo's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    163

    ROG Rapture GT-AX11000 Version 3.0.0.4.386.45898( 2021/10/06)

    ROG Rapture GT-AX11000 Version 3.0.0.4.386.45898( 2021/10/06)

    ASUS GT-AX11000 Firmware version 3.0.0.4.386.45898
    1. Fix AiMesh web page multi-language issues.
    2. Fix Let's encrypt issues.
    3. Fix Stored XSS vulnerability.
    4. Fix CVE-2021-41435, CVE-2021-41436.
    Thanks to Efstratios Chatzoglou, University of the Aegean
    Georgios Kambourakis, European Commission at the European Joint Research Centre
    Constantinos Kolias, University of Idaho.
    5. Fix Stack overflow vulnerability. Thanks to Jixing Wang (@chamd5) contribution.
    6. Fix information disclosure vulnerability .Thanks to CataLpa from DBappSecurity Co.,Ltd Hatlab and 360

    https://dlcdnets.asus.com/pub/ASUS/w...0438645898.zip

  2. #2
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    2

    Just like the 3.0.0.4.386_45375, this update makes all my tp-link switches losing connetion each minute.

    Back to 3.0.0.4_386_44266 and everything is fine.

    Hope this gets fixed someday.

  3. #3
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    14

    Just updated myself and while I get A WAN IP, says internet disconnected. Power cycle on modern and router doesn't fix the issue. How I don't have to reset the router but if I do I also hope it fixes it.

  4. #4
    ROG Guru: Yellow Belt Array ahfoo's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    163

    Quote Originally Posted by Chango_Chaos View Post
    Just updated myself and while I get A WAN IP, says internet disconnected. Power cycle on modern and router doesn't fix the issue. How I don't have to reset the router but if I do I also hope it fixes it.
    Normally what I did after firmware upgrade is to reset the router and redo the config.

  5. #5
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    14

    I tried to reset and still gets a WAN IP but no internet. Put the last firmware back on and all is well.

  6. #6
    ROG Guru: Yellow Belt Array ahfoo's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    163

    Quote Originally Posted by Chango_Chaos View Post
    I tried to reset and still gets a WAN IP but no internet. Put the last firmware back on and all is well.
    Did you re configure your router from scratch?

  7. #7
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    14

    Quote Originally Posted by ahfoo View Post
    Did you re configure your router from scratch?
    Yes did a full restore even. Then configured with new settings, even changed wifi and left out my other settings but still no internet. Even the router would say no internet but show the wan IP in the dashboard

  8. #8
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    36

    Crashed a few times already,not been installed 6hrs.
    Back the the stable beta..............

  9. #9
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    6

    Unstable with AX92U Mesh nodes

    Initially i had a few devices that were showing connectivity issues intermittently. After about 4 hours mesh nodes started dropping connections. After 6 the netowrk was unusable.

    Downgraded back to 3.0.0.4.386_45375 for now. Last time i tried this version i had failures after 24 hours of uptime, so i may still have to go all the way back to Version 3.0.0.4.386.44266 again to maintain stability.

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Apr 2020
    Reputation
    32
    Posts
    84

    Hi there

    please send me a feedback, and PM me email, we will check logs.
    Thanks.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •