Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2021

    Angry IX Hero will not boot gpt drive

    IX hero, 7700k, geforce 970

    Ive tried basically everything and this thing wont boot gpt drives. as soon as I turn csm off and try to boot a gpt drive the motherboard just goes back into the bios. I converted an mbr drive to gpt using mbr2gpt and nothing. I formatted a usb stick with the uefi option in rufus and that wont boot either. I used the windows media creation tool with windows 11 and no boot. All 3 drives boot fine in my prime z590 so that means the drive formats are fine.

    Things Ive tried:

    clear cmos
    flashed the 3 previous bioses
    moved the 2 sticks of ram around
    used only the onboard video card
    different usb slots
    choosing the drive to boot directly in the bios which just flashes for a second and then goes back to the same screen

    mbr drives work perfectly fine in legacy mode and in use daily for the past 4 years, but gpt in uefi? nothing

    Do I just have a bad board?
    Last edited by Eternal77; 10-08-2021 at 05:21 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts