Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    Disappearing vga

    I have an ASUS hero VII. Fourth gen 4.00 ghz i7 16gb ddr 3,gtx980ti,
    I wanted to run Windows Seven until I replace it but FarCry Six tempted me to update to windows ten. It seems ok but support for The on hip VGA seems to have disappeared. When I try to install the drivers it give me hardware unsupported error. There is another driver that won’t install. It throws the same error. I think it is the raid drivers. What gives?

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    796

    Hi Pheidius,
    Do you mean you can see the gtx980ti in the device manager but cannot install the graphics drivers?
    May I have the graphics driver version you want to install and a screenshot of the error message?
    Have you tried windows update?
    Is the motherboard MAXIMUS VII HERO or ROG CROSSHAIR VII HERO? May I have the bios version?
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •