Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Apr 2014

    Angry Rampage VI Apex + 7820x - M.2 Only running at 2x

    Hello, I've recently updated the BIOS on my APEX board to the latest 3501 version and installed windows 11 but noticed I had some disk access issues.

    The problem I've found is my Samsung 960 is using PCIe 3.0 2x.

    I've got the 28-lane 7820x, with one graphics card, and the 960 pro plugged into the DIMM.2_1 socket of the CPU DIMM.2 slot.
    I've turned off SATA, USB 3.1, Wifi, Bluetooth, Audio and a few other things as I don't use much. Looking at the manual and reading other posts it seems that the DIMM.2_1 slot should support x4 speed which should let me 960 stretch it's legs but I can't seem to force the board to use that spec. It always seems to connect at x2 and limit my speeds to around 1700mb/s.

    I'm also using the latest ME version.

    Any help would be appreciated.

    Thank you.

  2. #2
    ROG Guru: Orange Belt Array G75rog PC Specs
    G75rog PC Specs
    MotherboardR VI Apex
    Memory (part number)64GB Gskill Trident Z
    Graphics Card #1AMD Radeon VII EKWB water block
    Graphics Card #2Waste of PCI lanes in NVME environment
    Sound CardStock
    MonitorLG 34" Ultra Wide3440x1440
    Storage #14ea 960 Pro 2TB, 2ea 970 Evo 2TB
    Storage #21ea 960 Pro 1 TB, 1ea 970 Pro 1TB
    CPU CoolerEKWB CPU, Swiftech Res/pump, 400mm Rad
    CaseThermaltake View 91
    Power SupplyNZXT Hale 90 1200W
    Keyboard Logitech G910
    Mouse Razer Ouroboros
    OS W10 64 1809, 1903, Ubuntu Linux
    Network RouterNetgear R9000 + 4ea R9000 AP's, 10 Gb Switch
    Accessory #1 Hyper M.2 X16 V2
    Accessory #2 10GB network via Intel 550 Nic
    Accessory #3 2 10GB Asustor NAS 7000 series

    Join Date
    Jan 2013

    A 79xx series cpu would solve that. The 7820 just doesn't have enough pci lanes to support all the Apex functions.

    I run an Apex with a 7900x and 8 nvme drives all running pcie 3.0 4x. Happy machine.

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016

    Hello, as above the lower SKU CPU have reduced lanes on this platform.

  4. #4
    ROG Member Array
    Join Date
    Apr 2014

    I heard this but the manual does say otherwise. I bought an i9-10900x as a little upgrade, but decided not to go ahead with the purchase as it had some heavy heat damage on the underside. I did use it briefly to check the motherboard/SSD. I had the extra options available in the BIOS regarding the other PCI slots, but the SSD still ran at x2.

    Plan B was to purchase a small PCI m2 card to test the SSD in a regular PCI slot. It still ran at x2.

    Click image for larger version. 

Name:	HDIssueResolved.png 
Views:	0 
Size:	4.8 KB 
ID:	90260

    Seems it's the SSD that's the issue! Problem solved. Now I've got issues setting up a RAID... haha might just have to keep CPU hunting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts