Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    GT-AXE11000 x2 and OpenVPN - VPN fusion doesn't do routes??

    i have two identical asus GT-AXE11000 routers in two cities. I used to be able to use OpenVPN to link 2 of the older Asus routers. However, when I do the same thing on these routers (enable servers, download config files, then load them into each routers as the clients), I get a routing issue...I get a message in the VPN fusion client that says: "IP/Routing conflict: Please change your router LAN subnet"

    If I change the router LAN subnet from 192.168.2.x to some other subnet (i.e. 192.168.3.x), I still get the same issue.

    It seems like the OpenVPN network creates a new subnet starting with 10.8.x.x or something. I don't think this use to occur on my old set of routers running older firmware and OpenVPN. Ideas?

    I've tried with both PPTP (which is insecure and not preferred) as well as with OpenVPN. As soon as I enable the connection, I lose internet access on my computer, so I guess the routing tables get messed up. Please ELIM5...

    Click image for larger version. 

Name:	2021-10-19_2-50-45.jpg 
Views:	0 
Size:	232.1 KB 
ID:	90291

    I also did some research and found this link:

    https://www.snbforums.com/threads/op...8/#post-719689

    Seems like "VPN Fusion" (which is the client) "doesn't set up routes...." Is there a way I can do this manually?

  2. #2
    ROG Guru: Orange Belt Array HK-47's Avatar
    Join Date
    Feb 2012
    Reputation
    25
    Posts
    324

    You need to go into openvpn advanced settings and change VPN Subnet / Netmask to something other then the default on server router. Both routers are trying to use the same subnet on the vpn routing.

    Here is a screen shot of my settings. Also make sure to add the client1 or clients will not be able to access your lan.

    I have my ax11000 setup as the server and using a GL-AR750s connecting to it when I travel. But vpn fusion on one router should work the same as GL-750.

    Click image for larger version. 

Name:	Screenshot 2021-11-01 083311.jpg 
Views:	0 
Size:	179.1 KB 
ID:	90425
    Last edited by HK-47; 11-01-2021 at 12:49 PM.
    -Desktop-
    Asus Crosshair VIII Dark Hero / AMD 5800x / 32GB Corsair Dominator Platinum RBG (CMT32GX4M4C3600C18) @ 3800 /2x Sabrent 1TB Rocket NVMe 4.0 (Raid 0)/ 1x Samsung 860 Evo SSD / Corsair AX1200 PSU / ASUS Strix Helios Case / Corsair HydroX Custom Loop D5, CX7, XG7 420+280 Rad/ Asus Strix 3090 / Asus PG35VQ Ultrawide Monitor / Corsair Commander PRO 3x ql120, 4x ql140 fans / Edifier 1850DB Speakers + T5 Sub /
    Asus Theta 7.1 Headset

  3. #3
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    wow thanks!

    can you clarify what you mean by "Also make sure to add the client1 or clients will not be able to access your lan"

    add that to the exception list on the server? can you show a screenshot?

  4. #4
    ROG Guru: Orange Belt Array HK-47's Avatar
    Join Date
    Feb 2012
    Reputation
    25
    Posts
    324

    If you look at the screen shot I posted above at the bottom. I have client1 add using 10.100.0.0/255.255.255.0. Client1 is a default client setup in the vpn server of the router. I couldn't get the clients to to get the Lan network without adding that. Pretty much just copy my settings on the router that's the vpn server. Don't forget to re-download the setup files.
    -Desktop-
    Asus Crosshair VIII Dark Hero / AMD 5800x / 32GB Corsair Dominator Platinum RBG (CMT32GX4M4C3600C18) @ 3800 /2x Sabrent 1TB Rocket NVMe 4.0 (Raid 0)/ 1x Samsung 860 Evo SSD / Corsair AX1200 PSU / ASUS Strix Helios Case / Corsair HydroX Custom Loop D5, CX7, XG7 420+280 Rad/ Asus Strix 3090 / Asus PG35VQ Ultrawide Monitor / Corsair Commander PRO 3x ql120, 4x ql140 fans / Edifier 1850DB Speakers + T5 Sub /
    Asus Theta 7.1 Headset

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •