Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    Crosshair VIII Formula

    I have an intermittent error on shut down of the PC. I'd say 1/3 times I tell windows to shut down the computer. It stays running; however it does shut down enough that the monitor goes to sleep mode.

    Specs:

    Win 10 Pro Latest updates

    Ryzen 9 3900XT
    Corsair Vengence Memory 32gb. DDR-3800
    Gigabyte 2060 Vid Card
    Corsair 850Watt PSU
    EVGA Water cooling AIO
    1- Samsung 980 PRO SSD
    1 - 4 Terabyte WD Caviar Black Data

    Any suggestions? The Bios is the latest. And the only change I've made in the BIOS is to manual set the Memory to the correct Speed.

    Thanks!

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,686

    Hi NickT,
    Did it show which apps were running, so you cannot shut down the pc?
    or do you mean the monitor is no display but the fan in pc still spinning?
    May I have the bios version?
    Please restore bios to all default settings and see if it occurs again.
    Thank you.

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    No Windows didnt say it was having a hard time shutting down because APPs were still open.

    Yes 1 out of 3 times it will not shutdown completely. The monitor goes black, but all the fans in the case are still running. The Hard Drive Indicator sometimes flashes.

    I have my Fans being auto managed by the AI Suite (Latest Version installed.) Fan Expert 4.

    Latest Bios at 3801 is installed. And this occurs regardless if its Default Bios or not. I tried that a couple of months back.

    Thanks,

    NickT.




    Hi NickT,
    Did it show which apps were running, so you cannot shut down the pc?
    or do you mean the monitor is no display but the fan in pc still spinning?
    May I have the bios version?
    Please restore bios to all default settings and see if it occurs again.
    Last edited by NickT; 10-20-2021 at 11:43 PM.

  4. #4
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,686

    Hi NickT,
    Is [Turn on fast startup (recommended)] not ticked in additional power settings?
    If yes but the fan still running after shut down for a while, please remove the hard drive with OS and then check again.
    Thank you.

  5. #5
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    Thanks for the continued replies.

    Anyhow Im not sure what you mean by Fast Start up? In the Bios, I have Fast Boot enabled. I think It might be a default enabled item as I dont think I've ever changed it.

    If your mentioning Fast Startup, Windows 10 seems to enable that by default. Everything I've read says that. Window 10 Pro thing?



    Quote Originally Posted by STARRAIN@ROG View Post
    Hi NickT,
    Is [Turn on fast startup (recommended)] not ticked in additional power settings?
    If yes but the fan still running after shut down for a while, please remove the hard drive with OS and then check again.
    Thank you.
    Last edited by NickT; 10-22-2021 at 07:59 PM.

  6. #6
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,686

    Hi NickT,
    I meant the fast startup in win10.
    Please uncheck [Turn on fast startup (recommended)] and then try again.
    If the fan still running after shut down for a while, please remove the hard drive with OS and then check again.
    Thank you.

  7. #7
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    My Windows 10 doesnt give me the option to turn off or on Fast Start up. I can't just un check it or or check it back again .


    Quote Originally Posted by STARRAIN@ROG View Post
    Hi NickT,
    I meant the fast startup in win10.
    Please uncheck [Turn on fast startup (recommended)] and then try again.
    If the fan still running after shut down for a while, please remove the hard drive with OS and then check again.
    Thank you.

  8. #8
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,686

    Hi NickT,
    If there is no fast startup settings, please backup your personal files and reinstall OS and then check shut down again.
    Click image for larger version. 

Name:	擷取.JPG 
Views:	0 
Size:	73.8 KB 
ID:	90388
    Thank you.

  9. #9
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    I figured out how to turn off the setting and back on. Its off for now and Im hoping its resolved. Probably should give it a day to be sure?[

    thank you very much for your continued replies!

    QUOTE=STARRAIN@ROG;846034]Hi NickT,
    If there is no fast startup settings, please backup your personal files and reinstall OS and then check shut down again.
    Click image for larger version. 

Name:	擷取.JPG 
Views:	0 
Size:	73.8 KB 
ID:	90388
    Thank you.[/QUOTE]

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    57

    Hi Staarrain:
    It seemed to help, but still shutdowns and leaves the fans running sometimes. Im going to do a clean install and see if that helps. Any other suggestions?



    Quote Originally Posted by STARRAIN@ROG View Post
    Hi NickT,
    If there is no fast startup settings, please backup your personal files and reinstall OS and then check shut down again.
    Click image for larger version. 

Name:	擷取.JPG 
Views:	0 
Size:	73.8 KB 
ID:	90388
    Thank you.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •