Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array vennacher PC Specs
    vennacher PC Specs
    MotherboardRampage IV Black Edition
    ProcessorCore i7 3970x
    Memory (part number)Corsair Vengeance 64GB CMZ64GX3M8A1866C9
    Graphics Card #1EVGA GTX690
    Sound CardSoundBlaster X-Fi Titanium
    MonitorHP LP3065
    CPU CoolerCorsair H100i v2
    CaseSilverStone TJ07
    Power SupplyCorsair AX1200i
    OS Windows 10

    Join Date
    Jan 2013
    Reputation
    10
    Posts
    66

    R4BE and Windows 11

    I think this can work. I've ground my way through about 20 reinstalls, hours of hardware troubleshooting, trying different drivers, etc. and believe I've got a successful stable install of Windows 11. (at least for 24 hours running) In the end I needed 3 elements:

    • A TPM card - I got the Super Micro AOM-TPM-9655V. Adds TPM 1.2, must be enabled in the bios under "advanced" then "trusted computing". With this I got zero warnings about my system not meeting the minimum requirements.
    • A copy of Windows 11 - used the media creation tool with a thumb drive
    • RST drivers version 13.1.0.1058 - these must be installed during the setup where you select your boot drive, MUST, MUST, MUST


    The biggest problems with the install were
    • System hangs during the install process
    • Blue screens during the install process
    • And system hangs after a seemingly successful install as I attempted to install updates, current gfx drivers, install my apps


    I ultimately isolated my problems to RAID vs no RAID. Windows 11 installs with a v15 of the RST driver. v15 was also a problem for me with Windows 10, where I've been using a v17 driver. I tried the v17 to no avail. The fix was to return to the last version of the RST driver that was written for the x79 platform, v13. Fernando on win-raid recommends the 13.1.0.1058.

    Should you give this a go, don't be surprised to reset your way through mulitple blue screens just getting to the hard disk select screen. But once you get there, install the v13 drivers. Once I got past this the install completed without issue, all updates installed without issue, all apps reinstalled without issue, and I've sat through several hours of "teams" meetings without any hangs.
    Last edited by vennacher; 10-21-2021 at 05:04 PM.
    MB : Rampage IV BE. - Bios 0801
    CPU : i7 3970x @ 4500 MHz, Offset +0.030v, Regular LLC, Fixed Frequency 750, C1E Enabled, C3/C6/C7 Disabled
    CPU VCCSA: Manual 1.150v, Regular LLC, Fixed Frequency 500
    RAM : Corsair Vengeance @ 1866 MHz - 64GB
    Disks : Raid0 2x Intel 520 480GB; 2x Seagate 2TB
    GFX : EVGA GTX690
    Audio : Creative X-FI Titanium HD
    PSU : Corsair AX1200i
    Optic BD\DVD : Lite-On Blu-Ray; Samsung DVDRW
    Cooler\Case : Corsair H100i v2 2; Silverstone TJ07
    OS : Win10 Pro 64

  2. #2
    ROG Enthusiast Array vennacher PC Specs
    vennacher PC Specs
    MotherboardRampage IV Black Edition
    ProcessorCore i7 3970x
    Memory (part number)Corsair Vengeance 64GB CMZ64GX3M8A1866C9
    Graphics Card #1EVGA GTX690
    Sound CardSoundBlaster X-Fi Titanium
    MonitorHP LP3065
    CPU CoolerCorsair H100i v2
    CaseSilverStone TJ07
    Power SupplyCorsair AX1200i
    OS Windows 10

    Join Date
    Jan 2013
    Reputation
    10
    Posts
    66

    A few days in. computer appears stable so I decide to stress test it. Running about 5 degrees hotter Windows 11 vs. Windows 10. Either my Corsair cooling system is losing its mojo, or Windows 11 with the virtual machine and security overhead is demanding more of the CPU. Guessing the latter. No time for further testing, so have backed my OC from 4.5GHz to 4.3 to play it safe.
    MB : Rampage IV BE. - Bios 0801
    CPU : i7 3970x @ 4500 MHz, Offset +0.030v, Regular LLC, Fixed Frequency 750, C1E Enabled, C3/C6/C7 Disabled
    CPU VCCSA: Manual 1.150v, Regular LLC, Fixed Frequency 500
    RAM : Corsair Vengeance @ 1866 MHz - 64GB
    Disks : Raid0 2x Intel 520 480GB; 2x Seagate 2TB
    GFX : EVGA GTX690
    Audio : Creative X-FI Titanium HD
    PSU : Corsair AX1200i
    Optic BD\DVD : Lite-On Blu-Ray; Samsung DVDRW
    Cooler\Case : Corsair H100i v2 2; Silverstone TJ07
    OS : Win10 Pro 64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •