Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2012
    Reputation
    44
    Posts
    41

    Question Motherboard lighting issues after BIOS update

    I just updated the BIOS to 3501 on my Rampage Extreme IV Omega and I've lost the ability to control lighting on the MB. I used to run Corsair's iCue, but an update accidentally uninstalled it and with a clean reinstall of version 3, it no longer works no matter what I try, even though the ASUS MB shows in the interface. The Aura Service is still listed in APPS in Settings and the lighting service is running as well. Even Live Dash is still working and I can change those displays thankfully. However, I don't want to install Armoury Crate. I've got enough bloatware. Can I try installing Aura Sync to get things to work, or do I need to install the entire Aura Creator. I know that the LED's in the case no longer work reading from posters here, but I'd like to at least get the MB's lights working. Right now I have it set to Stealth Mode in the BIOS to make sure the lights are OFF when the system is shut down (unless that's the issue). If it is the issue, how do I get the lights off when the system is shut down?
    Last edited by sehlat; 10-24-2021 at 02:18 AM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2012
    Reputation
    44
    Posts
    41

    OK, I'm a doofus. I figured it out. I went back into the BIOS and looked in 'On Board Devices'. Doh! I set the lighting to 'Aura Only' when the system is on and I set it to 'Stealth Mode' when the system is shut down to turn OFF the lights if anyone else has this issue. I do have the Aura Service still on the system, but I don't have Aura Creator installed. I'm currently debating whether to install that to control the light effects. I really hate to install anything else since Live Dash still works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •