Page 5 of 8 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 71
  1. #41
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi shaunboy,
    The issue you have seems different from Alf-life's.
    Have you opened the laptop and change or add ram and hard drive?
    Do you use bundled OS or install OS by yourself?
    Is the OS Windows 10 Version 21H2 19044.1387?
    Have you backup the files and reset the system, but the system still freeze?
    Thank you.
    It started crashing late October and early November with everything EXACTLY the same as I bought it. The only thing that had changed were software updates and driver updates. I can try reinstalling windows or swapping out parts if that is recommended. I have worked in I.T. for 16 years so I have plenty of resources to use. I am not going to RMA the device when nothing crashes when I uninstall Armoury crate.

    *Edit* I have now swapped out the memory modules and the issue is exactly the same. It will crash with Armoury Crate on Performance, but rarely on Turbo. Now I have to go to my I.T. job so I can't look at this right now.

    Thanks,
    Last edited by shaunboy; 12-17-2021 at 12:16 PM.

  2. #42
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi shaunboy,
    If you have changed or add ram and hard drive, please get the original one back to if the crash or freeze issue still occurs.
    If you have installed OS by yourself, may I know how you install it?
    Please backup the files and reset the system, and run windows update. Please install drivers from our support site.
    If the system still freeze or crash, may I have the OS version and OS build such as Windows 10 21H2 19044.1387?
    Please record a log in Armoury Crate while system freeze or game crash, and please record a video about the issue.
    Thank you so much.
    Last edited by STARRAIN@ROG; 12-20-2021 at 04:16 AM.

  3. #43
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi shaunboy,
    If you have changed or add ram and hard drive, please get the original one back to if the crash or freeze issue still occurs.
    If you have installed OS by yourself, may I know how you install it?
    Please backup the files and reset the system, and run windows update. Please install drivers from our support site.
    If the system still freeze or crash, may I have the OS version and OS build such as Windows 10 21H2 19044.1387?
    Please record a log in Armoury Crate while system freeze or game crash, and please record a video about the issue.
    Thank you so much.
    All Stock Hynix equipment, OS, everything updated from Asus and it still crashes but doesn't without Armoury installed. I believe this has to be a developer bug in Armoury. Its very strange. I do not believe this is Hardware related any more because I was able to force the glitch to happen by switching between performance and Turbo in Armour crate while running applications. I dont know what driver or Crate updates changed at the end of October but that is when the problem occurred. (Not going to uninstall Armoury because I need my RGB!)

    (screenshot of all driver updates)
    (Picture of computer lock SOTR 4k benchmark when in performance mode. Interesting that if Armoury crate is opened it will recover from a complete crash. If I change modes and the close the Armoury Crate application on Performance, it will lock up Windows.) See Screenshot's below:


    Thanks,

    (EDIT 3:36PM ET) I had the laptop sitting with only the web browser open while I was working. In "Performance mode" with Asus Armoury Crate loaded. The laptop monitor went black and the 4k monitor connected via Display Port over USBC was still on but not responding. This is the first time that has happened without me switching back and forth in Performance and Turbo.

    (EDIT 3:55PM ET) I am about to get off work so I have more time to look at this. I have managed to replicate the problem by changing windows power settings. I believe something between performance and silent mode is lowering available power to the CPU without lowering the processor state in Windows. I can also prove that the Processor frequency isn't dropping to the 1.7gz range like it did when I put would put Armoury in Silent a few months ago. It makes me think the application is undervolting in Performance and Silent.

    (EDIT 5:09PM ET) While I am thinking about it, this issue started about the time that Asus battery health recommended I change the setting to not allow charging above 80% -See final Screenshot-

    (EDIT 6:46PM ET) Well I moved the health meter back to 100% battery and it crashed again just now. So it's not that either...
    Miniatura de Adjuntos Miniatura de Adjuntos screenshot.jpg  

    screen lock.jpg  

    batteryJPG.jpg  

    Last edited by shaunboy; 12-20-2021 at 11:47 PM. Reason: add screenshot (update break from work)

  4. #44
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi shaunboy,
    I'm afraid the photo is not clear. Do you mean the game on the external monitor freeze when in performance mode and you take a photo of it?
    Do you mean the system crash with either battery balanced mode or full capacity mode?
    Have you reset the system, and only run windows update and installed drivers from our support site but the system still crash?
    If the system still freeze or crash, may I have the OS version and OS build such as Windows 10 21H2 19044.1387?
    I'm afraid the issue would be more clear via video.
    Could you please record a log in Armoury Crate while system freeze or game crash, and record a video about the issue meanwhile?
    1. In Armoury Crate "Settings" and check "About" page, If clicking App Diagnostics "Record Log", the Privacy Policy Statement will pop out. Once you agreed statement, the Armoury Crate will start to collect problem log. When the system freeze or the games crash, please click "Generate log data" to generate the log file with encrypted (ASUS log file) and then share the log file and crashing time to me via PM.
    2. In Armoury Crate "Settings" and check "About" page, then click service version for getting all version for reference.
    Thank you so much.

  5. #45
    ROG Member Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    16

    Hey Shaunboy,

    We you uninstall Armoury just put your RGB to static with any colour. It will stay after uninstalling.

  6. #46
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Arrow

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi shaunboy,
    I'm afraid the photo is not clear. Do you mean the game on the external monitor freeze when in performance mode and you take a photo of it?
    Do you mean the system crash with either battery balanced mode or full capacity mode?
    Have you reset the system, and only run windows update and installed drivers from our support site but the system still crash?
    If the system still freeze or crash, may I have the OS version and OS build such as Windows 10 21H2 19044.1387?
    I'm afraid the issue would be more clear via video.
    Could you please record a log in Armoury Crate while system freeze or game crash, and record a video about the issue meanwhile?
    1. In Armoury Crate "Settings" and check "About" page, If clicking App Diagnostics "Record Log", the Privacy Policy Statement will pop out. Once you agreed statement, the Armoury Crate will start to collect problem log. When the system freeze or the games crash, please click "Generate log data" to generate the log file with encrypted (ASUS log file) and then share the log file and crashing time to me via PM.
    2. In Armoury Crate "Settings" and check "About" page, then click service version for getting all version for reference.
    Thank you so much.
    Hi shaunboy,
    I'm afraid the photo is not clear. Do you mean the game on the external monitor freeze when in performance mode and you take a photo of it?

    -It just froze like that and then started back when I had Armoury opened. It was very strange.

    Do you mean the system crash with either battery balanced mode or full capacity mode?

    -Nevermind, that was just a theory that proved wrong about 30min later.

    Have you reset the system, and only run windows update and installed drivers from our support site but the system still crash?

    -I haven't done a full system reset but I ran SFC /scannow and no Windows errors were found.

    If the system still freeze or crash, may I have the OS version and OS build such as Windows 10 21H2 19044.1387?

    -Windows 10 21H2 19044.1415

    I'm afraid the issue would be more clear via video.
    Could you please record a log in Armoury Crate while system freeze or game crash, and record a video about the issue meanwhile?

    -Yes I had the Armoury log running before I did a full removal with the uninstall tool and then added it back. I will run the log again this evening but i'm not sure that is going to find anything. When it normally freezes it is a full system lock.

    1. In Armoury Crate "Settings" and check "About" page, If clicking App Diagnostics "Record Log", the Privacy Policy Statement will pop out. Once you agreed statement, the Armoury Crate will start to collect problem log. When the system freeze or the games crash, please click "Generate log data" to generate the log file with encrypted (ASUS log file) and then share the log file and crashing time to me via PM.

    -Ok

    2. In Armoury Crate "Settings" and check "About" page, then click service version for getting all version for reference.
    Thank you so much.

    -

    Item Version
    ---- -------
    Armoury Crate UWP App 5.0.10.0
    ROG Live Service 1.3.8.0
    AURA Service (Lighting Service) 3.05.29
    Armoury Crate service 5.0.8
    ASUS Aac_NBDT HAL 2.5.3.0
    AacDisplay 1.2.19


    (EDIT) Also it is crashing all the time in Turbo now. It wasn't doing that until recently. I know that seemed to happen after the most recent Geforce Game Ready Driver update. v497.29
    Last edited by shaunboy; 12-21-2021 at 07:55 PM.

  7. #47
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Wait, that was it wasn't it? I had Geforce Experience installed and it updated me to the standard Nvidia drivers instead of the ROG? OMG! I am glad this is a short week. I need a vacation! (I will test and see if anything crashes this evening with the ROG driver from the ASUS website.)

    (EDIT 6:36PM ET) I have been playing several hours since I got off work and uninstalled the automatic "Game Ready Driver" from Nvidia Geforce Experience. I installed the ROG driver from the Asus download page and now no crashes at all. That explains a lot.

    (EDIT 9:29PM ET) No crashes at all. I hadn't considered Geforce Experience updating my 3070 driver. The mystery is solved as far as I can tell.

    Thanks,
    Shaun
    Last edited by shaunboy; 12-22-2021 at 02:30 AM.

  8. #48
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi shaunboy,
    Do you record a log with Geforce Game Ready Driver v497.29 or V30.0.14.9649 form our support site?
    Did you record a video while you recording the Armoury Crate log with the crashed issue occurred?
    Did you encounter crash or freeze issue with Geforce Game Ready Driver v497.29?
    Thank you.

  9. #49
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi shaunboy,
    Do you record a log with Geforce Game Ready Driver v497.29 or V30.0.14.9649 form our support site?
    Did you record a video while you recording the Armoury Crate log with the crashed issue occurred?
    Did you encounter crash or freeze issue with Geforce Game Ready Driver v497.29?
    Thank you.

    All of the crashes happened because the Geforce Experience updated my driver to their newest. When I uninstalled it and just installed the ROG driver from the ASUS webpage I haven't had any more crashes.

    Thanks,

    (Edit) I had one crash today but it wasn't when playing a video game and may have been some software corruption from running the wrong driver.

    (Edit) 3:36PM I got it to crash on Starcraft 2 in Performance mode. It seems to be less frequent than with the Nvidia Game Ready driver.
    Last edited by shaunboy; 12-22-2021 at 08:37 PM.

  10. #50
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi shaunboy,
    Thank you for your reply.
    There is new bios 325. I'm sorry I didn't check bios version at the same time.
    Have you updated bios 325 and it is still crash with NVIDIA Graphic Driver V30.0.14.9649 form our support site?
    Did you only got crash on Starcraft 2 or also occur by switching between performance and Turbo in Armour crate while running other applications?
    Thank you.

Page 5 of 8 FirstFirst ... 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •