Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast
Results 51 to 60 of 71
  1. #51
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi shaunboy,
    Thank you for your reply.
    There is new bios 325. I'm sorry I didn't check bios version at the same time.
    Have you updated bios 325 and it is still crash with NVIDIA Graphic Driver V30.0.14.9649 form our support site?
    Did you only got crash on Starcraft 2 or also occur by switching between performance and Turbo in Armour crate while running other applications?
    Thank you.
    It crashes no matter what now. I am already on 325. I went to do a system restore and saw windows and bios updates had added drive encryption. I got my key from microsoft and did a full system restore. After system restore and driver updates everything is still crashing. I will need an RMA I guess. I can produce it quickly in Starcraft 2. Occasionally the screen will freeze just working in windows or watching a YouTube video. It's intermittent but it has to be hardware related.

    Thanks,
    Last edited by shaunboy; 12-23-2021 at 06:22 PM.

  2. #52
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,712

    Hi shaunboy,
    Thank you for your reply.
    I also think it would be hardware related. Please send RMA for further examination.
    Thank you so much.

  3. #53
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,712

    Hi Alf-life,
    I'm afraid our tech team didn't find any errors in Armoury Crate log.
    If you reinstall Armoury Crate, and the games still crash, please send RMA and share me the RMA number via PM.
    Thank you.

  4. #54
    ROG Member Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Alf-life,
    I'm afraid our tech team didn't find any errors in Armoury Crate log.
    If you reinstall Armoury Crate, and the games still crash, please send RMA and share me the RMA number via PM.
    Thank you.
    Hi STARRAIN,

    All games crashed after I had reinstalled Armoury. Without Armoury the laptop works fine. I've decided not to send RMA because if it's hardware problem I will stay without laptop for weeks in mid season. In a couple of months I will send RMA.

    Thank you for your help and time, Starrain!


    P.S Plz don't delete this thread. It could be helpful to others.

  5. #55
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,712

    Hi Alf-life,
    Got it.
    If you send RMA, please share me the RMA number as well.
    Thank you.

  6. #56
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    I finally sent mine in. After a holiday delay it arrived at the repair facility Monday morning.

  7. #57
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Alf-life View Post
    Hi STARRAIN,

    All games crashed after I had reinstalled Armoury. Without Armoury the laptop works fine. I've decided not to send RMA because if it's hardware problem I will stay without laptop for weeks in mid season. In a couple of months I will send RMA.

    Thank you for your help and time, Starrain!


    P.S Plz don't delete this thread. It could be helpful to others.
    Mine had begun crashing no matter what. It is on the way back now. According to Asus support, the main board / motherboard was replaced. If the 3070 is integrated into the board, then that makes sense.

    Thanks,
    Shaun

  8. #58
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    7

    Same issue here

    Hello (and sorry if my english is quite bad, I don't practice a lot)

    I bought my G713QR in late november 2021 and everything worked fine back when, I was able to play every single game with maxed settings, no lags or anything suspicious. But about 2 or 3 weeks ago and for no apparent reason, I started to experience artifacts in some games (not all of them, only quite recent triple A games. Some games also crash while playing.

    - World of Warcraft : artifacting but not all the time, the game still is playable. While searching for any solution, I noticed that there were no artifacts anymore if I play the game using Directx11
    - Final Fantasy VII Remake : nothing unusual on the very first screen (title screen), but artifacts on the main menu and in-game. Strangely, no artifacts during the intro FMV. While in the main menu, the game crash after about twenty to thirty secondes if I let it idle. Same after the FMV if I let it play, or after twenty to thirty seconds of playing if I skip it. Error messages : "Video driver crashed and was reset! make sure your video drivers are up to date exiting" and "LowLevelFatalError GameThread timed out waiting for RenderThread after 30.00 secs". Again, the game seems fine if I force it using Directx11
    - Final Fantasy XV : the game crashes during loading screens. I can't seem to be able to make it use Directx11. Windows Event Viewer indicates that the display driver nvlddmkm stopped responding.
    - Assassin's creed Valhalla : artifacting and crash in-game, same as above
    - GTA IV : no problem
    - several old school games : no problem

    I've already done any single instructions told before in vain (clean install of any drivers, factory reset, etc).

    Some Asus guy already took remote control of my laptop and didn't find what could be wrong. He asked me to show him the problems, which I did, and then to send pics and videos of it to the support team, which I also did a week ago. No feedback yet.

  9. #59
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    7

    GPU issue

    In reply to STARRAIN@ROG

    I add an extra SSD on the second slot immediately when purchasing the laptop, and it worked fine. I removed it before factory reseting the laptop but the issues were still there. No RAM change, nor anything else.
    I've already tried performance and turbo mode in Armoury Crate but that makes no change. Where do I find iGPU in Armoury Crate ?
    The GPU temperature while gaming rarely exceed 70°C/75°C.
    My GPU drivers are up to date (30.0.15.1277 for Nvidia and 27.20.14016.7001 for Amd).
    OS version : 21H2, OS build : 22000.675
    I send you the S/N et links to videos in PM

  10. #60
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,712

    Hi dancezos,
    Is your bios version 327?
    For iGPU, is there GPU power saving option in Armoury Crate > device page?
    Do you get artifacts and the game crash when use Directx12? in DC mode or AC mode?
    Do artifacts appear on the main menu and in Final Fantasy VII Remake game all the time or random?
    Please uninstall the GPU drivers and install the GPU drivers from our support site.
    - NVIDIA Graphic Driver V30.0.14.9649 and AMD Graphics Driver V27.20.14044.4001(win10 page)
    Thank you.

Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •