Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    G14 ga401qm MyAsus Fan Error ?

    Hi Guys,

    I got the G14 GA401QM laptop and recently in the MyAsus app ... showed me that error/problem..

    Is it a thing to be nervous ?
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  


  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    351
    Posts
    8,112

    Have you noticed any unusual noise, higher temperatures, or bad performance? I'm not sure how it goes about making this diagnosis but if the fan is moving smoothly and keeping things cool then I'm not sure what the problem would be.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    the temperature are high - 90-95C CPU; 75C GPU - but i guess these are normal due to the specs of that laptop..

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    351
    Posts
    8,112

    It depends. If that is idle then it's a problem. If that's under a heavy load and performance is good then yes that is not unexpected.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  5. #5
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    488

    Hi Iavkataz,
    May I have the bios version and MyASUS version?
    The temperature you mentioned is in idle or gaming?
    If it is gaming, please reinstall ASUS System Control Interface V3.0.13.10 from our support site and MyASUS from Microsoft store.
    https://rog.asus.com/laptops/rog-zep...pdesk_download
    https://www.microsoft.com/en-us/p/my...ot:overviewtab
    Thank you.

  6. #6
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    Hi guys,

    Yes, these temperatures are when the laptop is under heavy load - AAA games , max settings- and I got under the machine a 5 fan cooler- which lowers the temperatures while gaming/ CPU- 75C`80C; GPU- 60`65C/.

    Bios - 408 - Latest, I guess..


    This is from the armoury crate app versions :

    Item Version
    ---- -------
    Armoury Crate UWP App 4.2.12.0
    ROG Live Service 1.2.18.5
    AURA Service (Lighting Service) 3.05.18
    Armoury Crate service 4.2.10
    ASUS Aac_NBDT HAL 2.5.3.0
    ASUS Keyboard HAL 1.01.48
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.2.0.16
    AacAudioHal 1.3.20.0
    AacDisplay 1.2.19

  7. #7
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    Forget to mention- windows 11 pro ... and MyAsus app- everything is up to date - no updates available..

  8. #8
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    488

    Hi Iavkataz,
    Is MyASUS version 3.0.25.0?
    Have you reinstalled ASUS System Control Interface V3.0.13.10(win11) from our support site and MyASUS from Microsoft store but still showed fan issues in MyASUS system diagnosis?
    May I have the serial number via PM?
    Thank you.

  9. #9
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    Yes, done all that ... still the same problem... messaged you the Serial number ...

  10. #10
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    23
    Posts
    488

    Hi Iavkataz,
    I've received the message with the serial number.
    Please update MyASUS V3.0.28.0 and then check again.
    Did it occur after any update or settings changed?
    If you only check the fan, does it also show the error/problem?
    May I have a video about how you do system diagnosis in MyASUS and the OS build of your win11 pro?
    Thank you.
    Last edited by STARRAIN@ROG; 11-04-2021 at 01:53 AM.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •