Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    24

    CMT32GX5M2X5200C38 not on QVL?

    In my rush to buy DDR5 memory, I didn't notice that Corsair Dominator CMT32GX5M2X5200C38 memory wasn't on the QVL list for the ASUS Z690 EXTREME.

    When I enable the XMP I or XMP II profiles, I get constant black screens of death. If I run stock it appears to be fine/stable.

    What are the odds this memory kit will be added to the QVL via a BIOS update in the future?

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    190
    Posts
    2,434

    Hello,

    Have you updated to the latest UEFI? There are some known compatibility issues on the release build.

  3. #3
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Silent Scone@ROG View Post
    Hello,

    Have you updated to the latest UEFI? There are some known compatibility issues on the release build.
    Thank you for your reply. I updated to 0702, but I was still experiencing black screens of death with XMP I and XMP II enabled.

    Is there a newer UEFI I should be using?

  4. #4
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    22
    Posts
    6

    Quote Originally Posted by darth_meh View Post
    Thank you for your reply. I updated to 0702, but I was still experiencing black screens of death with XMP I and XMP II enabled.

    Is there a newer UEFI I should be using?
    Yes there is a newer version, you can find it here:

    https://rog.asus.com/forum/showthrea...olutions/page2

    I had issues with mine as well when i tried to activate the XMP on my kingston fury DDR5 5200. But with that BIOS update now is working smoothly....

  5. #5
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    24

    Quote Originally Posted by kusax01 View Post
    Yes there is a newer version, you can find it here:

    https://rog.asus.com/forum/showthrea...olutions/page2

    I had issues with mine as well when i tried to activate the XMP on my kingston fury DDR5 5200. But with that BIOS update now is working smoothly....
    Thanks for the tip. I need a stable PC for work, but I'll try it out this weekend. I'm really curious what the fixes are in this release...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •