Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
  1. #11
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    190
    Posts
    2,434

    May not uncover anything, but might want to try running Latencymon and see if it flags anything.

    https://www.techspot.com/downloads/6944-latencymon.html

  2. #12
    New ROGer Array siedenburg PC Specs
    siedenburg PC Specs
    MotherboardASUS ROG STRIX Z690-F GAMING WIFI
    ProcessorIntel i9-12900k
    Graphics Card #1MSI RTX 3080 Ventus
    MonitorLG 27GL850-B
    Storage #1WD SN850 1TB
    CPU CoolerARCTIC Liquid Freezer II 360
    CaseBeQuiet 802
    Power SupplyASUS ROG Thor 850w
    Keyboard Corsair K95
    Mouse Logitech MX Master
    OS Windows 11

    Join Date
    Nov 2021
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Silent Scone@ROG View Post
    May not uncover anything, but might want to try running Latencymon and see if it flags anything.
    Yes it flags something, but the problem exists pre boot while the driver is loading. The Z690 Apex has the same problem.
    Could be the ALC4080 soundchip in general that connects via usb.




    Edit: Pastebin link
    Last edited by siedenburg; 12-03-2021 at 08:03 AM.

  3. #13
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    55

    Drivers : 6.3.9600.2307 fixed the popping sounds and line in interference on my Z690 strix gaming A.

  4. #14
    ROG Guru: Yellow Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG STRIX Z690-A GAMING WIFI D4
    ProcessorIntel i7 12700k
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1ASUS TUF 3080 OC
    MonitorLG UltraGear 32GP850-B
    Storage #11 M.2 980 PRO 2 TB
    CPU CoolerCorsair H100io Elite Capellix
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX86
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    47
    Posts
    131

    Yup that new driver from the mobo web site fixed for me too.

  5. #15
    ROG Guru: Yellow Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG STRIX Z690-A GAMING WIFI D4
    ProcessorIntel i7 12700k
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1ASUS TUF 3080 OC
    MonitorLG UltraGear 32GP850-B
    Storage #11 M.2 980 PRO 2 TB
    CPU CoolerCorsair H100io Elite Capellix
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX86
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    47
    Posts
    131

    Well the popping sound is back?? I updated the ALC4080/ALC4082 AUDIO fw UPDATE TOOL RELEASE, it's a new driver I guess that is on the mobo website. Dont know how to uninstall this driver, cant seem to find it, even tried using the Driver Store Explorer???

    It does not do it all the time but it comes and goes, very werid?

  6. #16
    ROG Member Array MikeS3000 PC Specs
    MikeS3000 PC Specs
    MotherboardROG Maximus IX Hero
    Processori7 7700k @ 5.0 Ghz 1.335v
    Memory (part number)8x2 Corsair Vengeance LPX 3600 Mhz CAS 16
    Graphics Card #1ROG STRIX-GTX1080-A8G-GAMING 1976 Boost 11200 Memory
    MonitorASUS PG278Q
    Storage #1Samsung 960 EVO 500GB
    Storage #2ADATA SX900 256GB
    CPU CoolerWD Caviar Black 1TB
    CaseCorsair Crystal 460X
    Power SupplySeasonic 660w Platinum
    Keyboard Dell Bluetooth
    Mouse Logitech MX518
    OS Windows 10 Pro 64-bit
    Network RouterAsus RT-AC88U

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    20

    Quote Originally Posted by pinkfloyd1173 View Post
    Well the popping sound is back?? I updated the ALC4080/ALC4082 AUDIO fw UPDATE TOOL RELEASE, it's a new driver I guess that is on the mobo website. Dont know how to uninstall this driver, cant seem to find it, even tried using the Driver Store Explorer???

    It does not do it all the time but it comes and goes, very werid?
    How did you get the FW update tool to work? I launch it and I can't press start. It doesn't seem to see that I have any firmware to update.

  7. #17
    ROG Guru: Yellow Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG STRIX Z690-A GAMING WIFI D4
    ProcessorIntel i7 12700k
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1ASUS TUF 3080 OC
    MonitorLG UltraGear 32GP850-B
    Storage #11 M.2 980 PRO 2 TB
    CPU CoolerCorsair H100io Elite Capellix
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX86
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    47
    Posts
    131

    Try to run it as admin.

  8. #18
    ROG Member Array MikeS3000 PC Specs
    MikeS3000 PC Specs
    MotherboardROG Maximus IX Hero
    Processori7 7700k @ 5.0 Ghz 1.335v
    Memory (part number)8x2 Corsair Vengeance LPX 3600 Mhz CAS 16
    Graphics Card #1ROG STRIX-GTX1080-A8G-GAMING 1976 Boost 11200 Memory
    MonitorASUS PG278Q
    Storage #1Samsung 960 EVO 500GB
    Storage #2ADATA SX900 256GB
    CPU CoolerWD Caviar Black 1TB
    CaseCorsair Crystal 460X
    Power SupplySeasonic 660w Platinum
    Keyboard Dell Bluetooth
    Mouse Logitech MX518
    OS Windows 10 Pro 64-bit
    Network RouterAsus RT-AC88U

    Join Date
    Jan 2017
    Reputation
    10
    Posts
    20

    Quote Originally Posted by pinkfloyd1173 View Post
    Try to run it as admin.
    That worked! Thanks. Strange thing is that I swear I tried that before. Seems like I'm getting less pops and noises now.

  9. #19
    ROG Guru: Yellow Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG STRIX Z690-A GAMING WIFI D4
    ProcessorIntel i7 12700k
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1ASUS TUF 3080 OC
    MonitorLG UltraGear 32GP850-B
    Storage #11 M.2 980 PRO 2 TB
    CPU CoolerCorsair H100io Elite Capellix
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX86
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    47
    Posts
    131

    So when is this issue going to get fixed with the audio doing 3 booms at start up???

    Running Bios 0901
    Last edited by pinkfloyd1173; 12-26-2021 at 10:52 PM.

  10. #20
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    19
    Posts
    146

    Quote Originally Posted by pinkfloyd1173 View Post
    So when is this issue going to get fixed with the audio doing 3 booms at start up???

    Running Bios 1901
    You are on the Strix A d4? I dont see a bios 1901 and I have never had 3 booms on start up. I am on bios 901 and never noticed an issue with pops on any bios version and I have tried them all.

    I also have never installed any of the Asus or other extra drivers for the audio. I just use the default drivers Windows installs. Sounds like it is related to the other drivers.

    I can undertsand though that some people might need or want the features installing the full Asus audio driver or Mokichu drivers packs give. Just sharing info in case it is related to drivers.

    In the past z370, 390 490 590 etc I used to install the "latest" audio drivers. just didnt bother on z690 and so far so good for me.
    Last edited by bscool; 12-26-2021 at 10:30 PM.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •