Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array angeludis PC Specs
    angeludis PC Specs
    MotherboardZ690 TUF Gaming WiFi D4
    Processori5 12600K
    Memory (part number)RAM CORSAIR CMK64GX4M2E3200C16
    Graphics Card #1PNY Quadro P2000
    MonitorSamsung 32'' 4K
    CPU CoolerNoctua U12S black

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    1

    XMP I or II no go

    My new system ASUS Z690 TUF Gaming Wifi D4 runing latest firmware with an i5 12600K under a Noctua U12S black and 64gm of Corsair timed 2133 advertised as up to 3200 cant work with XMP I or II.
    While ASUS auto is good for my needs as long as I use XMP I or II I have problems booting up.
    Any help on that?
    Thank you all.

  2. #2
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    12

    CpuZ reports that my z690 strix ddr 4 board is running my ddr4 4000 @ Command Rate 1T with XMP 1 or II enabled. It's unstable with 1T command rate @ 4000.
    I like low latency, so I decided to leave it in 1T and set my ddr speed to 3800 (200 lower) with XMP II enabled. I'm running 14/15/15/36.

    For comparison, my z490 Maximus Hero and 10900k defaulted the same ram to 2T a 4000 mhz. you can check command rate in cpuz

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    190
    Posts
    2,434

    Quote Originally Posted by angeludis View Post
    My new system ASUS Z690 TUF Gaming Wifi D4 runing latest firmware with an i5 12600K under a Noctua U12S black and 64gm of Corsair timed 2133 advertised as up to 3200 cant work with XMP I or II.
    While ASUS auto is good for my needs as long as I use XMP I or II I have problems booting up.
    Any help on that?
    Thank you all.

    Need more info, please. Memory kit PN?

    64GB may need more VCCSA voltage. Try 1.3 1.35v.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •