Results 1 to 8 of 8
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    106

    Is Win 11 Support Bios 2301 double booting on restart and cold boot normal?

    Figured I would make a separate post on this outside the Z490-I 2301 bios post to get this to a wider audience and see others experience with the Windows 11 Support bios on other boards.

    Scenario is on restart or cold boot the system starts to boot then shuts off then starts up again and fully boots into Win 10. I've confirmed on the Z490-I that this doesn't happen with the previous 2201 bios and is strictly related to 2301. So my thoughts are this is possibly just normal due to the TPM security and it's intended although rather annoying.

    For an example of what is going on. Say your setting up a new motherboard for the first time. You just ran through bios changing all the settings and hit F10 to save and restart. The system will start to boot then shut off then boot again. Possibly a few times as it's incorporating your changes but in this case it only shuts off the one time then boots normal afterward. This happens from a restart in windows and from a cold boot each and every time.

    I've been building computers since '90 and in normal circumstances this is a no go and something is wrong but in this case with the TPM I have no idea if this is normal or not. It doesn't happen on the previous 2201 bios so that just leads me to believe there is a problem with the bios 2301 update or it's natural for this to happen now.

    Post your experience if your on the 2301 bios for any boards that have the Win 11 ready by default bios file.

  2. #2
    ROG Guru: Green Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    589

    Quote Originally Posted by scgt1 View Post
    Scenario is on restart or cold boot the system starts to boot then shuts off then starts up again and fully boots into Win 10. I've confirmed on the Z490-I that this doesn't happen with the previous 2201 bios and is strictly related to 2301. So my thoughts are this is possibly just normal due to the TPM security and it's intended although rather annoying.
    The latest Bios is making some changes, such as the TPM being enabled. It also changed the CSM setting from Enabled to Disabled. You might check those settings to see if it helps.

    If a system double boots on restart but not cold start, it may be related to driver or configuration problem and it needs to restart to correct whatever that is.

    Is your comment about rebooting into Win 10 a typo or does it not go back into Win 11. You may want to fill in your system specifications in case something there could be involved.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    106

    It double boots on restart from Windows 10 and from a cold boot. This doesn't happen with 2201 bios. Win 10 wasn't a type I'm not using 11. CSM was and is disabled on purpose. TPM needs to be enabled for WIN 11 compatibility correct? That's the whole purpose of having the 2301 bios so whom ever buys this system has the ability to upgrade to 11 if they should choose to.

    System specs should have nothing to do with this issue (if it even is an issue and not an intention of the 2301 bios and the security module) considering there isn't a single issue on bios 2201.

    Asus Z490-I Completely updated with all drivers from the Asus support site currently on bios 2301
    10700K
    32GB G.Skill Trident Z RGB 3200MHZ
    1 SN750 500GB
    1 SN750 1TB
    Asus 6600XT Strix
    EVGA 650PSU
    Asus LC240
    Win 10 Pro OEM x64 Completely updated
    Last edited by scgt1; 12-02-2021 at 01:40 PM.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    106

    Well I finally discovered why 2201 wasn't Win 11 ready. For some reason that bios was changing the OS Type under secure boot to Other OS instead of Windows UEFI mode. Changing it to UEFI now shows it as Win 11 ready as to 2301 bios screw it! Asus has problems with it and I'm not going down that support back and forth copy and paste response while having a completely different rep after each email any more then I have already rabbit hole.

  5. #5
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Does the double boot thing for me too. Updated to 2403 and same thing... it is mildly annoying.

  6. #6
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    1

    both 2403 and 2301 do the "double start" thing for me as well, extremely frustrating.

  7. #7
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    3

    Quote Originally Posted by landsverka View Post
    both 2403 and 2301 do the "double start" thing for me as well, extremely frustrating.
    same for me with my z490-i gaming MB.. Â*and it is still not possible for me to change PTT to enable in bios.. Im back at 2201 bios now.. at least its good to hear that it seems normal to all of us with this motherboard.

  8. #8
    ROG Guru: Green Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    589

    You may want to double check your XMP settings for the memory. The system is probably finding something during the boot, in the Bios, that it needs to reboot after making some change.

    It had done the double boot prior to any TPM or PTT being enabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •