Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Junior Member Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    1

    I'm getting the same studders, and this happened just recently. I figure it probably has to do with some bogus armoury crate update, or that the AC might just be a terrible all around. I've been reading up on it and the consensus is that it's trash.

  2. #12
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    23
    Posts
    1

    Do you have Aura Wallpaper? Even disabled it was causing system interrupts for me, ditched it all.

    To rule out temperatures, create a custom profile, sliders all maxed out, fan curves for CPU and the GPU page at 100% across the board, see how it runs.

    Is it only turbo it happens?

    For whatever reason, custom you can crank the fans to nearly 7000RPM, the other modes, they are limited to 5400RPM... so especially in hot ambient it could throttle.

    I created some custom fan curves that ramp up to full while gaming and idle nicely, but for troubleshooting purposes make sure its clean of dust and (internally too) and throttle up like I described above.

    Click image for larger version. 

Name:	Fan Curves APR2022.jpg 
Views:	0 
Size:	130.8 KB 
ID:	92841
    Click image for larger version. 

Name:	Fan Compare.jpg 
Views:	0 
Size:	52.9 KB 
ID:	92842

  3. #13
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Greeno View Post
    Do you have Aura Wallpaper? Even disabled it was causing system interrupts for me, ditched it all.

    To rule out temperatures, create a custom profile, sliders all maxed out, fan curves for CPU and the GPU page at 100% across the board, see how it runs.

    Is it only turbo it happens?

    For whatever reason, custom you can crank the fans to nearly 7000RPM, the other modes, they are limited to 5400RPM... so especially in hot ambient it could throttle.

    I created some custom fan curves that ramp up to full while gaming and idle nicely, but for troubleshooting purposes make sure its clean of dust and (internally too) and throttle up like I described above.

    Click image for larger version. 

Name:	Fan Curves APR2022.jpg 
Views:	0 
Size:	130.8 KB 
ID:	92841
    Click image for larger version. 

Name:	Fan Compare.jpg 
Views:	0 
Size:	52.9 KB 
ID:	92842
    Yes, with fans at 100% this doesn't happen.
    I have identified that when GPU reaches 87 C it starts with the stuttering... so it seems bo the throttlijng associated. Still, proper thermal throttling shouldn't work this way

  4. #14
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    12

    So everyone at Asus is just gonna ignore this?

    Please help

  5. #15
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    12

    So what does it take for ASUS to actually review this?

    There's a clear issue related to throttling or power control here, please help
    best

  6. #16
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    12

    Hello darkness my old friend

    COME ON ASUS, can you give us a proper answer?!

  7. #17
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Hey all, hey Asus. I have the same issue with factory new laptop. Pls help
    vbios 86018
    win 11
    all actual drivers from site, MyAsus confirmed

    Here is how it looks like in real world example
    https://www.youtube.com/watch?v=um6-..._channel=Viper
    Last edited by xerkss; 05-22-2022 at 05:50 PM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •