Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Sep 2021

    Bad XMP II JuJu with ASUS MAXIMUS XI HERO BIOS 2004 and g.Skill RAM

    I am running this board with the 9900-K i9. With slower RAM everything worked fine.

    After up grading to F4-4266C17Q-32GTZR, Trident Z RGB
    DDR4-4266MHz CL17-18-18-38 1.45V
    32GB (4x8GB)

    I have all kinds of problems. What I did after installing the RAM is I cleared BIOS then rebooted, loading optimized defaults, rebooting again, then choosing XMP II. The BIOS correctly recognized the 4273 speed and loaded 4266 also down lower in the BIOS settings. The system crashes, some programs launch then die, etc. I just can't get things to work. This memory is on the QVL so everything should work fine.

    Thanks for any tips, CJ

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z - 3600MHz 15-15-15-30-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPCP&C Turbo Cool 1200w
    Keyboard ROG Falchion NX
    Mouse ROG Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Hi cmlistz,

    Welcome to the ROG forum !

    Going higher speed puts more strain on the cpu's IMC and I suspect this is the issue. You may get better results setting your ram manually and raising a few voltages.

    I'd try resetting to defaults (F5)

    Dram Frequency - 4266MHz
    Dram Voltage - 1.45v - up to 1.50v is safe
    CPU VCCIO Voltage 1.25v - 1.30v
    CPU System Agent Voltage - 1.25v - 1.30v

    Tweakers Paradise: DMI Voltage 1.25v - 1.30v

    Dram Timing Control:

    Set primary timings of your ram kit with a command rate of 2N or 2T

    Should look like this as the middle two are tied together.


    F10 and Enter, cross our fingers it boots.

    Does this make things any better?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts