Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    12

    ASUS TUF506QM-ES74 curious problem

    Hi again folks, I am a senior ICT tech and yet I do encounter - something I never seen before - a very strange problem with this laptop. Right after setup I went into the Device Manager to see if everything was fine and it refreshed itself two times whereas there was no missing or defective driver, but this happened only once. Another thing right after setup, an information bubble did not disappear by itself afer passing the pointer above an element of the systray. Now, if for some reason I perform a system restoration, I notice afterwards that if I open the Event Viewer the windows will have a left side border someway thicker than normal but it comes back to normal if I enlarge the window. Another thing this week, again but different in Device Manager, there was a reportedly defective driver ( Virtual Wi-Fi something ), a driver that should not figure in the list. I closed the window, I relauched the Device Manager and everything was back to normal.

    Now, I have thouroughly tested the RAM and no problem there. System is stable and no corrupted files. The only things I can think of are chipset driver, an M.2 defective controller or its firmware to be updated but those possibilities are doubtful. I never had any display problem, GPU is fine and performant ( tested with FurMark ) and CPU seems fine too. The only times I get those little mistakes is when I go into system's files using its utilities and the problem of info bubble never came back.

    O.K. I will probably not get the solution here but it was worth to try it. Any idea?
    Last edited by hyperwolf; 12-11-2021 at 12:45 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •