Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    2

    Crosshair VIII Hero Code 00 - Accelerating in Frequency and happening while running

    Hi all -

    I've been having issues (more and more frequently) where I get Code 00 during use on my computer and it hangs to the point of needing a hard power off from the PSU, power and reset buttons don't work.

    I am currently run the 3903 beta BIOS but was running the 3801BIOS until about 4 days ago. This happened on both but happened yesterday twice in an hour.

    Some research online suggests that it's most likely one of the 3 following things:

    Bad BIOS Flash (I can reflash, but have upgrade from 3801 to 3903 recently, doubt this is it)
    Bad CPU (AMD was already consulted and denied my warranty request because I used liquid metal thermal compound that messed up the AMD logo and serial on the chip) - TO BE CLEAR - the LM is contained exactly where it goes and I have worked with it multiple times before. I have requested to speak with someone in the US support team about this as I feel the person I am dealing with is being unreasonable.
    Bad Motherboard

    Anyone have any thoughts? I'm also one of the people with a 5950x that cannot boot under any circumstances at 1900 FCLK. I can boot 1933 and 1966 but just WHEA city. 1900 will not boot ever. Some people on Overclock.net have speculated this could be CPU or MB issue since day one.

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    199
    Posts
    2,571

    Hello,


    1. Not all CPU can achieve 1900FCLK. These things become harder to achieve with 4 modules, single or dual rank. The fact 1933 and 1966 can POST and 1900 can't, but not stable could be a number of things attributed to signal margins/auto rules for some CPU and/or CPU limitation

    2. Does the issue occur when the system as at Optimised Defaults (i.e no overclock of any kind, inc XMP).

    Thanks.
    Last edited by Silent Scone@ROG; 12-11-2021 at 09:24 AM.

  3. #3
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,309

    What are using for the heatsink, if you over tighten this down, code 00 may be a side effect. Try backing off the screws 1/4 turn and see if this helps.
    1900 FLCK may need to look at manual control of SOC voltage and the voltage will depend on the RAM your using.
    If you want more specific information try listing your computer system.

  4. #4
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    2

    I'm using a Corsair XG9 waterblock, I tried loosening it slightly to see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •