Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1
    ROG Junior Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    4

    ROG STRIX Z690-A GAMING WIFI D4 crashes Windows 11 in XMP 1 or 2 mode

    Hello everyone,

    I am running a Windows 11 Professional build with a 12700K CPU and 64 GB of GSKILL F4-3600C16Q-16GTZR memory on the STRIX Z690-A board. This memory ran fine on my Maximus Hero XII Z490 board on XMP settings. I am running the latest 0807 BIOS and have had the same issue on the prior two BIOS versions. If I try either XMP 1 or XMP 2 windows fails to boot and collects error messages to send to Microsoft. I have also tried this with the CPU Overclock jumper set to both on and off. Also I noticed that setting XMP II, but setting the DRAM to 3400 allows Windows to boot and run fine, but anything higher will crash windows.


    Any help would be greatly appreciated. First time I am running into this issue after years of building on ASUS boards.
    Last edited by emmarshall71; 12-15-2021 at 04:30 PM.

  2. #2
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    7

    I'm facing the same memory problems. won't even boot to Windows. I've tried all bios revisions too. I have exact same specs as OP. ASUS can go to hell!

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    19
    Posts
    168

    Might need sa and vddq set manually. You will need to expriment but I would try from 1.25 to 1.35 for sa and vddq same. VDDQ might need to be slightly higher like sa 1.3 and vddq 1.35.

    I saw someone on another board say bios 003 was best for 4x8. That bios can be found here if you want to try it https://www.overclock.net/threads/of.../post-28887852

    Look at spoiler 22 November 2021 - D4

  4. #4
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by bscool View Post
    Might need sa and vddq set manually. You will need to expriment but I would try from 1.25 to 1.35 for sa and vddq same. VDDQ might need to be slightly higher like sa 1.3 and vddq 1.35.

    I saw someone on another board say bios 003 was best for 4x8. That bios can be found here if you want to try it https://www.overclock.net/threads/of.../post-28887852

    Look at spoiler 22 November 2021 - D4
    The closest I got to stable was on 0707 BIOS It boots to windows but that is about it. Games and other apps are crashing. I've tried all other BIOS available so far.

  5. #5
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    6

    Same here, same exact hardware. But only 4x8gb (32gb) of g.skill. Two set of 16gb bought separately in years.
    Xmp don't boot at all.
    Manual 3200mhz also don't boot.
    Only 2133mhz boot. Stop.

  6. #6
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    103
    Posts
    790

    i posted a new bios up in the pinned thread

  7. #7
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Shamino View Post
    i posted a new bios up in the pinned thread
    The BIOS you posted does not match the name because "D4" is missing. EZ flash utility does not recognize the file too.

  8. #8
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    56

    Quote Originally Posted by ykeyre View Post
    The BIOS you posted does not match the name because "D4" is missing. EZ flash utility does not recognize the file too.
    https://www.dropbox.com/s/t1m4s5mzc6...-0812.rar?dl=0

    I flashed the 0812 D4 version, guess it's an error with the 0811 bios he posted for the A gaming.

    Ok 0812 sucks like 0807, can't run XMP 3200 gear 1 without OC fails on a reboot. Back to 0707.
    Last edited by raven77uk; 12-16-2021 at 02:06 PM.

  9. #9
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by raven77uk View Post
    https://www.dropbox.com/s/t1m4s5mzc6...-0812.rar?dl=0

    I flashed the 0812 D4 version, guess it's an error with the 0811 bios he posted for the A gaming.

    Ok 0812 sucks like 0807, can't run XMP 3200 gear 1 without OC fails on a reboot. Back to 0707.
    Still stuck on 0707. Games and Chrome browser crashing but at least it boots to desktop. The ram sticks work perfectly on Z590. Can't believe Asus has regressed to such instability on DDR4 Z690.

    https://i.imgur.com/ilcQSPx.png
    https://i.imgur.com/XdJYTvU.png

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    56

    Well with the lack of DDR5, I bet DDR4 boards like the strix A are big seller's. Asus better start supporting them properly.

Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •