Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30
  1. #1
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Exclamation Asus ROG Zephyrus M16 Shutdown Issue

    Hello, I have an Asus ROG Zephyrus M16 (GU603HM) and whenever it is charging and I attempt to shut down, it will turn off for a moment, and then immediately turn back on. This only happens when it is plugged in. When it's not plugged in, there's no issue, and if I start charging it after it has already shutdown, then it's fine as well. I have Windows 11 by the way. Any help is appreciated

  2. #2
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hello Zain,
    May I know if the issue happen in Win11 only or also in Win10?
    And I would like to know your BIOS version and OS build version.
    Thank you.

  3. #3
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Blake@ROG View Post
    Hello Zain,
    May I know if the issue happen in Win11 only or also in Win10?
    And I would like to know your BIOS version and OS build version.
    Thank you.
    So when I bought the laptop (this Thanksgiving), I immediately downloaded Win11, and this wasn't an issue until like 2 days ago.
    Bios: GU603HM.314
    Version: 21H2
    OS Build: 22000.376

  4. #4
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hello Zain,
    Can you help to update the driver from below link?
    https://drive.google.com/file/d/1KfV...ew?usp=sharing
    Please run the "install.bat" as administrator.
    Thank you.

  5. #5
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Blake@ROG View Post
    Hello Zain,
    Can you help to update the driver from below link?
    https://drive.google.com/file/d/1KfV...ew?usp=sharing
    Please run the "install.bat" as administrator.
    Thank you.
    I ran install.bat as administrator, and then Windows Terminal popped up for a brief moment and disappeared. After that, I restarted and then shut down and the issue is still there.

  6. #6
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    23
    Posts
    14

    Hello, guys!

    I just bought Asus Zephyrus M16 GU603HE and have similar problem with SleepingMode at Win11...

    A) If the power adapter is UNplugged, after I choose the SleepingMode at Win11:
    A1) Screen and fans is off immediately, but PowerLED start to blinking only after ~40sec! All other seems to works properly.
    A2) If at previous state plugin the power adapter - keyboard backlit flashes 2-times fast and laptop will weak-up from sleeping mode by itself!

    B) If the power adapter is PluggedIN and BatteryLED is shine, after I choose the SleepingMode at Win11:
    B1) Screen and fans is off immediately, but power LED start to blinking only after ~30sec and KEYBOARD BACKLIT IS BLINKING ALSO AS PowerLED!!!
    B2) If at previous state UNplug the power adapter - keyboard will STOP to blink and laptop will NOT weak-up from sleeping mode by itself. So it will be similar to state (A1).

    Second problem that Asus Armoury Aura Crate don't want to manage RGB Keyboard of Zephyrus M16 - thus I have only options to control backlit from keyboard with few modes: white, white rise-fall, white blinking, rgb aura auto changing. How I can set for this laptop keyboard backlit just 1 stable color (for example blue)???

    OS - last with full updates (21H2, 22000.376). BIOS - 313.
    Last edited by Feruman; 12-16-2021 at 12:16 PM.

  7. #7
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Quote Originally Posted by TheRealZain View Post
    I ran install.bat as administrator, and then Windows Terminal popped up for a brief moment and disappeared. After that, I restarted and then shut down and the issue is still there.
    Hi Zain,
    Can you double check in device manager that the ISST driver has been updated to V10.29.00.6367 ?
    Not sure if it is updated successfully based on your describe.
    Thank you.

  8. #8
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Quote Originally Posted by Feruman View Post
    Hello, guys!

    I just bought Asus Zephyrus M16 GU603HE and have similar problem with SleepingMode at Win11...

    A) If the power adapter is UNplugged, after I choose the SleepingMode at Win11:
    A1) Screen and fans is off immediately, but PowerLED start to blinking only after ~40sec! All other seems to works properly.
    A2) If at previous state plugin the power adapter - keyboard backlit flashes 2-times fast and laptop will weak-up from sleeping mode by itself!

    B) If the power adapter is PluggedIN and BatteryLED is shine, after I choose the SleepingMode at Win11:
    B1) Screen and fans is off immediately, but power LED start to blinking only after ~30sec and KEYBOARD BACKLIT IS BLINKING ALSO AS PowerLED!!!
    B2) If at previous state UNplug the power adapter - keyboard will STOP to blink and laptop will NOT weak-up from sleeping mode by itself. So it will be similar to state (A1).

    Second problem that Asus Armoury Aura Crate don't want to manage RGB Keyboard of Zephyrus M16 - thus I have only options to control backlit from keyboard with few modes: white, white rise-fall, white blinking, rgb aura auto changing. How I can set for this laptop keyboard backlit just 1 stable color (for example blue)???

    OS - last with full updates (21H2, 22000.376). BIOS - 313.
    Hello Feruman,
    Can you help to install the ISST driver I provided in the above post?
    And can I have a screenshot of your power setting?

    For the second question, does it happen after the Armoury Crate 5.0 update?
    If so, there will be a new version soon. Let's wait for a while.

    Thank you very much.

  9. #9
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Blake@ROG View Post
    Hi Zain,
    Can you double check in device manager that the ISST driver has been updated to V10.29.00.6367 ?
    Not sure if it is updated successfully based on your describe.
    Thank you.
    My mistake, it didn't actually download. I successfully downloaded it this time and I am still running into the same issue. I think at this point I will just exchange it for another M16 as I am still within the return period. Thanks anyways for your help.

  10. #10
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    23
    Posts
    14

    Quote Originally Posted by Blake@ROG View Post
    And can I have a screenshot of your power setting?
    I use default settings. Which exactly settings screenshots do you want??

    BTW Maybe before install the new ISST drivers which you give - will be useful to test this problem with Win11 default drivers for this device? Tell me, please, which drivers/devices at Win11 I must rollback to Win default for such test?

    PS Seems it's a mass issue, so I recommend to rename topic to "Asus Zephyrus M16 with Win11 power issues".

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •