Page 3 of 3 FirstFirst 1 2 3
Results 21 to 30 of 30
  1. #21
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    23
    Posts
    14

    Hello Blake@ROG,
    Have you find the issue with sleep mode delay or not activating?

  2. #22
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hello Feruman,
    Can you point out the time period in the report that you put the laptop to sleep mode but it is not going to sleep mode?
    There are 2021-12-20 22:00:08 and 2021-12-21 03:52:44 that is showing a 36 second active after sleep mode.
    Do you mean that? They are more likely to be unknown wake up instead of "sleep mode delay or not activating".
    Are you connecting any external device to the laptop? Please try to disconnect them when put the laptop to sleep.
    Thank you.

  3. #23
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Just found this post searching for a fix for my own problem. Seems I have the same issues as Feruman.
    - Blinking Keyboard / Status LEDs when in Sleep Mode.
    - Restarting after Shutting Down (Not putting to Sleep).
    - Escape and F1 Key working only sporadically.

    For reference i have the i9 3070 16Gb (8+8) Model, GU603HR-K8014T, Running Win 10, As of last week, all Asus/Win updates were current, including bios.
    I haven't fully resolved any of this, and am following your thread closely.

    The flashing keyboard in Sleep mode issue, I have basically resolved my changing Power settings to do Shutdown instead, and use that. I did notice, it seems to be tied Windows Notifications, and if you manually close all your notifications before entering Sleep Mode, it seemed to resolve the issue.

    The Restart after Shutdown issue only happened for the first time last night, happened 3 times in a row while plugged in, each time did a Shut Down, once via Start Menu Shutdown, Once via Power Button, once via clicking power logo in RH corner of login screen. Each time it Restarted by itself instantly. At my wife's suggestion, I tried unplugging it, and also through habit, closed out the single windows notification (laughably, the notification was telling me the Laptop was not charging, even though it was at 100% battery...), and it shut down successfully.

    The Keyboard issue, I have had minimal success by deleting the keyboard controller driver and restarting, but the problem always comes back.

    I will look at any possible updates this afternoon, and check back in soon with my progress.
    Last edited by Beaker; 01-05-2022 at 03:59 AM.

  4. #24
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Well, spent some time on this last night, no update was showing available for Armoury, until I manually updated the bios from 314 to 315. Then Armoury update was available, so did that too. Shutdown issue hasn't repeated since, though I'm not wholly convinced that was the issue.

    It's also created a whole new issue of random freezing while gaming, which wasn't an issue until after the new bios update. This was in Diablo III which I've been playing pretty solidly for the last 3 weeks during new season. All settings the same as before, still on Silent Mode, though I tried Performance and the Freezing was still there. Freezing for what feels like 2-5 secs at a time, every 1-2 mins or so. It's frustrating to say the least.

    Keyboard remains a problem, Escape and F1 keys still non-functioning.
    Also, the Mediatek Wifi card is pure junk, and a known problem in the community. Why it was ever used I do not know.

    Would appreciate a fix for this, this is my third Asus ROG laptop, waited for 8 years to upgrade from my G751JY. Then waited several months for a release to come out in Australia, only to have the new model announced just weeks later with several significant upgrades. Kinda hurts when I'm having so many problems I just do not expect from such a high end machine.

  5. #25
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hello Beaker,
    I would like to inform you that the blinking keyboard while sleep mode is normal and designed to be like that.

    For you Esc and F1, all other Function keys work? if so it could be hardware issue, the cable might not be working well or so.

    For freezing issue, may I know if only playing Diablo III has such issue?

    Thank you for your feedback.

  6. #26
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Hi Blake@ROG,

    Thanks for the reply. I understand that the blinking of the status lights would be standard, but was hoping there was a way to stop the keyboard lights from flashing while in sleep mode. I work on a mine site 2 weeks out of 3, and the laptop sits on a table about 4 metres from where I sleep, in direct view. The blinking keyboard is blazingly bright in a dark room, and an option to turn it off would be great. Failing that, I shutdown the laptop each and every time.

    As to the Esc / F1 keys not functioning, or barely functioning, it does in my experience seem to be a software issue, though I'm not sure where the fault lies. If I Uninstall the keyboard controller driver and reboot, the keys function as per normal. But the problem always comes back. I have been trying to ignore it, as deleting drivers and rebooting isn't ideal/efficient, however Escape at least is used quite heavily in gaming.

    The freezing issue is very new, and only appeared after updating both bios and ROG Armoury to most recent versions. It seemed to be less of an issue last night though, but it still felt laggy. I haven't tried a different game since yesterday, so would have to test it on other ones and get back to you.

  7. #27
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Small wins, I did find the option in the Armoury Crate to stop the blinking keyboard lights while in sleep mode.

    I've updated nVidia drivers to most recent, and haven't noticed any dramatic freezing since yesterday, so hoping that's sorted.

    Only real problem now is the keyboard issue, wondering if I should book a visit to the local Asus repairs centre and try get it looked at.
    That and the fan noise on anything more than silent mode....

  8. #28
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hello Beaker,
    If it is really software or driver issue, then there should be more than these 2 keys having such issue.
    Like F2 toF10.
    It could be both.
    Thank you.

  9. #29
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Still having the same issue, nothing seems to be working to bring these keys to life.
    Goig to get in touch with Asus Support and see if I can have it repaired.

  10. #30
    New ROGer Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    1

    Can I ask how you did to reinstall Windows I can't get the installation to recognize the disk. Thanks.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •