Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    6

    At the moment I have the same problem after I changed my motherboard with the new Asus Z690 Hero, the video is Asus Strix 3080ti, the monitor is Asus PG32uq 4k. The monitor is connected to the display port as before.
    I had this problem with the same monitor, the same video card, but with an Asrock motherboard. After updating the monitor, the problem with the Asrok bottom disappeared!
    Now after replacing the computer the problem is there. It doesn't load my motherboard logo. It wakes up super slow (monitor).
    I wrote to Asus support. From there I was told that they did not understand what my problem was and to do updates on the BIOS, monitor, video card drivers and so on. They made me angry! I think they know very well what the problem is but .....
    Friends, does anyone know how to fix the problem
    Thank you !

  2. #12
    New ROGer Array Ecmslee PC Specs
    Ecmslee PC Specs
    MotherboardAsus ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)G.Skill Trident Z Neo 32 GB F4-3600C16Q-32GTZN
    Graphics Card #1EVGA GeForce RTX 3080 10 GB FTW3 ULTRA GAMING
    Sound CardJDS Labs Element II
    MonitorPG348Q, PG32UQ
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Western Digital Black 6 TB 3.5"
    CPU CoolerCorsair H115i RGB PLATINUM
    CasePhanteks Eclipse P500A
    Power SupplySeaSonic PRIME TX 1000W

    Join Date
    May 2021
    Reputation
    33
    Posts
    37

    Have you tried the GPU firmware update for the 3080 Ti mentioned here?
    https://rog.asus.com/forum/showthrea...G-Strix-XG27AQ

  3. #13
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Ecmslee View Post
    Have you tried the GPU firmware update for the 3080 Ti mentioned here?
    https://rog.asus.com/forum/showthrea...G-Strix-XG27AQ

    Yes, but the problem was not fixed.

  4. #14
    New ROGer Array darkcg PC Specs
    darkcg PC Specs
    MotherboardAsus ROG Maximus Z690 Hero
    ProcessorIntel Core i9 12900K
    Memory (part number)64GB (4x16GB) Corsair Dominator Platinum DDR5 5.200Mhz (SKU: CMT32GX5M2B5200C38))
    Graphics Card #1Zotac Geforce GTX 1070 Amp! Edition
    MonitorAsus ROG Swift PG32UQ
    Storage #12 x Samsung 980 PRO NVMe M.2 SSD 2TB PCI Express Gen.4 (4TB Total)
    Storage #2Samsung 840 EVO mSATA SSD 250GB
    CPU CoolerCorsair iCUE H150i Elite LCD
    CaseCorsair Crystal 570X RGB
    Power SupplyCorsair HX1000
    Keyboard Asus ROG Falchion
    Mouse Logitech G502 Lightspeed
    Headset Sennheiser RS-170
    OS Microsoft Windows 11 Pro, Fedora 36 Workstation, Rocky Linux 9.0

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    36

    Quote Originally Posted by ilchoangelov View Post
    At the moment I have the same problem after I changed my motherboard with the new Asus Z690 Hero, the video is Asus Strix 3080ti, the monitor is Asus PG32uq 4k. The monitor is connected to the display port as before.
    I had this problem with the same monitor, the same video card, but with an Asrock motherboard. After updating the monitor, the problem with the Asrok bottom disappeared!
    Now after replacing the computer the problem is there. It doesn't load my motherboard logo. It wakes up super slow (monitor).
    I wrote to Asus support. From there I was told that they did not understand what my problem was and to do updates on the BIOS, monitor, video card drivers and so on. They made me angry! I think they know very well what the problem is but .....
    Friends, does anyone know how to fix the problem
    Thank you !
    Sell the monitor and make bad reviews about it. Reviewers are not telling the full story, they're all payed slaves.
    I regret not having returned this monitor when I had the opportunity.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •