Results 1 to 6 of 6

Threaded View

  1. #1
    ROG Member Array demorthus1 PC Specs
    demorthus1 PC Specs
    Motherboardx570 Crosshair VIII Hero (wifi)
    Processor3900x
    Memory (part number)64gb Corsair LP CL16 3200Mhz
    Graphics Card #1EVGA 3090 FT3 Ultra
    Graphics Card #2Gigabyte Aorus GTX 1080TI
    MonitorAcer Predator 27" IPS
    Storage #11TB 860 EVO
    Storage #2SSDs x4 | 14TB HDD (EXOS) | 2x 500gb NVMe (Sabrent)
    CPU CoolerEK waterblock
    CasePhanteks 500A
    Power Supply1200W Corsair HX
    OS Windows 10 Pro

    Join Date
    Dec 2021
    Reputation
    23
    Posts
    6

    Exclamation No Matter What I Try; no audio - Whatsoever, days/hours of troubleshooting

    (SOLVED, see edit)

    I'm posting this a second time, I'm not sure if in the first I posted somewhere nobody would probably see it. (MoKiChU I'd appreciate any input if you see this!)

    I want to first express; it's been hell ..I've been looking to do a new OS install so I can begin more 3D work but there's something very wrong or weird..
    Motherboard in question is Asus (X570) ROG Crosshair VIII Hero (Wi-Fi); (Audio device/integrated, Realtek ALC1220 )

    I have spent days, weeks combined trying to figure out why the sound stops working. In the current Windows I have its a cluttered mess with random blue screens, but the audio works. Sound comes from the speakers.


    I've done a lot of variations. Made countless images of individual "windows 10 installs", done 'reset my PC'. In each and every case I tried multiple different steps or orders, such as disabling the "automatic driver install" within system/protection. Used DDU to remove all audio drivers. Used the 'default' audio driver package Asus has - which is the most insulting set of software and bloat they have in the entire motherboard industry combined. Used the manual method of individually installing each driver/.inf file, this applies to your driver package as well as theirs. Yes, I'd have no success & restore a fresh image/wiped it after creating MSinfo32 reports/Registry backup/DoubleDriver export of all the drivers (from within a WinPE tool/recovery environment) and saved it elsewhere - and again try a new configuration or procedure. For further "tests", I would stay inside the OS despite not having audio & would attempt everything from disabling audio enhancements, restarting the Windows Audio (+ Endpoint) service, checking Windows Update, attempting the "audio troubleshooter", unplugging & plugging back in the 3.5mm cable, going back into Device Manager & manually selecting the 'have disk' to locate the same drivers that are already installed when running the bat/script you've made (if it all already sounds insane... It's because it has been :/). Along windows update I would also open & check for MS store updates as well. Installing the drivers while offline as well (yours. Then asus. Then yours but manually. Same for asus. Each time after restoring a new, fresh empty & updated windows 10 image..).


    With that said I may still even be failing to add more of the things I've done or tried, because of the amount it's been and how little rest I've had. I'd pause & go back into the unstable OS temporarily, do some work/game; knowing every time I would still have to spend time to make ANOTHER image so I can restore everything safely, with whatever most recent work/browsing/gaming/etc I had done. Then.. Unplug all my drives except the NVMe's, as they're physically inaccessible without removing a set of waterblocks/custom loop. This is mostly a personal thing, just to remove any chance of accidentally installing windows on the wrong drive or entirely formatting the wrong drive, etc. Regardless the OS/apps all reside in the single SSD so as to allow for quicker operation/tasks.


    This one is more for a humorous example of the experiences I've had..

    In one "test", I decided to see what would happen if Asus ARMOURY was enabled & installed (who knows, maybe it'd be able to find/update drivers); immediately the system itself became unstable and blue screen six times in a row when access the desktop- that's all within a fresh Windows 10 install that ONLY has display drivers & CPU/chipset drivers.. Also, It was never able to even load anything within the Tools tab, nothing for Drivers, Individual Kits- you name it, even the manual!?! I figured I'd mention that one because I found it hilarious - as much as unimaginably furious - it must be said or labeled everywhere as a PSA to all to avoid Asus's software.

    Edit:
    I've found what was wrong & it wasn't related to anything other than the Realtek Audio Console itself. It's a persistent & re-creatable issue as well.

    The issue I've isolated to being Realtek Audio Console, there is a bug of some sort I encountered no matter even during a full clean Windows install AND clean driver installation. To fix/remediate it, open the Audio Console application > Device advanced settings > Under "Connector Retasking", toggle BOTH Back panel & Front panel -green- between Headphones/Front Speaker Audio. Doing so will return audio and you should have sound again.

    I hope this helps others!
    Last edited by demorthus1; 12-24-2021 at 07:39 PM. Reason: Found the conflict/bug

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •