Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    2

    Forum login problems

    I have an Asus Member ID and am able to access it succesfully. I can see all of my registered products and access all of its sub sites under the same ID. I attempted to do the same for the forums here back in march and was unable to login using these credentials so I registered a new account using the same login information as Asus's Member service. It took several days before I got an email from Richard_Swinburne@asus.com stating there was an issue with the automated email services and that my account had been activated manually. I attempted to login and that was successfull; even made a post about an issue that I had and resolved it. I can no longer access this account due to invalid account credentials. I have tried every email that was tied to the account (forum registration and asus members) along with every variation of my password, still nothing. I have tried the reset feature and am yet to recieve an email on acknodgement or instruction.

    I am using IE 9/Win7SP1 in compliance with the known issues with Opera.

    Any help would be appreciated. Thanks in advance

  2. #2
    ROG Guru: White Belt Array jd2266's Avatar
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    87

    you are not alone, i could not log in here for over a week,i sent multiple messages thru the contac link but never did get a reply.i was finally able to hit forgot password and reset it.it did not work until today.
    asus crosshair v ,fx8150 cpu, 16 gb g skill 1600,sapphire radeon 6870 ,mushkin 120 gb enhanced chronos sata III ssd.seagate barracuda 1tb sata 6gb storage drive,asus black blu ray burner,asus 24x dvd burner,cooler master half x blue edition with added 200mm top fan,rosewill 800 watt modular lightining series ps,cooler master hyper 212 evo .artic 5 thermal compound,vantec spectrum fan card with dual 70mm fans,nzxt 2mm led sleeved light kit,win 7 ultimate 64 bit,logitech z623 200 watt speakers

  3. #3
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Are you using the 5 digit number password ? or one you entered ?
    Richard is MarshallR from HQ .. the big Kahuna up in here.. btw.

    Hopefully one of the other mods will see this ...
    This is a minor glitch .. they are securing the forum from spammers ..
    hang in there .. monday is coming.

    Welcome to ROG... c.

  4. #4
    ROG Guru: White Belt Array jd2266's Avatar
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    87

    i tried to enter my password but no go,i then tried to hit forgot passwork link but it just kept takeing me back to the forum homepage,today was the first day that i hit forgot password and it took me to a verifaction page which sent me a number to enter to reset password.
    asus crosshair v ,fx8150 cpu, 16 gb g skill 1600,sapphire radeon 6870 ,mushkin 120 gb enhanced chronos sata III ssd.seagate barracuda 1tb sata 6gb storage drive,asus black blu ray burner,asus 24x dvd burner,cooler master half x blue edition with added 200mm top fan,rosewill 800 watt modular lightining series ps,cooler master hyper 212 evo .artic 5 thermal compound,vantec spectrum fan card with dual 70mm fans,nzxt 2mm led sleeved light kit,win 7 ultimate 64 bit,logitech z623 200 watt speakers

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    OK I can profide a bit of feedback and a suggestion on how to sort.

    There was a small rerouting issue and all the requests were sent to a single mailbox. Not good especially as that mailbox needed to automatically send the reply and did not.

    What you need to do is send an pm to marshallr@ASUS

    Type the first couple of letters and the pm box will autocomplete for you so do not worry if I spelled his username wrong.

    Just provide your details to Marshall and all will be sorted I am sure.
    To help us help you - please provide as much information about your system and the problem as possible.

  6. #6
    ROG Guru: White Belt Array jd2266's Avatar
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    87

    Quote Originally Posted by HiVizMan View Post
    OK I can profide a bit of feedback and a suggestion on how to sort.

    There was a small rerouting issue and all the requests were sent to a single mailbox. Not good especially as that mailbox needed to automatically send the reply and did not.

    What you need to do is send an pm to marshallr@ASUS

    Type the first couple of letters and the pm box will autocomplete for you so do not worry if I spelled his username wrong.

    Just provide your details to Marshall and all will be sorted I am sure.
    thank you,if i have this problem again i will do that.
    asus crosshair v ,fx8150 cpu, 16 gb g skill 1600,sapphire radeon 6870 ,mushkin 120 gb enhanced chronos sata III ssd.seagate barracuda 1tb sata 6gb storage drive,asus black blu ray burner,asus 24x dvd burner,cooler master half x blue edition with added 200mm top fan,rosewill 800 watt modular lightining series ps,cooler master hyper 212 evo .artic 5 thermal compound,vantec spectrum fan card with dual 70mm fans,nzxt 2mm led sleeved light kit,win 7 ultimate 64 bit,logitech z623 200 watt speakers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •