Page 19 of 36 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast
Results 181 to 190 of 353
  1. #181
    ROG Enthusiast Array SubiXT PC Specs
    SubiXT PC Specs
    MotherboardAsus ROG Crosshair Dark Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)BL2K16G36C16U4BL
    Graphics Card #1ASUS ROG 3080 TI
    MonitorLG UltraGear
    CPU CoolerArctic Liquid Freezer II 360 ARGB
    CaseCorsair 7000D
    Power SupplyCorsair 1600
    OS Windows 11 Pro

    Join Date
    May 2020
    Reputation
    56
    Posts
    38

    the link is for gskill memory not Crucial Ballistix.

  2. #182
    ROG Guru: White Belt Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11 TB SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22ТB TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Enthoo Pro 2 TG RGB Black
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 21H1
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    165
    Posts
    87

    Hello! can't update ROG Gladius II Origin please fix it!

    https://ibb.co/vjpW17J
    https://ibb.co/3W9sL96

    Item Version
    ---- -------
    Armoury Crate UWP App 5.0.11.0
    ROG Live Service 1.3.10.0
    AURA Service (Lighting Service) 3.05.29
    Armoury Crate lite service 5.0.8
    ASUS AIOFan HAL 1.1.43.0
    ASUS AURA Extension Card HAL 1.1.0.13
    ASUS AURA Motherboard HAL 1.2.8.0
    ASUS Aac_GmAcc HAL 1.0.4.0
    ASUS Keyboard HAL 1.1.69.0
    ASUS Mouse HAL 1.2.0.21
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.16
    ENE RGB HAL 1.1.39.5
    ENE_EHD_M2_HAL 1.0.9.6
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0

  3. #183
    ROG Member Array
    Join Date
    May 2021
    Reputation
    11
    Posts
    14

    I have noticed new behaviour. Armoury Crate starts showing Ballistix RAM when I bring computer out of Sleep Mode.
    Last edited by Sunnstede; 01-29-2022 at 08:39 PM.

  4. #184
    ROG Guru: White Belt Array Ribellu PC Specs
    Ribellu PC Specs
    MotherboardAsus Maximus Z690 HERO
    ProcessorI7 12700KF
    Memory (part number)Corsair Vengeance DDR5 2X16Gb 5200Mhz 38/38/38/74
    Graphics Card #1Asus ROG-STRIX-RTX3080TI-O12G-GAMING
    MonitorAsus VG27AQ
    Storage #1SSD Samsung 970 EVO Plus 1T
    Storage #2SSD Samsung 960 EVO 500gb
    CPU CoolerMSI MAG CoreLiquid C240
    CaseThermaltake Commander C31 TG
    Power SupplyCorsair HX850
    Keyboard Razer Huntsman Tournament Edition
    Mouse Razer Bazilisk V2
    Headset/Speakers Hyper X Cloud Alpha
    OS Windows 10 Pro 21H2

    Join Date
    Dec 2021
    Reputation
    50
    Posts
    100

    I had some updates yesterday or before yesterday, but still no dashboard...

  5. #185
    ROG Member Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Ram rgb disappeared after update

    I have a Crosshair VIII Formula, latest bios with a Ryzen 5950 running all cores at 4600
    My RGB was working perfectly but then I updated armoury crate and after restarting the machine the RAM RGB disappeared from the Aura Sync Devices within armoury crate.

    I unninstalled, restarted and reinstalled armoury Crate
    immediatelly after the reinstall the ram appeared again, then restarted the machine... RAM RGB was gone again.

    IS there a way to download the previous version of the program? since everything was fine on my computer until I updated it?
    Just a local install file with everything on it pre-update version?

    OR at least are you working on a fix to the mess?

    Thanks in advance

  6. #186
    ROG Guru: Green Belt Array Jimbo93 PC Specs
    Jimbo93 PC Specs
    Laptop (Model)ABS Master Gaming PC
    MotherboardASUS Prime B560M-A AC
    ProcessorINTEL i5 10400F
    Memory (part number)G.SKILL F4-3200C16D-16GVKB x 2
    Graphics Card #1ASUS DUAL-RTX3060TI-O8G-V2
    Sound CardRealTek HD
    MonitorSAMSUNG 40" LCD
    Storage #1INTEL 660p NVMe SSD PEKNW512GB
    CPU CoolerTHERMALTAKE UX100 ARGB
    CaseTUF GAMING GT301
    Power SupplyASUS TUF GAMING BRONZE 650W
    Keyboard TUF GAMING K1
    Mouse TUF GAMING M3
    Headset/Speakers Cambridge Works PC
    OS Win 11 Pro 21H2 22000.652
    Accessory #1 Windows Feature Experience Pack 1000.22000.652.0

    Join Date
    Oct 2021
    Reputation
    82
    Posts
    543

    Quote Originally Posted by alberto_cve View Post
    I have a Crosshair VIII Formula, latest bios with a Ryzen 5950 running all cores at 4600
    My RGB was working perfectly but then I updated armoury crate and after restarting the machine the RAM RGB disappeared from the Aura Sync Devices within armoury crate.

    I unninstalled, restarted and reinstalled armoury Crate
    immediatelly after the reinstall the ram appeared again, then restarted the machine... RAM RGB was gone again.

    IS there a way to download the previous version of the program? since everything was fine on my computer until I updated it?
    Just a local install file with everything on it pre-update version?

    OR at least are you working on a fix to the mess?

    Thanks in advance
    Hello alberto, I think I see a pattern with your ram issue and the behavior of one of my components and it is just that restarting the computer can cause a loss of function, but it is unpredictable. However, I can insure a good full function RGB startup by doing a power reset, that is to power down, pull power plug from outlet, ground the power plug while pressing power button for 30 seconds, and then plug back and start up. Maybe a low chance of success but perhaps worth a try. Im curious if it makes any difference for you.

  7. #187
    ROG Member Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Jimbo93 View Post
    Hello alberto, I think I see a pattern with your ram issue and the behavior of one of my components and it is just that restarting the computer can cause a loss of function, but it is unpredictable. However, I can insure a good full function RGB startup by doing a power reset, that is to power down, pull power plug from outlet, ground the power plug while pressing power button for 30 seconds, and then plug back and start up. Maybe a low chance of success but perhaps worth a try. Im curious if it makes any difference for you.
    Thank you for your response, and yes, a full function RGB startup worked, but instead of disconnecting the power, etc, all i did was disable fast startup in my machine and voila... my ram RGB appears again and is working as intended with the latest version of Armoury Crate. I suppose that the driver needed a full reset cycle and the fast startup function from windows wasn't giving it time to do that cycle.

    Thanks for the info.

  8. #188
    ROG Guru: Green Belt Array Jimbo93 PC Specs
    Jimbo93 PC Specs
    Laptop (Model)ABS Master Gaming PC
    MotherboardASUS Prime B560M-A AC
    ProcessorINTEL i5 10400F
    Memory (part number)G.SKILL F4-3200C16D-16GVKB x 2
    Graphics Card #1ASUS DUAL-RTX3060TI-O8G-V2
    Sound CardRealTek HD
    MonitorSAMSUNG 40" LCD
    Storage #1INTEL 660p NVMe SSD PEKNW512GB
    CPU CoolerTHERMALTAKE UX100 ARGB
    CaseTUF GAMING GT301
    Power SupplyASUS TUF GAMING BRONZE 650W
    Keyboard TUF GAMING K1
    Mouse TUF GAMING M3
    Headset/Speakers Cambridge Works PC
    OS Win 11 Pro 21H2 22000.652
    Accessory #1 Windows Feature Experience Pack 1000.22000.652.0

    Join Date
    Oct 2021
    Reputation
    82
    Posts
    543

    Quote Originally Posted by alberto_cve View Post
    Thank you for your response, and yes, a full function RGB startup worked, but instead of disconnecting the power, etc, all i did was disable fast startup in my machine and voila... my ram RGB appears again and is working as intended with the latest version of Armoury Crate. I suppose that the driver needed a full reset cycle and the fast startup function from windows wasn't giving it time to do that cycle.

    Thanks for the info.
    I forget about fast startup, I disable it and forget it on any computer I use. Another brilliant idea from somebody.

    glad to see you got it sorted.

  9. #189
    ROG Member Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Sorry to disappoint everyone... last night it worked flawlessly I shut it down at the end of my session and went to sleep...
    This morning AGAIN the memory RGB was nowhere to be found in the Arura Sync "Sync Devices" tab, and of course no way to control the rgb on my RAM.
    I spoke too soon.
    Sorry about that.

  10. #190
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by HorizonShadow View Post
    This version of armoury crate prevents the XG Mobile from connecting to the X13 Flow.

    Plugging in the XG Mobile presents a dialog stating the bios is out of date, when this isn't the case.

    Uninstalling armoury crate, and re-installing the armoury crate service (only the service, not the gui program) from asus install wiz fixes the problem, but we cannot use armoury crate at all until this is fixed.

    I RMA'd my entire unit due to this problem, only to get it back not fixed. I only discovered that uninstalling the armoury crate app and leaving the service would fix the problem after receiving the RMA back.

    Another user has this problem here: https://www.reddit.com/r/ASUSROG/com...ith_xg_mobile/
    And a third user has the same problem in the X13 discord.

    Bios 408 came out today for the X13. Installing it did not fix the problem.

    We still cannot have armoury crate installed, as it prevents use of the XG mobile.

Page 19 of 36 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •