Page 3 of 36 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 353
  1. #21
    New ROGer Array
    Join Date
    Sep 2021

    ASUS ROG Strix Flare Not Working in Armoury Crate - Still Occurring

    Dear all -

    I am still having issues with my ASUS ROG Strix Flare in Armoury Crate even after this update, where I press onto the device and selected it, it will give me an infinite loop and then a box of text behind it that is blurred out - seemingly saying page break?

    I had tried uninstalling and reinstalling many times but hasn't solve anything, this update hasn't solve it either. Is there a way to fix it? Thank you.

    Please find below an attached image and I have also submitted an online form using Gmail account plus given a log but it seems to be in gibberish.

    Please confirm whether you have received my online for? Thank you!

    Attachment 91258
    Last edited by Le Dude Niginz; 12-22-2021 at 06:07 PM.

  2. #22
    New ROGer Array
    Join Date
    Jun 2020


    Armoury crate service is not starting on windows 10.

    Error in windows log is :

    Nom de l’application défaillante ArmouryCrate.Service.exe, version :, horodatage : 0x619f337b
    Nom du module défaillant : VCRUNTIME140.dll, version : 14.30.30704.0, horodatage : 0x615a9215
    Code d’exception : 0xc0000005
    Décalage d’erreur : 0x00000000000019e9
    ID du processus défaillant : 0x3ee8
    Heure de début de l’application défaillante : 0x01d7f76807a7e00e
    Chemin d’accès de l’application défaillante : C:\Program Files\ASUS\ARMOURY CRATE Lite Service\ArmouryCrate.Service.exe
    Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll
    ID de rapport : 7b13dc4a-e439-48e4-85a0-42d231d44181
    Nom complet du package défaillantÂ*:

    Already upgraded to latest vcredist 2015-2022
    Already uninstalled/reinstalled armoury crate

    best regards.

  3. #23
    ROG Member Array maicol07 PC Specs
    maicol07 PC Specs
    Laptop (Model)G732LWS-HG029T
    MotherboardAsus G732LWS
    ProcessorIntel Core i7-10875H
    Memory (part number)8ATF1G64HZ-3G2J1
    Graphics Card #1NVIDIA GeForce RTX 2070 Super (Mobile)
    Graphics Card #2Intel(R) UHD Graphics (Comet Lake GT2) @ 997 MHz
    Storage #1INTEL SSD 660p 1TB (SSDPEKNW010T8)
    Mouse ROG Keris Wireless
    Headset Kotion Each G2000
    Mouse Pad Titanwolf RGB Gaming Mouse Pad
    OS Windows 11 Pro
    Network RouterAsus DSL-AX82U
    Accessory #1 Benss Fingerprint reader
    Accessory #2 TSUPY USB-C hub
    Accessory #3 Trust Webcam Spotlight Pro

    Join Date
    Sep 2018

    After installing the new Armoury Crate (v5.10) the notifications (OSD) for hotkeys and power plan don't came up anymore...

  4. #24
    New ROGer Array AvaruusTurri PC Specs
    AvaruusTurri PC Specs
    MotherboardROG STRIX Z690-A GAMING WIFI D4
    ProcessorIntel Core i9-12900K
    Memory (part number)KHX3200C16D4/16GX (4 sticks)
    Graphics Card #1Nvidia GeForce RTX 3080
    MonitorAsus 27" TUF Gaming VG27BQ
    Storage #1WD_BLACK 2TB SN750 NVMe
    CPU CoolerMSI Coreliquid 360r
    CaseFractal Design Define r6
    Power SupplyCorsair RM850i
    Keyboard Vortex POK3R RGB Limited Edition
    Mouse Asus ROG Chakram
    Headset Sennheiser HD 650
    OS Windows 11 Pro
    Network RouterHuawei B818 4G
    Accessory #1 Elgato Stream Deck
    Accessory #2 Focusrite Scarlett Solo 3rd Gen

    Join Date
    Dec 2021

    Missing Just about everything

    Issue Resolved Post #33


    * Dashboard stuck on loading and wont ever show up.
    * Aura Sync missing devices such as motherboard and led. Only mouse shows up.
    * Installing Ai Suite 3 through armoury crate shows a dialog box with "AsiO3.sys (5) Access Denied" or "AsiO3.sys (2) Missing File"
    * FanControl missing.

    Uninstalling with the Uninstaller Tool or Manually and Reinstalling Armoury Crate has no effect.

    Previous versions of armoury crate have worked fine.

    Click image for larger version. 

Name:	allinone.jpg 
Views:	19 
Size:	123.7 KB 
ID:	91277
    Last edited by MasterC@ROG; 03-22-2022 at 11:08 AM.

  5. #25
    ROG Junior Member Array
    Join Date
    Sep 2014

    No form submitted, case will not be processed - Please follow instructions on original post and refrain from posting log in your public post (helped you remove).

    Hi, everyone ,
    Unfortunately I have the problem that I can't work anymore since the 5th update.
    I can no longer access any rgb device or the cpu data such as temperature,
    are no longer there, everything is empty.
    I also had a service error when starting the AC.
    And I don't have the last patch.
    I am currently uploading a log again

    Maximus Formula Z490

    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.05.29
    Armoury Crate lite service 5.0.8
    ASUS AURA Extension Card HAL
    KingstonDram 1.0.28
    ASUS AURA Motherboard HAL
    AURA DRAM Component 1.1.16
    Patriot Viper DRAM RGB
    Patriot Viper M2 SSD RGB
    WD_BLACK AN1500
    Universal Holtek RGB DRAM

    Click image for larger version. 

Name:	Screenshot 2021-12-13 151905.png 
Views:	178 
Size:	35.5 KB 
ID:	91282
    Click image for larger version. 

Name:	Screenshot 2021-12-13 152111.png 
Views:	0 
Size:	217.9 KB 
ID:	91283
    Click image for larger version. 

Name:	3.png 
Views:	2 
Size:	518.1 KB 
ID:	91287
    Click image for larger version. 

Name:	Screenshot 2021-12-13 152154.png 
Views:	0 
Size:	95.0 KB 
ID:	91284
    Click image for larger version. 

Name:	Screenshot 2021-12-13 153123.png 
Views:	0 
Size:	167.5 KB 
ID:	91285
    Click image for larger version. 

Name:	Screenshot 2021-12-13 151558.png 
Views:	1 
Size:	85.1 KB 
ID:	91281

    Log !!!

    Thank you for the help and
    Happy Holidays everyone
    Merry Xmas
    Last edited by MasterC@ROG; 03-22-2022 at 11:15 AM.

  6. #26
    ROG Junior Member Array
    Join Date
    Oct 2013

    No laptop information provided Uninstall and install to resolve Turkish language issue

    unistalled with Armoury_Crate_Uninstall_Tool and restart, install ArmouryCrateInstallTool but no success, app closes without opening
    Last edited by MasterC@ROG; 03-28-2022 at 10:50 AM.

  7. #27
    ROG Member Array Hamrdeye PC Specs
    Hamrdeye PC Specs
    MotherboardMaximus X Hero
    ProcessorIntel Core i7 8700K
    Memory (part number)F4-3600C17D-32GTZR x2 (64GB)
    Graphics Card #1ROG-STRIX-RTX2080TI
    Sound CardMotherboard
    MonitorSamsung C49HG90DMN 49" LED Curved
    Storage #1SAMSUNG 970 PRO M.2 1TB NVMe PCI-Express 3.0 x4
    Storage #2Seagate BarraCuda Pro ST8000DM0004 11TB
    CPU CoolerThermalTake AIO Water Cooler
    CaseThermalTake View 51
    Power SupplyAntec 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Delta
    Mouse Pad ROG Balteus
    Headset/Speakers Logitech G560
    OS Windows 11 PRO (64 bit)
    Network RouterNightHawk RAX48

    Join Date
    Jul 2017

    Resolved by system reboot

    I just have a question. I see this new Aura Wallpaper function. It would appear this isn't available for desktop motherboards? Only laptops? I have read all I can on this new feature and nowhere does it say for laptop's only, but that appears to be the case. If I try to download one it tells me to install the Aura Wallpaper Service, but that isn't an option. I also do not have a system or wallpaper sub section on the device tab as seen below:

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	167 
Size:	20.1 KB 
ID:	91306

    Additionally for desktop motherboard users why do we still have to use AISuite for overclocking and fan control? Why is that not in Crate like it is on laptops?

    I have a HeroX with ROG Mouse, Keyboard, GFX Card, etc. All Asus Aura products. It all works fine, just seems to be missing features. Do I have something broke or are these features I mentioned just not available to us Desktop motherboard users?
    Last edited by MasterC@ROG; 03-22-2022 at 11:18 AM.

  8. #28
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016

    after latest update hw component and the other one aura seems acting up like its wont change setting example static and off lights works but if choosing another like breathing or rainbow it kinda wants to but has difficult time to communicaticate with other devices to sync

    and aura wallpaper wont work when trying to turn it on it gets stuck and few moments later its shuts down

    Click image for larger version. 

Name:	Naamloos.jpg 
Views:	18 
Size:	210.7 KB 
ID:	91308

    Last edited by Gofran; 12-24-2021 at 10:06 AM.

  9. #29
    ROG Guru: White Belt Array Ribellu PC Specs
    Ribellu PC Specs
    MotherboardAsus Maximus Z690 HERO
    ProcessorI7 12700KF
    Memory (part number)Corsair Vengeance DDR5 2X16Gb 5200Mhz 38/38/38/74
    Graphics Card #1Asus ROG-STRIX-RTX3080TI-O12G-GAMING
    MonitorAsus VG27AQ
    Storage #1SSD Samsung 970 EVO Plus 1T
    Storage #2SSD Samsung 960 EVO 500gb
    CPU CoolerMSI MAG CoreLiquid C240
    CaseThermaltake Commander C31 TG
    Power SupplyCorsair HX850
    Keyboard Razer Huntsman Tournament Edition
    Mouse Razer Bazilisk V2
    Headset/Speakers Hyper X Cloud Alpha
    OS Windows 10 Pro 21H2

    Join Date
    Dec 2021

    Next to the "Accueil" in French, I no longer have the CPU model, the DDR5 type, the MB model, and the BIOS version that is displayed

    Click image for larger version. 

Name:	Desktop Screenshot 2021.12.24 - 
Views:	0 
Size:	175.4 KB 
ID:	91322

    Next, i have always a lot errors concerning FanXpert4 (AsusFanControlService) in Windows 10 21H2

    Click image for larger version. 

Name:	Desktop Screenshot 2021.12.24 - 
Views:	6 
Size:	90.7 KB 
ID:	91323
    Last edited by Ribellu; 12-24-2021 at 07:23 PM.

  10. #30
    ROG Member Array
    Join Date
    Aug 2020

    The previously created aura effect ( does not applied (

    When I select it, the Armoury Crate constantly displayed that the effect is applying and so on ad infinitum. When I try to play the effect in the aura creator, it crashes (screenshot

    The log is generated and sent via form.

Page 3 of 36 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts