Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 43
  1. #31
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    6

    i'm debating if i should return this ASUS mobo and get MSI MPG Z690 EDGE WIFI DDR4 instead.

  2. #32
    ROG Guru: Yellow Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG STRIX Z690-F GAMING WIFI
    ProcessorIntel i7 12700k
    Memory (part number)CORSAIR - DOMINATOR PLATINUM RGB 32GB 5600MHz DDR5
    Graphics Card #1ROG-STRIX-RTX3090
    MonitorLG 32GQ850-B
    Storage #11 M.2 980 PRO 2 TB
    CPU CooleriCUE H150i ELITE LCD Display Liquid CPU Cooler
    CaseCorsair 7000D Air Flow
    Power SupplyCorsair HX1000i
    Headset Astro A40 TR Pro w/TR Mix Amp
    OS Windows 11 Pro
    Network RouterAsus RT-AX86U
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    88
    Posts
    164

    I am thinking the same thing, since this new bios update weird things happen on my mobo???
    I am so use to using ASUS mobo's that going to another brand, kinda freaks me out because I have to learn the ins and outs of that mobo bios.

  3. #33
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    19
    Posts
    188

    I had to set static v core 1.36v in bios to run 52 all core or to boost 54 to 55 on multiple cores.

    Cant complain though with 4133c15 DR b die.

    If I run the CPU at default clocks or MCE auto v core is fine but for Manual CPU OC I need to set static vcore or Csgo will crash when clocks hit 52 all core or 53 to 54 multiple cores. I am still on bios 901.

    But I have a good chip SP95. Basically the 12900KS from the specs I have seen talked about.

    Link to y cruncher and r20 runs https://www.overclock.net/threads/of.../post-28921267
    Last edited by bscool; 01-05-2022 at 08:11 AM.

  4. #34
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    7

    Wondering if it is worth upgrading for me.

    I have i9-12900k, Gskill Trident 4x8GB 3200Mhz @ CL 14 (Samsung) ram running stable on XMP 1 on bios 0605.

    Upgrading to 0707 and 0807 caused instability, crashes and bsods.

    Anyone with similar setup had any luck with 0901?

  5. #35
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardZ690 Asus Strix D4 x 2 Bios 1604
    ProcessorRIG #1 12900 Ks @ 5.4/5.1 ring @ 1.36v/ RIG #2 12900 K @ 5.2/4.9 Ring @ 1.37v
    Memory (part number)DDR4 32GB Royals @ 4133 c15 Gear 1 / RiG # 2 32GB Team Group X @ 4000 cl-15-15-15-35 @ 1.52v
    Graphics Card #1RTX Asus 3090 TI LC + 240mm @ 2000 mhz @0.950v
    Graphics Card #2RTX 3080 EVGA XC3 Ultra @ 1860 mhz @ 0.842v
    Graphics Card #3MSI Gtx 1080 Ti + 360m aio @ 2000 mhz + 300 mem
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus Xg27AQM 27" @270 hz / Asus PG279Q 27" @165 HZ / AOC AG251FZ2 1080P @240hz
    Storage #1XPG 2TB/Samsung 970 evo+ 500 Gb / 970 Evo 1TB x 2
    Storage #22 tb HDD x 4
    CPU CoolerArtic liquid freezer 420mm / Deep Cool Gamermaxx 360mm v2 / Kraken G12 s36 360mm
    CaseThermaltake View 71 full Glass
    Power SupplyEvga 1000w Platnuim / evga 750 w
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-21h1 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    43
    Posts
    367

    asus strix d4 here with a 12900k ( sp 88 p cores ) 5.2 ghz all core / 5.5 ghz 6 cores / 4.8 ring with 32 gb ( 8 gb x 4 sticks ) @ 4000 cl-15-15-15-35 @ 1.55v tight sub timings in Gear 1 mode , tm5 stable . bios before this one was it 804 or somthing i couldnt do 4000 c15 no matter what .

    i can pass cine bench r23 for 30 mins , occt 8 hrs , real bench 8 hrs , prime 95 blend 4 hrs .

    no issues at all here

    the only gripe i have is with full power off then power on pc reboots 2 times like its doing mega long mem training ( i have round trip latency on ) and then boots onmce i get tot he windows 10 spining white circle loading screen it spins about 16 times before loading in this is on samsung 980 pro in ueif mode , im kinda thinking we have the slow boot twice bug like the z390 hero did back in the day . or maybe its just me .

    i just instaled a artic liquid freezer 2 420mm aio push pull 6 fans x 140mm and temps droped a ton... i can temps take a while otr climb up , i can run cinbe bench r23 for 30 mins @ 5.2ghz @ manual vcore Load line 6 @ 1.40v and stay under 87 c pulling 300 watts or so . its a great aio

  6. #36
    New ROGer Array WhyNotDonP3 PC Specs
    WhyNotDonP3 PC Specs
    MotherboardASUS ROG STRIX Z690-A Gaming WIFI D4
    ProcessorIntel Core i9-12900k
    Memory (part number)‎CMW32GX4M4C3600C18W
    Graphics Card #1EVGA RTX 3080 Ti FTW3 Gaming Ultra
    MonitorLG 27GP850-B & LG 27GN850-B
    Storage #1Samsung 980PRO 500GB
    Storage #2Samsung 980PRO 2TB
    CPU CoolerCorsair H150i Elite Capellix
    CaseCorsair 5000D Airflow White
    Power SupplyCorsair RM1000x
    Keyboard Corsair K70 SPEED Mk.2 Low-Profile
    Mouse Logitech G502 HERO SE
    Headset SteelSeries Arctis 7
    OS Windows 10 Home
    Network RouterASUS AX5400 WiFi 6 Router (RT-AX82U)

    Join Date
    Jan 2022
    Reputation
    10
    Posts
    3

    Angry Version 0901 is NOT working for me. Enabling XMP=No Post/Boot Loop

    I just updated to this version of BIOS today, and since then I CANNOT set XMP profile. Every time I do, it gets stuck in a boot loop, doesn't POST all the way, or when it does and is on the ROG Splash screen before booting it restarts, and just constantly restarts, can't make it into BIOS or desktop. But this ONLY happens when enabling XMP I or XMP II. My memory kit isn't anything outrageous either. Can I roll back so I can run my RAM at purchased speeds? Before updating BIOS, I had no issues like this.

    Specs are;
    CPU: i9-12900k
    MoBo: ASUS ROG Strix Z690-A Gaming WIFI (w/ BIOS Version 0901 12/23/2021 Release)
    Memory: 32GB (2x16GB) Corsair Vengeance DDR4-3600Mhz CL18
    GPU: EVGA RTX 3080 Ti FTW3 Ultra
    CPU Cooler: Corsair H150i Elite Capellix (w/ LGA1700 Retrofit Kit Standoffs)
    Boot Drive: Samsung 980 PRO 500GB PCIe Gen 4.0
    O.S: Windows 10 Home (Retail)

  7. #37
    ROG Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    15

    Hi, I am eager to know when we will have new bios restoring decent performances. 0901 only gave me a massive cut off on memory bandwith.

  8. #38
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    19
    Posts
    188

    Quote Originally Posted by Peaches182 View Post
    Hi, I am eager to know when we will have new bios restoring decent performances. 0901 only gave me a massive cut off on memory bandwith.
    So go back to an older bios. I have tested them all and they are about the same for me but I set all timings manually.

    If an older bios performed better why not use it?

    Did you try bios 1001? I did and wouldnt recommend it but some like it.

    https://community.hwbot.org/topic/20...comment=601768
    Last edited by bscool; 01-13-2022 at 12:54 AM.

  9. #39
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    6

    I went ahead and changed motherboard to MSI MPG Z690 Edge WiFi DDR4. Running XMP profile now with my Crucial DDR4 4400 and so far it just works right away. Will test more later with games and all that. Hopefully stable.

  10. #40
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    I have ASUS Z690-A Wifi D4 with old 3000 mhz Kingston Memory. Had so many problems with XMP, but this thread helped me a lot.
    Thank you all so much for the posts.
    Now my pc works great and stable with 2800MHZ, @1.365, CL15-17-17.

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •