Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    Z590 click/pop/crackle sound

    I Don't remember this being a thing when I was on my z370 hero board but maybe I didn't pay attention but since switching to the z590 hero. I get a tiny crackle/pop ONLY at the beginning of certain sounds like system sounds or logging into a discord channel. Never music/games/any other audio. All is perfectly clean during playback. Only a slight sound at the beginning of those sounds. What could that be? I've checked all connections (z906 logitech system) and I run Optical output.

    I have done both firmwares for optical and line out.

    Just to be clear, no issues whats so ever during music/gaming/youtube etc. Only certain sounds like system sounds, or entering discord/error sounds within windows. at the very start when the first sound plays, after that its fine. I don't really understand what it is.

    Thanks

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,225

    Hi kernolsz28,
    Does it also occur on bios 1202 with bios all default settings?
    Have you tried other optical or analog speakers?
    In addition to the error sounds in windows, do you hear the click/pop/crackle sound while set up any settings in windows?
    May I have the audio driver version and a video about the click/pop/crackle sound?
    Thank you.

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    Hey there,

    Im on bios 1007 which was the bios that was latest when I got the board and I added that. It's the only bios I have used.
    I have not tried any other speakers. But If I plug headphones/earbuds into the console it still does that sound in them as well.
    No crackle or pop sounds or anything while its either sitting there, or moving mouse around or changing settings. only during actual sound plyback at the very start of the sound for a split second.

    I am on 6.3.9600.2307 which is the latest on the support page. I was on just the one prior to that as well and it did not make it better or worse.

  4. #4

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    I also get the crackle/pop with headphones also in the case audio jack .

    I tried the suggestion of opening up my foobar app and pausing a song after I hit play. testing after that? I hear no issues. No crackles.pops/noise at the beginning of system sounds. So having something paused/loaded up waiting /in queue. It cancels the sound from happening because something is not "sleeping".

    I hope this gets fixed without having to do this everytime

  6. #6
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    80

    This is the same issue as a bunch of other posts including mine have. The audio is waking up and therefor you hear that crackle. If you got audio playing already it works fine.

  7. #7
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,225

    Hi kernolsz28,
    Could you please update to bios 1202 with bios all default settings to see if you still hear crackle/pop sound?
    May I have a video about the click/pop/crackle sound?
    Thank you.

  8. #8
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    I Will get a video too you, and I just finished updating the bios to 1202 and it did not solve the issue, it's still there the exact same.

  9. #9
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    Here is a quick video, of joining discord channel. You can hear the click/pop At the very beginning of each join attempt.
    https://imgur.com/Fq5arj3

  10. #10
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,225

    Hi kernolsz28,
    Thank you so much for you video but I'm afraid my colleague and I don't hear the click/pop in the video.
    Could you please record a video about no crackles/pops/noise of joining discord channel when it is not sleeping for comparing?
    Or do you also encounter the click/pop sound on some windows system sounds?
    May I double confirm you have checked it on bios 1202 with bios all default settings?
    May I have the following information?
    - the serial number of your motherboard via PM
    - - the brand and the model name of CPU, RAM, graphics card, PSU
    (Please check the specific model name of the RAM such as G.SKILL F5-6800U4040G16GX2-TZ5S.)
    - OS version and OS build
    Thank you.
    Last edited by STARRAIN@ROG; 12-30-2021 at 08:45 AM.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •