Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 53 of 53
  1. #51
    ROG Enthusiast Array KuraiShidosha PC Specs
    KuraiShidosha PC Specs
    MotherboardAsus ROG Maximus IX Hero
    ProcessorIntel i7 7700k 4.8Ghz
    Memory (part number)G-Skill Ripjaws V 3200Mhz DDR4 16GB
    Sound CardCreative SoundBlaster X-Fi
    MonitorAcer P243w
    Storage #1Samsung 830 256GB
    Storage #2Western Digital Caviar Black 5TB 7200RPM
    CPU CoolerThermalright Ultra 120 Extreme
    CaseCooler Master HAF-X
    Power SupplyEVGA Supernova 850w Titanium
    Keyboard Corsair K95 RGB
    Mouse Logitech G502 Proteus Spectrum
    Headset/Speakers Logitech Z-5500
    OS Windows 10 Pro x64

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    66

    Another 2 months past. Where are you MasterC@ROG �� my monitor is a pain to use without Deep Sleep option toggled off and I can't do that without the firmware update.

  2. #52
    ROG Enthusiast Array Les_Garten PC Specs
    Les_Garten PC Specs
    Laptop (Model)Alienware OLD
    Motherboardz690 Maximus Hero
    ProcessorIntel i9-12900K
    Memory (part number)DDR5 64GB SK Hynix 4800mhz
    Graphics Card #1EVGA RTX GeForce 3080 Ti FTW3 Ultra
    Graphics Card #2EVGA Geforce Titan X (Old)
    MonitorAsus PG32UQ
    Storage #1WD Black M.2 850SN 2TB OS
    Storage #2WD Black M.2 850SN 2TB DOCS
    CPU CoolerNoctua DH14 Chromax
    CaseAntec 1200
    Power SupplyEVGA 1000 P2
    Keyboard Corsair K70 RGB
    Mouse Logitech
    Headset/Speakers Audioengine A2+
    OS Winders
    Network RouterpfSense

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    52

    Quote Originally Posted by darkcg View Post
    The new v034 firmware solved the issue. With it, you can disable the deep sleep state, which fixes almos every problem regarding the video signal.
    Hi DarkCG,
    Can you point me to where that deep sleep setting is?

    Les

  3. #53
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by MasterC@ROG View Post
    Sorry for the wait, a solution is coming, may not be that soon but it's coming.
    Any update on this? It's really a pain updating the bios with the XG279Q...

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •